Search found 36 matches

Search found 36 matches

Re: Store Language and Settings gone

Thank you. Should I attempt to address it in the admin or database?

Jump to post
  • Sun Oct 21, 2018 5:44 am
  • Replies 2
  • Views 231
Store Language and Settings gone

Anyone know what would cause this? The store is now missing all of its settings and language but the database is showing everything in tact.

Image

Jump to post
  • Sun Oct 21, 2018 1:13 am
  • Replies 2
  • Views 231
Product Images Help

I recently added product images through my database to match the imported data of my store. Unfortunately the images arent showing up in the store. I've followed other suggestions and cleaned out the image cache but that hasnt worked. I also resized the images under settings but no luck. The product...

Jump to post
  • Sat Nov 14, 2015 11:52 am
  • Replies 1
  • Views 149
Re: Product Import Cpanel

It turned out to be a very simple issue. I went back through all of the product import files and found the issue. Upon copying and filing, I missed dragging the correct language (1) under oc_product_description.csv and so the products were not showing in our store or admin since it is setup in Engli...

Jump to post
  • Mon Jun 30, 2014 11:42 am
  • Replies 2
  • Views 559
Product Import Cpanel

I have been using cpanel to import and export products in the database. I've successfully imported 12000k products so far. Recently I tried to import 800 new products and for some reason, only 28 will show up in the actually store. When I check the database through cpanel, all information is in the ...

Jump to post
  • Fri Jun 27, 2014 7:59 am
  • Replies 2
  • Views 559
Re: Exporting and Importing

Do you use cpanel? You can import and export from there pretty easy.

Jump to post
  • Fri Jun 27, 2014 7:56 am
  • Replies 1
  • Views 295
Re: import product options through CSV

I dont know if you use cpanel, but have you tried creating a couple of options in the store manually and then exporting the database for easier editing? I've started using a couple of the import/export tools and then realized I had import the entire store each time, which took a lot of memory. Now I...

Jump to post
  • Fri Jun 27, 2014 7:54 am
  • Replies 1
  • Views 667
Re: [RELEASED] Export/Import tool for OpenCart 1.5.3.x

I successfully used this wonderful, time-saving mod on another store and it worked perfectly. I just tried using it on another store and keep getting the error below. I thought maybe the version (opencart-1-5-6-x-export-import-17) doesnt work with OC 1.5.6.4 but dont know. Error: Unknown column 'GMG...

Jump to post
  • Sat May 24, 2014 8:38 am
  • Replies 174
  • Views 70351
Re: Multi-store and Payment modules (paypal as example)(SOLV

Mike, Thanks again for the follow up. It looks if I'll have to put the PayPal issue off until I figure out how to completely configure a multistore. I am having issues with displaying banners, modules and pages on each store. I also have to decide if I'll be purchasing an multiple SSLs for each site...

Jump to post
  • Tue Apr 15, 2014 8:39 am
  • Replies 10
  • Views 3961
Re: Multi-store and Payment modules (paypal as example)(SOLV

Excellent Mike! I think I am getting close to understanding. Did you outline this information elsewhere on the forum so I could follow and integrate?

Jump to post
  • Sat Apr 12, 2014 5:33 am
  • Replies 10
  • Views 3961
Re: Multi-store and Payment modules (paypal as example)(SOLV

Thank you for the information! I am trying to do the same thing with our store. We have a default store and then we are setting up several substores. If you hard-code the return, cancel, etc. urls, within the php, wouldnt those specific settings apply to every store since the same php is used to pro...

Jump to post
  • Sat Apr 12, 2014 1:06 am
  • Replies 10
  • Views 3961
Re: & Causing Page Not Found for SEO URL

Thank you all. Thanks to the import/export mod, I can easily modify in excel and re-import new URLS. Thanks again.

Jump to post
  • Thu Apr 10, 2014 3:37 am
  • Replies 5
  • Views 667
Re: & Causing Page Not Found for SEO URL

I believe there is a work around but cant remember it. I guess I could just take every "&" out and re-import data.

Jump to post
  • Thu Apr 10, 2014 2:49 am
  • Replies 5
  • Views 667
& Causing Page Not Found for SEO URL [SOLVED]

I am sure this is a simple fix but any product where we have the "&" symbol is causing a page not found error. You can see it here: http://rebelspiritshirts.com/Rebel-Spir ... -Lis-Dress

Jump to post
  • Thu Apr 10, 2014 1:43 am
  • Replies 5
  • Views 667
Re: Free shipping Coupon

Peter, I found it actually works. It''s just confusing because it shows a $0 discount in the cart rather than saying something like "Free shipping". It also doesnt zero out the shipping method costs at checkout, which can be confusing to customers at checkout. It's not until they finalize the order ...

Jump to post
  • Wed Jul 03, 2013 6:34 am
  • Replies 4
  • Views 1085
Free shipping Coupon

I am not sure if this is a bug or not but it seems free shipping option is not working in the coupon code section. I just set up free shipping and it just shows a $0 discount rather than free shipping. This is kinda of urgent as I just offered to donate a portion of sales to the 19 fallen firefighte...

Jump to post
  • Wed Jul 03, 2013 2:45 am
  • Replies 4
  • Views 1085
Re: Help To Integrate ShareASale Tracking Code

Couldnt you simply insert the shareasale code in the footer template?

Jump to post
  • Thu May 30, 2013 9:16 am
  • Replies 8
  • Views 2265
Re: SSL just not working

Thanks for the feedback. If it were my host or server, I would assume it wouldnt have worked on on 1.5.3. It only seems to be an issue now that I've upgraded to 1.5.5.1. I also tested it on the padlock site and it passes every test.

Jump to post
  • Thu May 09, 2013 10:15 pm
  • Replies 52
  • Views 36343
Re: SSL just not working

I am having the same issues as everyone here with security of the site at checkout, account, etc. Everything is exactly how it is supposed to be with config files in both admin and public changed as well as SSL on site. Cert is installed properly and shows up if manually changed to https. I have rea...

Jump to post
  • Thu May 09, 2013 11:53 am
  • Replies 52
  • Views 36343
Re: 1.5.5.1 Issues

I am hoping that is the reasoning also. There seem to be several issues with the template so I hope fixing it fixes all issues. It is not going to fix the free shipping coupon but hopefully I can figure that issue out later. When you offer free shipping, it should zero out the amounts, correct?

Jump to post
  • Thu Apr 25, 2013 12:58 pm
  • Replies 5
  • Views 720

Search found 36 matches