Search found 30 matches

Search found 30 matches

Re: Left Column and right column missing

Make sure you have the modules enabled in your admin section. Go to Extensions, Modules. ;)

Jump to post
  • Sun Jul 05, 2009 5:03 am
  • Replies 2
  • Views 1139
Re: Updated Modules

I'm using 1.2.8, didn't think there were enough updates to warrant a change from 1.2.8 to 1.2.9 - Besides Fido-x said the modules were for both releases.

Jump to post
  • Thu Jul 02, 2009 1:03 am
  • Replies 80
  • Views 16393
Re: Updated Modules

The oc database is not shared and there is no prefix. Is this what you were saying? If not, please except my apologies and elaborate. :)

Jump to post
  • Thu Jul 02, 2009 12:40 am
  • Replies 80
  • Views 16393
Re: Updated Modules

I've tried setting magic_quotes_gpc to OFF and this did not help. Any other suggestions?

Thanks.

Jump to post
  • Wed Jul 01, 2009 12:30 am
  • Replies 80
  • Views 16393
Change admin folder name

Hi. I've searched for this on the board, no luck, so here it goes.

I'd like to change the "admin" folder name for extra security. Would this be a simple task or a complete nightmare?

Jump to post
  • Mon Jun 29, 2009 8:40 am
  • Replies 38
  • Views 45376
Re: Updated Modules

First, thanks for the modules. But I'm having a problem with the FAQ module. I have followed all of the install instructions to the letter. When I get to the Admin section and select "Admin–>Configuration–>Users–>User Group" and then click the edit link in the action column for the "Top Administrato...

Jump to post
  • Sat Jun 27, 2009 8:33 am
  • Replies 80
  • Views 16393
Danto Cart? An OPENCART rip-off?

I just stumbled upon Danto Cart at http://www.dantocart.com/ and it looks like a spitting image of Open Cart, except maybe a few color changes.

Jump to post
  • Fri Jun 26, 2009 12:08 am
  • Replies 6
  • Views 3392
Re: Caching...

Thanks. I didn't think so, but I wanted to make sure.

Jump to post
  • Wed Jun 24, 2009 10:36 am
  • Replies 6
  • Views 8690
Re: Caching...

Probably a dumb question, but I'll ask anyhow. Are there any cache files written to the database?

Thanks.

Jump to post
  • Tue Jun 23, 2009 8:30 pm
  • Replies 6
  • Views 8690
Re: Add new "condition" field next to model, price, etc

Thank you. I think I figured a way to remedy this question myself.

Jump to post
  • Tue Jun 16, 2009 12:11 am
  • Replies 5
  • Views 1258
Re: Autoreplies (follow-up)

Anything from anyone about changing (making nicer) the after order emails format?

I even have html email templates for order follow-ups and wish there was a way to have these sent out instead of the basic email from opencart. Thanks.

Jump to post
  • Sun Jun 14, 2009 3:11 am
  • Replies 7
  • Views 1199
Re: Display customer firstname on Account page

But doesn't the above code place a custom welcome message only on the account page? I was looking for the custom welcome message to show on all pages. :)

Jump to post
  • Sat Jun 13, 2009 10:55 pm
  • Replies 15
  • Views 10568
Re: Display customer firstname on Account page

OK. Then where exactly would $this->customer->getFirstName(); be placed instead?

Thanks.

Jump to post
  • Sat Jun 13, 2009 10:33 am
  • Replies 15
  • Views 10568
Re: Display customer firstname on Account page

This is great! Thanks. You're right, it was much more simple. I keep a log of any mods I make, with all of the details. So, if I need, I can go back and repair or remove. It makes everything so much easier.

Thank you again for this.

Jump to post
  • Sat Jun 13, 2009 4:19 am
  • Replies 15
  • Views 10568
Re: Coupon_redeem doesn't exist

Thank you. That seems to have done it.

Thanks again.

Jump to post
  • Thu Jun 11, 2009 9:39 pm
  • Replies 9
  • Views 2651
Re: Coupon_redeem doesn't exist

After further investigation it doesn't seem when a coupon is created in the admin area that it is written to the proper database tables for coupons.

Jump to post
  • Thu Jun 11, 2009 8:00 pm
  • Replies 9
  • Views 2651
Re: Coupon_redeem doesn't exist

I'm getting this error message when testing a coupon:

Coupon is ethier invalid, expired or reached its usage limit!

Using v1.2.8 - I've checked the start/end dates and double checked the coupon codes I created in the Admin section. Does anyone have a fix for this or any ideas as to why?

Thanks.

Jump to post
  • Thu Jun 11, 2009 8:53 am
  • Replies 9
  • Views 2651
Re: moving welcome message

It works. Thank you so much.

Jump to post
  • Wed Jun 10, 2009 11:53 pm
  • Replies 2
  • Views 1752

Search found 30 matches