Search found 68 matches

Search found 68 matches

Re: Image manager

Thanks for your help but my host just modified php.ini and now it works great

Jump to post
  • Sat Apr 06, 2013 12:05 pm
  • Replies 3
  • Views 635
Image manager

Hi all, just installed a fresh copy of OC 1.5.5.1, i have noticed when using the image manager it lags out completely, it can take anything upto 5 minutes to upload an image on my 20mb upload connection, whilst uploading images the main site also has the same problem, any advice would be great, thanks

Jump to post
  • Fri Apr 05, 2013 10:14 pm
  • Replies 3
  • Views 635
Re: Offical OpenCart v1.5.0 RC2 Bug Thread

Not sure if its a bug, i tried changing the banners and nothing shows up on the frontend, i created a new directory called banners, made sure permissions was set correctly, uploaded images to that folder through image manager in backend, and nothing shows up on the store front. it works. try playin...

Jump to post
  • Sat May 28, 2011 9:35 pm
  • Replies 153
  • Views 41147
Re: Offical OpenCart v1.5.0 RC2 Bug Thread

Not sure if its a bug, i tried changing the banners and nothing shows up on the frontend, i created a new directory called banners, made sure permissions was set correctly, uploaded images to that folder through image manager in backend, and nothing shows up on the store front.

Jump to post
  • Sat May 28, 2011 3:58 pm
  • Replies 153
  • Views 41147
Re: background image

Sorted it thanks anyway

Jump to post
  • Sat May 28, 2011 1:08 am
  • Replies 1
  • Views 307
background image

Hi can anyone help me, how do i add a background image with repeat?

Thanks

Jump to post
  • Sat May 28, 2011 12:25 am
  • Replies 1
  • Views 307
Re: Offical OpenCart v1.5.0 RC2 Bug Thread

Is the default theme finished with now? so i can start adding bits to it.. Thanks

Jump to post
  • Fri May 27, 2011 8:40 pm
  • Replies 153
  • Views 41147
Re: OpenCart v1.5.0 RC2

just a quick question, how do you change the images in nivoslider?, i looked on the slider section in modules but cant do it there.

Thanks

Jump to post
  • Wed May 25, 2011 3:35 pm
  • Replies 80
  • Views 28913
Re: OpenCart v1.5.0 RC2

Thanks daniel and the OC team.

Jump to post
  • Tue May 24, 2011 9:33 pm
  • Replies 80
  • Views 28913
Re: OpenCart v1.5.0

i2paq, Well said, i have actually tried PS and compared to OC its rubbish, i also totally agree with donations, all the developers of opencart do this in there OWN time, they dont get paid for it, and all i see on these forums is people moaning for a release date, the people who keep asking need to ...

Jump to post
  • Tue May 24, 2011 5:10 pm
  • Replies 343
  • Views 118287
Computer Sales

Hi just opened up my website using OC 1.4.9.5, We sell computer systems, maybe we will stock components but not just yet, any feedback would be great.

Thanks
http://www.rage-systems.co.uk

Jump to post
  • Wed May 18, 2011 6:51 pm
  • Replies 1
  • Views 683
Re: UK Web Hosting

Try these guys, TSO Host, http://www.tsohost.co.uk/ i have been with them for years, there support is brilliant and the cost is also very good.

Jump to post
  • Wed May 18, 2011 6:42 pm
  • Replies 26
  • Views 19629
Re: OpenCart v1.4.9.5 Released

lol @ Q , i understand the language, it is a shame that people only see the word UPDATE and never read anything more.

Jump to post
  • Thu May 12, 2011 4:41 pm
  • Replies 49
  • Views 33726
Re: OFFICIAL v1.5.0 RC1 BUG THREAD. POST ALL BUGS HERE

Sign up for a google account, then click the link i gave you, it works for me...

Jump to post
  • Tue May 10, 2011 12:24 am
  • Replies 298
  • Views 65822
Re: OFFICIAL v1.5.0 RC1 BUG THREAD. POST ALL BUGS HERE

Should really leave this as a bug post, as for the menus maybe someone can put a poll up about it, allthough i would agree its not important, that should be left to template developers.

Jump to post
  • Mon May 09, 2011 11:06 pm
  • Replies 298
  • Views 65822
Re: OFFICIAL v1.5.0 RC1 BUG THREAD. POST ALL BUGS HERE

Same problem with me, using svn version 230 Notice: Undefined index: column in C:\xampp\htdocs\rage-systems\catalog\controller\common\header.php on line 205Notice: Undefined index: column in C:\xampp\htdocs\rage-systems\catalog\controller\common\header.php on line 205Notice: Undefined index: column ...

Jump to post
  • Mon May 09, 2011 2:28 pm
  • Replies 298
  • Views 65822
Re: OFFICIAL v1.5.0 RC1 BUG THREAD. POST ALL BUGS HERE

Maybe someone could write a How To on how to get the latest files from the SVN?
There are plenty of tutorials on google explaining how to use SVN, i use tortoise SVN for windows, pretty easy to use.

Jump to post
  • Sun May 08, 2011 7:33 pm
  • Replies 298
  • Views 65822
Re: OFFICIAL v1.5.0 RC1 BUG THREAD. POST ALL BUGS HERE

I've tried with RapidSVN on https://opencart.googlecode.com/svn/trunk but it needs user and password. Don't know what I'm doing wrong...
click this link and youll see your password for svn, you need to sign up for a google account

https://code.google.com/hosting/settings

Jump to post
  • Sun May 08, 2011 7:30 pm
  • Replies 298
  • Views 65822
Re: OFFICIAL "v1.5.0 RC1" BUG THREAD. POST ALL BUGS HERE

Couldn't see this anywhere but when going through the checkout it's not responding to "continue" button on the delivery details (step 3) tried with existing address and new address in bot firefox 4 and IE7.
same problem here.

Jump to post
  • Wed Apr 27, 2011 9:10 pm
  • Replies 298
  • Views 65822

Search found 68 matches