Search found 28 matches

Search found 28 matches

Column Left in Container Div

I'm having some difficulties trying to figure out how to get the sidebars to stay within the "container" div. I modified the placement of this div so I could use it for a background color. Here's a link to the site and offending page: http://www.kjones2.starsunflowerstudio.net/dev/shop/beeswax I hav...

Jump to post
  • Mon Jul 01, 2013 6:20 am
  • Replies 1
  • Views 516
Re: Affiliate Program Module

It may be an issue with the theme i'm using... looking...

Jump to post
  • Sat Oct 15, 2011 10:43 pm
  • Replies 17
  • Views 4636
Re: Affiliate Program Module

How does the tracking link generator work? Is that part still in beta, or is it supposed to auto complete and my browser isn't finishing it off? I'm using 1.5.1.3

Btw, so excited to see this feature!! :)

Thanks!

Jump to post
  • Sat Oct 15, 2011 10:32 pm
  • Replies 17
  • Views 4636
Re: Sept. 22 changes on Google Product Search Feed Specifica

@uksitebuilder: Will this module support shops that are in the US with a target country United States?

Jump to post
  • Mon Aug 01, 2011 8:43 pm
  • Replies 23
  • Views 6185
Re: Multi-Shop

I'm so glad to see this topic. I'd like to provide information regarding a current web project I'm working on. I'd also like to post feedback on something another user mentioned in regards to the "crafting" community sort of thing. The affiliates multi-shop story sounded really cool too! -----------...

Jump to post
  • Thu Jun 09, 2011 7:02 pm
  • Replies 34
  • Views 9716
Re: SEO add canonical links to 1.4.7

Thank you SO much! I've got a /shop/ subdirectory too, so this is great. I REALLY appreciate the response.

Jump to post
  • Sat May 28, 2011 2:06 am
  • Replies 14
  • Views 2646
Re: SEO add canonical links to 1.4.7

Stonehinged, what did you do to get the www. in your url and keep it that way? If I type stonehinged.com in my browser it redirects to the www. sub. I tried to do this on a cart last week by just adding www. to the url path in config.php but didn't get the www. redirect, even after changing the url ...

Jump to post
  • Tue May 24, 2011 12:57 pm
  • Replies 14
  • Views 2646
Re: Google Base: How can we feed all the products from site?

I'm a newb with this but wanted to add my imput. It's basically a reiteration of what's said above. The parsers or whatever does the handling of these feeds doesn't do well with special characters. I used google base improved and had to go in and edit a couple of products that had % in the descripti...

Jump to post
  • Sat May 14, 2011 2:56 am
  • Replies 4
  • Views 2009
Re: [VQMod] Facebook & Tweet Buttons on Product Page

Ok looks as though the facebook like button is working to show the counts and the orange share button from addthis. So I guess it's all good now. I couldn't get the twitter part to display the share counts so I just deleted that line of code from the flat horizontal share buttons.

Jump to post
  • Mon Apr 11, 2011 9:14 am
  • Replies 22
  • Views 6338
Re: [VQMod] Facebook & Tweet Buttons on Product Page

All plugins and sharer codes I've used so far in opencart version 1.4.9.1 do not reliably track the sharing counts. Any digs on this? I really don't want to enable the SEO urls as it seems a bit messy atm. Tried it and some products bring up 404 errors. I've never encountered this issue with sharing...

Jump to post
  • Mon Apr 11, 2011 9:06 am
  • Replies 22
  • Views 6338
Re: Install Error | but can still access admin area

:laugh: I figured it out. The //DIR paths don't need the sub, only the //HTTP paths

Jump to post
  • Wed Mar 09, 2011 11:59 pm
  • Replies 4
  • Views 2542
Re: Install Error | but can still access admin area

Here's what my configs look like -- both hosting accounts are using cpanel. I've moved about 10 wp sites so far in the past 2 days (changing servers) and moving on to the oc installs & upgrades. This just stumps me :-\ Oh, and all permissions are set as they should be. <?php // HTTP define('HTTP_SER...

Jump to post
  • Wed Mar 09, 2011 10:43 pm
  • Replies 4
  • Views 2542
Re: Install Error Moving 1.3.4 to new server and have same e

Greetings. I'm moving OC v 1.3.4 to a new server (planning to upgrade after) and am getting this error: Warning: require_once(/home/prefix/public_html/sub.topleveldir.com/movedsite.com/shop/system/startup.php) [function.require-once]: failed to open stream: No such file or directory in /home/prefix/...

Jump to post
  • Wed Mar 09, 2011 10:28 pm
  • Replies 4
  • Views 2542
Re: More than 8 products on home page

I am using 1.48b In Admin it set 20 but it only appear 8 product in home page ??? what wrong with it ? Admin>Extensions>Modules>Latest>Edit>Limit (Enter Number) I just discovered this from the post here. I was digging through the php trying to find where this setting was. Ha, how easy is that? Than...

Jump to post
  • Tue Feb 01, 2011 4:06 am
  • Replies 11
  • Views 3592
Re: Looking for malaysian translation

Hi!

I'm looking for a malaysian translation extension, and this is the only place I can seem to find a reference for it. Is there indeed a malaysian translation available? I apologize for posting in the wrong thread! I've searched everywhere I can! Thanks.

:bang:

Jump to post
  • Wed Dec 08, 2010 12:40 am
  • Replies 18
  • Views 5711
Re: 12Volt Supply House

Gorgeous work!

Jump to post
  • Fri May 14, 2010 4:36 pm
  • Replies 5
  • Views 1550
Re: Affiliate feature add on

I also would like to know if this is available for 1.4.6 or 1.4.7.


I would like to purchase this addon for 2 individual clients, and maybe even get it for my personal cart as well.

Jump to post
  • Fri May 14, 2010 11:42 am
  • Replies 18
  • Views 15612
Re: Affiliates & Royalties Questien

I had a feeling this was the case. I looked in the Qphoric shop earlier to see if he had anything there. Where may I find this third party module? :)

Jump to post
  • Fri May 14, 2010 9:47 am
  • Replies 18
  • Views 3058
Re: Affiliates & Royalties Questien

So how does the affiliates extension work? I've searched in the features area on the home page, extensions and the forum. I'm running v1.4.6.

Jump to post
  • Fri May 14, 2010 1:54 am
  • Replies 18
  • Views 3058

Search found 28 matches