Search found 10 matches

Page 1 of 1

Search found 10 matches

Changing font size on invoice

I recently upgraded to v2.1 and realise that I can no longer change the font size of the order_invoice.tpl file I use to be able to do that using the font-size:8px syntax but this line is no longer found in v2.1. Is there someway I can change the font size? I issue printed invoices for my customers ...

Jump to post
  • Mon Feb 22, 2016 7:46 pm
  • Replies 2
  • Views 900
Re: Extension for PayPal

Been there done that.

I use the search function for the extensions section and the forum regularly.

Jump to post
  • Mon Oct 21, 2013 2:54 am
  • Replies 3
  • Views 428
Extension for PayPal

I remember seeing an extension that allows you to update Paypal's shipping status and tracking number from your admin panel.

I just can't find it now. Anyone knows what it's called?

Jump to post
  • Tue Oct 08, 2013 9:40 pm
  • Replies 3
  • Views 428
Re: SSL Setup

I have setup a dedicated IP and dedicated SSL on my OC. Everything that should be HTTPS in my domain works fine except the admin panel which is still HTTP. I have changed the config.php in /admin but still unable to get it to run in HTTPS. If I use force HTTPS in /public_html/.htaccess, the admin pa...

Jump to post
  • Tue Dec 25, 2012 1:15 pm
  • Replies 17
  • Views 15622
Re: description field not showing up in admin panel

I'm facing te same problem except that it works on IE and Firefox but it just refuse to appear in Chrome.

Haven't tried Safari and Opera though.

I'm inclined to think that it's Chrome's problem though. Tried clearing hstory, cookies, diff comp, diff ISP all the same results.

Jump to post
  • Sat Sep 22, 2012 9:45 am
  • Replies 27
  • Views 15816
Re: Missing Fields

funny.... this works for the most useless browser in the world.... the IE

and it does not work in Google Chrome v21.0.1180.89 m

which Google tells me it's the latest version

Jump to post
  • Thu Sep 20, 2012 11:27 am
  • Replies 2
  • Views 471
Missing Fields

Hi, I've recently configured my OC(1.5.4.1) to enhance it's security(namely .htaccess files to catalog and system). Initially all was working fine until I realise that the text editor in the description field in my products, category and even in mail tabs were missing. pic attached http://imageshack...

Jump to post
  • Thu Sep 20, 2012 3:04 am
  • Replies 2
  • Views 471
OpenCart 1.5.4 Bug? email not sending to customers

After I did the upgrade to v1.5.4.1, my customers are not getting any confirmation mails. It was working perfectly fine till I upgraded. Initially, I can't even get mails sent to myself but that was resolve by adding -f prefix to my email address. However i cant do that for all my customers and this...

Jump to post
  • Fri Aug 24, 2012 10:29 am
  • Replies 1
  • Views 372
recently upgraded to OC1.5.4.1

Hi, I recently upgraded to OC1.5.4.1 and realised that my customers' order confirmation emails are not sent to them. It started off with new order mails not sent to me and that was resolved by adding -f to my email address in the settings page. However till now I was not able to get the emails sent ...

Jump to post
  • Fri Aug 24, 2012 9:48 am
  • Replies 1
  • Views 372

Page 1 of 1

Search found 10 matches