Search found 318 matches

Search found 318 matches

Re: Changing ONE Menu Item Red

I suspect your vqmod is working correctly - the error appears related to the change in admin folder name. I changed my admin folder, vqmod worked correctly, but when I visited my domain.com/vqmod/install address I received the error you have. I changed my admin folder back to 'admin' and vqmod still...

Jump to post
  • Sat Jan 10, 2015 7:11 am
  • Replies 35
  • Views 2612
Re: Changing ONE Menu Item Red

Fair enough - a template issue... We got there in the end. For information - I have recreated the vqmod error when re-running the installer after modifying the admin/index.php file permissions. However, your vqmod still works fine! That error was a red-herring. Learnt something already this morning ...

Jump to post
  • Thu Jan 08, 2015 7:34 pm
  • Replies 35
  • Views 2612
Re: Allignments problems

Simple first thing to check is whether your limit description has been set correctly. Go to: Admin > Settings > click the blue edit icon for your store Click the Option tab (fourth one along) Check the 'List Limit Description' and set it to 100 and then hit Save. Refresh your homepage and see if the...

Jump to post
  • Thu Jan 08, 2015 7:28 pm
  • Replies 2
  • Views 400
Re: Changing ONE Menu Item Red

Woken up now!

It looks as if either the vqmod install hasn't worked properly, or your template has a custom catalog/controller/common/header.php file.

Does this file contain the line:

Code: Select all

$children = $this->model_catalog_category->getCategories($category['category_id']);
Referred to in the vqmod?

Jump to post
  • Thu Jan 08, 2015 6:33 pm
  • Replies 35
  • Views 2612
Re: Changing ONE Menu Item Red

You could try temporarily changing the permissions to 0755 on both index.php files and running the installer (visit www.yourstore.com/vqmod/install) again. If you get the success message, then change the files back to 0644. I'm calling it a night now as late - but I'll check in tomorrow, feel free t...

Jump to post
  • Thu Jan 08, 2015 9:44 am
  • Replies 35
  • Views 2612
Re: Changing ONE Menu Item Red

What file permissions do you have set for the index.php, admin/index.php files, and the vqmod/vqcache folder?

Jump to post
  • Thu Jan 08, 2015 9:06 am
  • Replies 35
  • Views 2612
Re: Changing ONE Menu Item Red

OK - likely the changed admin name is causing the problem. Luckily, there is a quick & easy way around this...

In your vqmod/pathReplaces.php file, find:

Code: Select all

// START REPLACES //

// END REPLACES //
and between these lines, insert:

Code: Select all

$replaces[] = array('~^admin\b~', 'NEWADMINFOLDERNAME');

Jump to post
  • Thu Jan 08, 2015 8:42 am
  • Replies 35
  • Views 2612
Re: Changing ONE Menu Item Red

Yep - go to http://www.YOURSTORE.com/vqmod/install If all ok, you should receive the success message. I've just checked your link and it is reporting a permission error: 1. Have you changed the permissions in the vqmod and vqcache folders after completing the successful install? - or - 2. Have you r...

Jump to post
  • Thu Jan 08, 2015 8:28 am
  • Replies 35
  • Views 2612
Re: Changing ONE Menu Item Red

I get confused with editing script files if there is a built in module for customising your website. That would be vQmod... ;) I have checked the xml file posted above and works fine on my v2.0.1.1 and v1.5.6.4 sites. So, double check that you have got vqmod installed correctly. Are you running any...

Jump to post
  • Thu Jan 08, 2015 7:36 am
  • Replies 35
  • Views 2612
Re: New Store Setup - Need Help

Try something like this - sticky thread in the General Support section:

http://forum.opencart.com/viewtopic.php?f=20&t=27538

Jump to post
  • Wed Jan 07, 2015 9:07 am
  • Replies 5
  • Views 378
Re: Changing Date range on Dashboard Total Sales (1.5.5.1)

Fair point - but it is difficult to provide code that will work for everyone as order_status_id's might be different for different stores. For the OP I kept the query the same as the Opencart core, just changed the dates to match his tax year as opposed to a calendar year. I have changed my Dashboar...

Jump to post
  • Wed Jan 07, 2015 8:05 am
  • Replies 7
  • Views 763
Re: Changing Date range on Dashboard Total Sales (1.5.5.1)

SelfSus Just noticed your thread - I haven't used OC v1.5.5.1 for a while, but you can change the model for the getTotalSalesByYear query that runs in the database. If you go to admin/model/sale/order.php and look for the line: public function getTotalSalesByYear($year) Change the NEXT line to: $que...

Jump to post
  • Wed Jan 07, 2015 12:37 am
  • Replies 7
  • Views 763
Re: I really need help with some errors that are plauging OC

Difficult if you have not changed anything with the installation over the time you have been overseeing things... Long list of errors, but as (as far as you know) this is the first occasion an order has had this problem then these may/may not be relevant. PPRMKR is right - these appear to relate to ...

Jump to post
  • Tue Dec 30, 2014 8:57 pm
  • Replies 5
  • Views 1524
Re: I really need help with some errors that are plauging OC

Can anyone help? I am sure someone can - but a little more info might help... 1. Which version of Opencart are you using 2. Are these errors being replicated every month, or have they suddenly appeared 3. Has an incidence like this 'unpaid order' ever happened before, or is this the first time 4. L...

Jump to post
  • Tue Dec 30, 2014 6:17 pm
  • Replies 5
  • Views 1524
Re: add free collection option to shipping

Hi Phil The easiest way is to change the text for the 'Free Shipping' extension to 'Free Local Collection' - but this relies on you not wanting to use the free shipping option at all. Is that an option for you? If if is, then simply change the text in your language file. I have previously used geozo...

Jump to post
  • Tue Nov 25, 2014 6:10 pm
  • Replies 1
  • Views 273
Re: Remove certain Region/States

*** BACKUP YOUR DATABASE FIRST ***

Using phpmyadmin (or similar) you can either:

Set the countries (and any geozones they contain) to '0', or delete them

Then clear the System/Cache folder EXCEPT THE index.html FILE!!!!!

This should stop them from displaying at all.

Jump to post
  • Fri Oct 10, 2014 7:15 am
  • Replies 1
  • Views 256
Re: OC 1.5 how to enlarge related product images?

Sure, go to:

Admin > System > Settings > Click [edit] for the store you want to change

Then click on the Image tab

Look for "* Related Product Image Size:"

And change it from 80 x 80 (default) to whatever dimensions you like!

Jump to post
  • Thu Oct 09, 2014 11:22 pm
  • Replies 2
  • Views 235
Re: Latest & Featured Modules out of alignment

TAC Ok - I have set the slideshow to Content Top, sort order 1 with a width of 785 Then a banner set to Column Right with a width of 180 and they both appear to display side-by-side as expected. The next module is sitting aligned correctly to the left beneath these two. This gives a total width of 7...

Jump to post
  • Thu Oct 09, 2014 8:14 pm
  • Replies 10
  • Views 2427
Re: Latest & Featured Modules out of alignment

Looking at Firebug - do you have something set in both column left and column right with an equal/lower sort order than then slideshow? I would go back to basics: 1. What dimensions and sort order is Slideshow 2. Remove/disable all other modules and check with Firebug which divs are still present (m...

Jump to post
  • Thu Oct 09, 2014 7:00 pm
  • Replies 10
  • Views 2427
Re: Latest & Featured Modules out of alignment

I am totally confused ??? So confused you have posted in the Opencart V2 thread... ;) Don't worrry - it's late! From your original post: All I have done so far is some css changes Have you tried reverting back to the default css and see whether the layout is as expected? That might give you a place...

Jump to post
  • Thu Oct 09, 2014 7:53 am
  • Replies 10
  • Views 2427

Search found 318 matches