Search found 11 matches

Page 1 of 1

Search found 11 matches

Openstock Lost infor after upgrade

Hi people

I've upgraded my OC to 1.5.5.1
I also upgraded my openstock module.

I've lost all my product data regarding weight, stock totals, pricing.

Has this happened to anyone else?

I have over 600 products to manually fix.

Jump to post
  • Wed May 22, 2013 7:51 am
  • Replies 2
  • Views 629
Re: Products, Quantities, and Options...

Hi Okay I got this so far. set stock value to 9999, then put stock totals in the different options. My problem is how would I know which options are out of stock. I have around 1000 different products which offers different colours options. If I go to products and click quantity. It won't show my op...

Jump to post
  • Wed Oct 24, 2012 1:59 pm
  • Replies 35
  • Views 17902
Re: Search in Product Description Not Working

HI Alexander,

I've been looking can't find the answer. Are you meaning a code fix or a paid module?

Jump to post
  • Sat Sep 29, 2012 2:33 pm
  • Replies 3
  • Views 875
Re: [TAGS] 1.5.x to 1.5.4 Product Tag Conversion Script - FI

HI Thanks Add creative, Now if I change all my tags to lower case, they should start working again? Also my search feature in the product description doesn't work whether in capts or not. It doesn't seem to find anything. for example. If I search silver (small letters) it finds exactly the same if I...

Jump to post
  • Sat Sep 29, 2012 2:32 pm
  • Replies 33
  • Views 93895
Re: [TAGS] 1.5.x to 1.5.4 Product Tag Conversion Script - FI

Okay,

I got as far as going to the point of tags converted. However when I click on a tag at the bottom of the page. I get nothing coming up in the search.

Does anyone know a fix for this?

1.5.4

Jump to post
  • Thu Sep 27, 2012 12:32 pm
  • Replies 33
  • Views 93895
Re: Search Not working Properly

Hi
Do you know where this script is. I clicked on a link in another part of the forum and it lead to a no page found error

cheers

Jump to post
  • Thu Sep 27, 2012 12:19 pm
  • Replies 2
  • Views 712
Re: Search in Product Description Not Working

Hi, I would like to add that is exactly what is happening with my site. If, it's in the title it will find it. If not then nothing is found even when I click on sub catagories and search description. It doesn't work. Lastest version 1.5.4 I have edited to include the snips of the site when I have do...

Jump to post
  • Thu Sep 27, 2012 12:17 pm
  • Replies 3
  • Views 875
Search Not working Properly

Hi My search feature in not drawing among the content in the product description. I have search the colour silver and i get one product. Yet I know in the whole site almost all the stickers have a silver listed in the description. Over 300 products, I have a 1000 to load. Can someone let em know if ...

Jump to post
  • Thu Sep 27, 2012 6:39 am
  • Replies 2
  • Views 712
Re: [TAGS] 1.5.x to 1.5.4 Product Tag Conversion Script - FI

Fixed Script! If you upgraded from a previous version of OpenCart, you will notice that OpenCart v1.5.4 doesn't show your product tags anymore. OpenCart no longer uses the old "product_tag" table. I didn't get a chance to add a conversion to the upgrade script that came with 1.5.4, but not to worry...

Jump to post
  • Thu Sep 27, 2012 5:48 am
  • Replies 33
  • Views 93895
Re: System-Settings No Page Found

Thank you qahar,

No it wasn't and now has been replaced.

Regards

Jump to post
  • Wed Aug 15, 2012 4:28 pm
  • Replies 2
  • Views 161
[RE-SOLVED]System-Settings No Page Found

Hi, I've enclosed a snip. This is what happens when I click on system - settings in the admin area of my site. I get no page found. I'm using version 1.5.3.1 Since I last went into the settings nothing has changed. But that I have added products. I have spoken to my hosting company and they can't se...

Jump to post
  • Mon Aug 13, 2012 11:22 am
  • Replies 2
  • Views 161

Page 1 of 1

Search found 11 matches