Search found 8 matches

Page 1 of 1

Search found 8 matches

Re: Where are you from?

Armacao de Pera, Portugal

Jump to post
  • Sun May 17, 2009 11:14 pm
  • Replies 104
  • Views 77410
Re: email problem

right43 wrote: i also try to send from admin side to customer, and customer also didnt get the mail.
I have the same problem, and new customers also not receive the mail confirmation. Regarding contact us works well, my system is Linux.

Jump to post
  • Fri May 08, 2009 5:19 am
  • Replies 26
  • Views 4818
Google Web Develpment Meta Tag

Hi, is possible put in Opencart a meta tag from Google Web Develpment.

Thanks

Jump to post
  • Fri May 08, 2009 3:37 am
  • Replies 1
  • Views 518
Re: Shipping doesnt work!?

Are already working, i put the module ZONE again in Opencart. ;D

Thanks

Jump to post
  • Tue May 05, 2009 8:06 pm
  • Replies 8
  • Views 1953
Re: Payment Gateways Needed!

Paysafe Card Module please

Jump to post
  • Tue May 05, 2009 9:33 am
  • Replies 49
  • Views 16044
Re: Shipping doesnt work!?

Hi Guys, you create a very nice and simple shopsystem - but maybe not simple enough for me? ;) My Problem, the customers on my page dont see the shipping-page! If they press "check out" the next page is always "Paymethod" ... what had happened? At the Admin-Panel i selected "Flat Rate" and "Enabled...

Jump to post
  • Tue May 05, 2009 8:57 am
  • Replies 8
  • Views 1953
Re: Portuguese (Portugal) Language Pack v1.2.6

I updated Portuguese (Portugal) Language Pack to v1.2.7

Download

Jump to post
  • Tue May 05, 2009 6:49 am
  • Replies 1
  • Views 1144
Portuguese (Portugal) Language Pack v1.2.6

Hi:

I sended to contributions the Portuguese (Portugal) Language Pack (catalog and admin) for OpenCart v1.2.6

Download here ;D

Jump to post
  • Mon May 04, 2009 7:28 am
  • Replies 1
  • Views 1144

Page 1 of 1

Search found 8 matches