Search found 14 matches

Page 1 of 1

Search found 14 matches

Re: upgrade to OC 3.0.3.2 - images not showing - img source is unknown

Thank you! I tried to find this in cPanel (bluehost) with no luck but I'll try again. Thank you so much again!!!!!

Jump to post
  • Sat Feb 22, 2020 8:00 am
  • Replies 14
  • Views 766
Re: upgrade to OC 3.0.3.2 - images not showing - img source is unknown

WOW. Updated both config.php and admin/config.php and it works now!!! I see all images again. Could you please explain again what are those home2 and home3? how/where are they defined? I know you said "its the path to your user folder" but could you please dummie it down for me? Thank you so so much...

Jump to post
  • Sat Feb 22, 2020 7:44 am
  • Replies 14
  • Views 766
Re: upgrade to OC 3.0.3.2 - images not showing - img source is unknown

I see it now... Could you please help me understand what is home2 and home3 and where do i find what's installed where... I see my admin/error.log also talks about home3: [21-Feb-2020 02:38:31 UTC] PHP Warning: fopen(/home2/storage/logs/error.log): failed to open stream: No such file or directory in...

Jump to post
  • Sat Feb 22, 2020 7:32 am
  • Replies 14
  • Views 766
Re: upgrade to OC 3.0.3.2 - images not showing - img source is unknown

the one that located in public_html, I do not see anything but lines from couple hours ago: 21-Feb-2020 02:37:39 UTC] PHP Warning: fwrite() expects parameter 1 to be resource, bool given in /home3/linencas/public_html/system/library/log.php on line 31 I went through a couple pages on my website, cli...

Jump to post
  • Sat Feb 22, 2020 7:28 am
  • Replies 14
  • Views 766
Re: url_alias table not updated when upgrade to the new seo_url table OC 3.0.2.0 anyone know how to doing manually.

I use only one store. Am i understanding you correctly that i should add one record to Store table? And if that table stays empty, i might have problems? it has 4 fields - store id, name, url, ssl Do you know (or can help) what should be the right values for these fields? Or does it matter? also wha...

Jump to post
  • Sat Feb 22, 2020 5:42 am
  • Replies 32
  • Views 4645
Re: upgrade to OC 3.0.3.2 - images not showing - img source is unknown

Since i tried so much stuff yesterday going from one issue to another. i tried it again now. I moved "storage" folder with all sub-folders to the same level where my "public_html" is. Then changed both configs: config.php: // HTTPS define('HTTPS_SERVER', 'https://www.linencasa.com/'); // DIR define(...

Jump to post
  • Sat Feb 22, 2020 5:30 am
  • Replies 14
  • Views 766
Re: upgrade to OC 3.0.3.2 - images not showing - img source is unknown

I tried to move Storage outside but it gave me even more errors so i decided to put everything back and deal with one problem at a time. I also read in forums here that having Storage outside is not a requirement (yet) for now for OC 3 to work. and I will just have to deal with a popup every time I ...

Jump to post
  • Sat Feb 22, 2020 4:52 am
  • Replies 14
  • Views 766
Re: url_alias table not updated when upgrade to the new seo_url table OC 3.0.2.0 anyone know how to doing manually.

Thank you so much for being patient with me. My seo_url data is only 186 records. I carefully examined all tables again and found that my Language table had 1 record (for english) with id = 1 When I ran the statement: UPDATE `opu_seo_url` SET `language_id` = '1'; if fixed my issue and now i see SEO ...

Jump to post
  • Sat Feb 22, 2020 4:45 am
  • Replies 32
  • Views 4645
Re: url_alias table not updated when upgrade to the new seo_url table OC 3.0.2.0 anyone know how to doing manually.

I am so sorry, i copied from @kestas post and now i see the 2 tables got reversed - which one is new and which one is old. But then all his SQL commands are correct. opu_seo_url - is a NEW one. I have it with additional columns (store and language) and with all the data. opu_url_alias - is an OLD on...

Jump to post
  • Sat Feb 22, 2020 1:24 am
  • Replies 32
  • Views 4645
[SOLVED] - upgrade to OC 3.0.3.2 - images not showing - img source is unknown

1. Just upgraded OC from 2.1.0.2 to 3.0.3.2 2. Only updated config.php and admin/config.php (but no changes to DIR_IMAGE in both) . Did not change anything in .htaccess 3. Checked actual DB tables and see all image links seem to be correct 4. But don't see any product images on my website (www.linen...

Jump to post
  • Sat Feb 22, 2020 1:15 am
  • Replies 14
  • Views 766
Re: url_alias table not updated when upgrade to the new seo_url table OC 3.0.2.0 anyone know how to doing manually.

Sorry, I might have wasn't very clear.... I did run all commands exactly as @kestas suggested. Initially had opu_seo_url and opu_url_alias (old and new). New was empty. Old had all the data. I dropped the "new" one. Renamed the "old" one. Added additional columns. All statements ran successfully. Bu...

Jump to post
  • Sat Feb 22, 2020 1:09 am
  • Replies 32
  • Views 4645
Re: url_alias table not updated when upgrade to the new seo_url table OC 3.0.2.0 anyone know how to doing manually.

I made the changes suggested but it did NOT work for me. Please help - what did i do wrong: when i export table opu_seo_url it seems correct: . . . . . CREATE TABLE `opu_seo_url` ( `seo_url_id` int(11) NOT NULL, `store_id` int(11) NOT NULL, `language_id` int(11) NOT NULL, `query` varchar(255) NOT NU...

Jump to post
  • Fri Feb 21, 2020 3:31 pm
  • Replies 32
  • Views 4645

Page 1 of 1

Search found 14 matches