Search found 3 matches

Page 1 of 1

Search found 3 matches

Re: [RELEASED] Multilingual Export/Import for OpenCart 2.x

Hi If I enable ftp I get an error "Could not connect as localhost:21" If I disable ftp I get this error "FTP needs to be enabled in the settings" I have followed the instructions for the fix and the import/export tool. I honestly do not know what to do and I really need to get my products imported. ...

Jump to post
  • Thu Oct 01, 2015 7:13 pm
  • Replies 904
  • Views 201124
Re: [RELEASED] Multilingual Export/Import for OpenCart 2.x

Hi, thank you for your speedy response!!

I've just followed the instructions and installed the installer fix and then disabled ftp, but as soon as I try to install your import tool it is giving me a red error saying "FTP needs to be enabled in the settings"

Jump to post
  • Tue Sep 22, 2015 10:21 pm
  • Replies 904
  • Views 201124
Re: [RELEASED] Multilingual Export/Import for OpenCart 2.x

Hi I have a fresh install of the latest version of opencart installed but I cannot seem to get the latest version of this import/export tool installed. I have attached a screenshot of the error I am getting. Any help would be appreciated. Thanks

Jump to post
  • Tue Sep 22, 2015 9:57 pm
  • Replies 904
  • Views 201124

Page 1 of 1

Search found 3 matches