Search found 12 matches

Page 1 of 1

Search found 12 matches

Re: FIXED! Australia post mod not working

So what exactly is fixed here? All this code means nothing to me. Can someone be more specific? I see that many people have had no issues whatsoever with this module. I am wondering why I need to fix anything in the code?

Jump to post
  • Tue Jan 22, 2013 8:47 am
  • Replies 3
  • Views 2939
Re: (SOLVED) URGENT - INSTALL ERROR

My apologies to those people who went to look at my link after I posted it here. I removed it during the process of testing completely forgetting that I'd posted a plea for help here. The solution was thanks to pprmkr - I had used a - instead of a _ in the prefix. I thought the use of hyphens instea...

Jump to post
  • Wed Jul 18, 2012 7:18 am
  • Replies 5
  • Views 885
URGENT - INSTALL ERROR

I'm going to try a new post and see whether I can get some helpful response from this forum. I have been trying to install OC for days with no success. The sequence of various things I have tried without success is too long to list here - I don't have the time now and am so frustrated I also don't h...

Jump to post
  • Tue Jul 17, 2012 11:16 am
  • Replies 5
  • Views 885
Re: php errors on install

Does anyone moderate this forum?????????????? I STILL have this problem. It only happens with OC, not with other CMS like Joomla, Wordpress and Magento which I have all tested. I have upgraded my Mamp Pro to no avail. Everything else works EXCEPT OC. I have a client who need a website in 3 days and ...

Jump to post
  • Tue Jul 17, 2012 7:56 am
  • Replies 2
  • Views 676
Re: Security and permissions

Found you - very nice website and hot ethics. (pun intended). :)

I'll point my clients in your direction.

Thanks so much for your time.

Jump to post
  • Fri Jul 13, 2012 8:54 am
  • Replies 11
  • Views 20679
Re: Security and permissions

You're a gem. Thanks so much for your help. I work on a local server because of page load time - its just quicker. Where are you based? I've always tried to use servers which are actually based in Australia. They usually load faster as well. If you have details in your profile here, I may be in touc...

Jump to post
  • Fri Jul 13, 2012 8:39 am
  • Replies 11
  • Views 20679
Re: Security and permissions

Thats what I think should be the case too. And in fact have never had a problem on an Apache server with C-Panel. I believe the common denominator here is the Linux server - I really just want it spelled out for them since they keep pointing me back to that doc. I think I will be referring my client...

Jump to post
  • Fri Jul 13, 2012 8:16 am
  • Replies 11
  • Views 20679
Re: Security and permissions

Thanks for that. Interesting that the server host, which is a fairly large and well respected entity here, pointed me to that document and understood it to mean that those need to be the settings all the time. I disagreed with them and they pointed out that the document is written by OC and therefor...

Jump to post
  • Fri Jul 13, 2012 7:58 am
  • Replies 11
  • Views 20679
Re: Security and permissions

Hi bigchill - thanks for your input. As mentioned in my post I removed the site off the server. It would not work at all unless the settings were 777 as described in the link to the OC document. That is what I am querying. The server hosts pointed me to that document which clearly states that those ...

Jump to post
  • Fri Jul 13, 2012 7:43 am
  • Replies 11
  • Views 20679
php errors on install

I have been trying to install OC on mamp pro for a couple of days now and keep getting the same error page. I have tried installing the last 3 versions of OC with the same result. I am not sure whether this is an OC issue or a mamp issue but am posting on both forums to try and get a solution. *****...

Jump to post
  • Fri Jul 13, 2012 7:07 am
  • Replies 2
  • Views 676
Re: Security and permissions

I notice there are 1300 users online. Are there any moderators? Can anyone suggest what might be causing OC to not work at all on a linux server unless permissions are set to 777 - AS ADVISED IN OPENCART INSTALLATION DOCUMENTATION - see the link in my first post. I'll repeat - these permissions are ...

Jump to post
  • Fri Jul 13, 2012 6:10 am
  • Replies 11
  • Views 20679
Security and permissions

Hoping someone can help with suggestions for my problems. Here is the sequence of events as much as I can recall:- I developed an Open Cart site on my local Mamp Pro using Shoppica theme. No problems with anything there. Using 1.5.2.1 because at the time I started development the next version/s hadn...

Jump to post
  • Thu Jul 12, 2012 10:08 am
  • Replies 11
  • Views 20679

Page 1 of 1

Search found 12 matches