Search found 21 matches

Search found 21 matches

Re: Undefined index: bottom in footer.php

The problem started after updating. Unfortunately I wasn't thinking and used a one-click upgrade via my host.

Jump to post
  • Fri Jul 20, 2012 6:41 am
  • Replies 12
  • Views 1460
Re: Undefined index: bottom in footer.php

Thank you but where/how? I looked in mySQL and it was there, assuming I looked in the right place. :)

Jump to post
  • Thu Jul 19, 2012 10:49 am
  • Replies 12
  • Views 1460
Re: just upgraded from version 1.5.2.1 to 1.5.3.1

Thank you, Qphoria, but part of my problem (above) is that I cannot save Information. I get a blank page when I do so. Any further hints would be so much appreciated!

jean

Jump to post
  • Sat Jul 07, 2012 7:11 am
  • Replies 13
  • Views 3966
Re: just upgraded from version 1.5.2.1 to 1.5.3.1

Hello Qphoria ,
Where would I set the value for bottom? TIA!

Jump to post
  • Tue Jul 03, 2012 6:05 am
  • Replies 13
  • Views 3966
Re: just upgraded from version 1.5.2.1 to 1.5.3.1

Did you manage to fix this? I have the same problem. I get the same error message in my error log, but I cannot save Information and none shows (it used to.) EDIT: I found http://forum.opencart.com/viewtopic.php?f=20&t=65972&p=297042 that the "show in footer" box needs to be checked and for some rea...

Jump to post
  • Mon Jul 02, 2012 12:59 pm
  • Replies 13
  • Views 3966
Re: Undefined index

Just chiming in here, I tried this correction but I am still getting "Undefined index: bottom in......admin/controller/catalog/information.php on line 382" errors. Anything else I can do? I cannot save "Information."
Thank you.

Jump to post
  • Mon Jul 02, 2012 11:51 am
  • Replies 3
  • Views 714
Re: Undefined index: bottom in footer.php

aduakasoft
The problem started after I updated from 1.5.1 to 1.5.3.1. :( It was fine before. I'd rather not do a clean install as I've spent hours upon hours designing the site and I don't know how to keep the changes I made.

Jump to post
  • Mon Jul 02, 2012 11:17 am
  • Replies 12
  • Views 1460
Undefined index: bottom in

I am still getting "Undefined index: bottom in..." errors after upgrading to 1.5.3.1. I applied the fix in this thread but I still get blank pages this time when adding to "Information" and the data is not saved. What can I do next? TIA!

Jump to post
  • Sat Jun 30, 2012 3:18 am
  • Replies 0
  • Views 377
Re: OpenCart 1.5.3 Bug Thread - CONFIRMED

I applied the fix below but I am still getting "Undefined index: bottom in..." errors What can I do next? I am not great at databases but there was no table called "bottom" in my MyPHPAdmin -- is this not correct or am I way off base here? Any help much appreciated. BUG: Editing or Adding an informa...

Jump to post
  • Thu Jun 28, 2012 6:12 am
  • Replies 200
  • Views 159339
Re: Undefined index: bottom in footer.php

Did you solve this problem? I'd like to know too.

Jump to post
  • Thu Jun 28, 2012 5:35 am
  • Replies 12
  • Views 1460
Re: Edit/Add Products in Admin > Blank Page

In case anyone has this same issue of not being able to insert of edit products (I actually was looking at the wrong error message) here's the fix that worked for me:
http://forum.opencart.com/viewtopic.php?f=19&t=66072

yippee!

Jump to post
  • Wed Jun 27, 2012 3:29 pm
  • Replies 14
  • Views 2153
Re: after upgrade cannot insert new product

Thank you to both of you for this thread. I was having the same insert/edit product problem. Fixed now!

Jump to post
  • Wed Jun 27, 2012 3:27 pm
  • Replies 10
  • Views 5522
Re: OpenCart 1.5.3 Bug Thread

I am very new to OpenCart so I hope I am not wrong in posting here. After upgrading to OpenCart 1.5.3.1 I am getting the following error message in the error log: PHP Notice: Undefined index: bottom in /xxx/catalog/controller/common/footer.php on line 26 Is it possible to get any help to fix this? T...

Jump to post
  • Wed Jun 27, 2012 5:52 am
  • Replies 200
  • Views 159339
Re: Edit/Add Products in Admin > Blank Page

So far, my host says they can't restore. But I still have a ticket with them to see if there is some other help they can offer. And I'll follow your recommendation to backup. (I just realized I should have the previous backup, however!) I don't use VQMod -- I haven't figured out what it's for; I rea...

Jump to post
  • Mon Jun 25, 2012 6:38 am
  • Replies 14
  • Views 2153
Re: Edit/Add Products in Admin > Blank Page

Thank you. I've contacted my host to see if they can help. I wish I could remember all the file edits I've done to save them.

Jump to post
  • Mon Jun 25, 2012 6:25 am
  • Replies 14
  • Views 2153
Re: Edit/Add Products in Admin > Blank Page

Do you mean I should not keep the same database? Is there a way to keep all the edits I've done? I've worked countless hours on this -- I can't go through it again! :'(

Jump to post
  • Mon Jun 25, 2012 5:07 am
  • Replies 14
  • Views 2153
Re: Edit/Add Products in Admin > Blank Page

You gave me the idea to search the error thread and I found this:
http://forum.opencart.com/viewtopic.php?f=19&t=68574

So maybe the problem was an upgrade. I checked my records and yes, I did an upgrade via my host's Softcuous script (grrr). Is there anything I can do short of a complete reinstall?

Jump to post
  • Mon Jun 25, 2012 4:19 am
  • Replies 14
  • Views 2153
Re: Edit/Add Products in Admin > Blank Page

Thanks! In the error log I see many instances of this : PHP Notice: Undefined index: bottom in /home/rotemd2/public_html/rotemle/catalog/controller/common/footer.php on line 26 Any pointers as to what I need to do now? PS That line, if I've got the right one, says: foreach ($this->model_catalog_info...

Jump to post
  • Mon Jun 25, 2012 3:53 am
  • Replies 14
  • Views 2153
Re: Edit/Add Products in Admin > Blank Page

Thank you for your reply. Can you explain a bit more? I haven't added any mods that I know of. Everything was fine before. Where should I look for a mod?

Jump to post
  • Mon Jun 25, 2012 3:42 am
  • Replies 14
  • Views 2153
Edit/Add Products in Admin > Blank Page

I posted earlier but neglected to include the version I am using (1.5.3.1) and type of install (fresh.) I have started to build an OC-based site and wasn't able to work on it for 2 weeks or so. Tonight I tried adding and editing products but selecting "edit" or "insert" results in a blank page. I di...

Jump to post
  • Sun Jun 24, 2012 4:45 pm
  • Replies 14
  • Views 2153

Search found 21 matches