Search found 25 matches

Search found 25 matches

Re: Admin asking for Password to often

I've kinda just ignored the error, but now i have to test a new shipping system and i cannot test while in maintenance mode,

I've logged into admin, the minute i go to the store it shows that the store is in maintenance , not sure what to do

Jump to post
  • Wed Mar 13, 2013 3:27 pm
  • Replies 10
  • Views 1102
Re: Admin asking for Password to often

I"ve got no idea how to fix this!

Jump to post
  • Fri Jan 25, 2013 10:52 pm
  • Replies 10
  • Views 1102
Re: Admin asking for Password to often

I've already checked the Permissions in USer Group settings

they all selected

Jump to post
  • Wed Jan 23, 2013 9:21 pm
  • Replies 10
  • Views 1102
You do not have permission

It looks like this is causing other problems too

getting this error now
You do not have permission to access this page, please refer to your system administrator.

When trying to edit an order!

Jump to post
  • Wed Jan 23, 2013 7:45 pm
  • Replies 10
  • Views 1102
Re: Admin asking for Password to often

Ask your web host how long server sessions are active for. If it's a very low value, change hosts. Thanks I'll do that, It's weird though since it only started after i upgraded to the newer version of Opencart... and when i say often i'm talking about while uploading a product, adding all the detai...

Jump to post
  • Sat Jan 05, 2013 1:52 pm
  • Replies 10
  • Views 1102
Admin asking for Password to often

Good Day Guys So when i've logged into admin and adding a product, every so often it will stop and ask me to log in again... Uploading a picture also asks me to login an advice on why it's asking me so often to login? Using Opencart V 1.5.4 oh and i'm getting this error in the error logs (not sure w...

Jump to post
  • Fri Jan 04, 2013 4:00 pm
  • Replies 10
  • Views 1102
Re: view orders shows blank page V1.5.4

OK i did the quick reinstall (redid the upgrade), this solved this issue....

Maybe it was a bad install...

Thanks for the help guys

Jump to post
  • Wed Jan 02, 2013 2:07 pm
  • Replies 10
  • Views 1943
Re: view orders shows blank page V1.5.4

now i'm getting this error in the error logs too... 2013-01-01 17:56:35 - PHP Warning: file_get_contents(/home/prou8394/public_html/Live/system/cache/cache.product.total.1.0.8.6ca07a9bcd8e6eb4e36330c88bb8d933.1357062927) [<a href='function.file-get-contents'>function.file-get-contents</a>]: failed t...

Jump to post
  • Wed Jan 02, 2013 12:36 pm
  • Replies 10
  • Views 1943
Re: view orders shows blank page V1.5.4

ok so i'm assuming it's something to do with the info() function in the orders.php file but i might be wrong

Jump to post
  • Mon Dec 31, 2012 4:46 pm
  • Replies 10
  • Views 1943
Re: view orders shows blank page V1.5.4

For some reason i can edit an order but i cannot view it!

Jump to post
  • Mon Dec 31, 2012 3:35 pm
  • Replies 10
  • Views 1943
Re: view orders shows blank page V1.5.4

Your page is probably crashing while it is being parsed by PHP. Check your PHP error log for any errors, it might give you a place to start looking. This is the error i'm getting ! PHP Warning: unlink(/home/prou8394/public_html/Live/system/cache/cache.product.total.1.0.8.d7121d8c04bcbaca34aaed54421...

Jump to post
  • Mon Dec 31, 2012 2:28 pm
  • Replies 10
  • Views 1943
Re: view orders shows blank page V1.5.4

pedro1993 wrote:Also, try disabling VQMod by renaming the opencart_vqmod.xml to opencart_vqmod.xml_OLD. It could be a VQ script interfering and causing mayhem.

Peter
We don't have VQmod Installed as it wasn't installing at all?

Jump to post
  • Mon Dec 31, 2012 2:26 pm
  • Replies 10
  • Views 1943
view orders shows blank page V1.5.4

Good Day All

I've just upgraded our site from V1.5.3 to V1.5.4

IN the admin section when viewing an order the order shows a blank pages with no error

Can anyone help with this please

Jump to post
  • Fri Dec 28, 2012 2:40 pm
  • Replies 10
  • Views 1943
Re: Custom Shipping Extension Needed

It's MDS Collivery

http://www.collivery.co.za/webservice.php?wsdl

This is the link they sent me

i've got a Service guide as well

Jump to post
  • Fri Sep 07, 2012 8:39 pm
  • Replies 5
  • Views 2637
Custom Shipping Extension Needed

Good Day

I"m looking for someone that can code a shipping extension for me

Our courier has given some documents on there system, but i need an extension coded

Jump to post
  • Thu Aug 30, 2012 10:23 pm
  • Replies 5
  • Views 2637
Re: Help with google base Product Feed

ok so i tried this Good Base Mod too

http://forum.opencart.com/viewtopic.php?t=51604

It's giving the same problem
http://www.fireflytech.co.za/index.php? ... e_improved

we have about 2000+ products on the site and i really need the Google base to work

Jump to post
  • Thu Jun 21, 2012 6:09 pm
  • Replies 4
  • Views 473
Re: Help with google base Product Feed

I still need some help with this!

My Google Base isn't loading at all on the Live site but the Testing site loads fine

Any Advice?

Jump to post
  • Wed Jun 20, 2012 12:04 pm
  • Replies 4
  • Views 473

Search found 25 matches