Search found 9 matches

Page 1 of 1

Search found 9 matches

Re: Changes from install.xml disappear after Cache refresh

So problem was as sw!tch wrote in empty code element. Althought I added the code to all extensions and reinstall them again, it didn't take any effect. I noticed that there is no green success information after click on refresh button and also no changes were made in modification folder. So I tried ...

Jump to post
  • Wed Feb 24, 2021 6:11 am
  • Replies 7
  • Views 290
Re: Changes from install.xml disappear after Cache refresh

So I uinstalled all of them and installed them again with code filled. But unfortunately it stayed cached somewhere so it didn't helped. But I think it's the core of the problem. Maybe create new module with no file change and with code empty to simulate that I installed new version of module that h...

Jump to post
  • Wed Feb 24, 2021 2:46 am
  • Replies 7
  • Views 290
Re: Changes from install.xml disappear after Cache refresh

Thank you.

I have all of them empty. I will try it and let you know, if it works.

Jump to post
  • Wed Feb 24, 2021 2:32 am
  • Replies 7
  • Views 290
Re: Changes from install.xml disappear after Cache refresh

Thank you for your reply. Yes, every extension have unique name in install.xml and also have unique file name(s). There is install.xml of one of them: <?xml version="1.0" encoding="utf-8"?> <modification> <name>Heureka.cz Měření konverzí</name> <version>2.0</version> <author>Author</author> <link></...

Jump to post
  • Wed Feb 24, 2021 2:22 am
  • Replies 7
  • Views 290
[SOLVED] Changes from install.xml disappear after Cache refresh

Hello there, I am tring to develop some modules in ocmode. After first installion everythink works fine. But when I want to install another module and I click on refresh button in Modifications my changes made by my first modules via install.xml are gone (When I look to FTP to storage I can see that...

Jump to post
  • Wed Feb 24, 2021 1:58 am
  • Replies 7
  • Views 290
Re: Missing spaces in HTML class tag

sw!tch wrote:
Thu Oct 22, 2020 4:13 pm
Try PHP 7.3. In some cases there can be spacing issues with twig on PHP 7.4 on OC 3 versions prior to 3.0.3.6

Otherwise this is a custom theme you need to reach out to the theme developer.
Ohh, it works!!! Thank you, my hero! :)

Jump to post
  • Thu Oct 22, 2020 4:57 pm
  • Replies 4
  • Views 512
Re: Missing spaces in HTML class tag

Try to contact theme developer. Maybe that theme is broken... Thank you for response. Maybe I din't told it right firstly. The first eshop I copied it from works fine with this theme. It was broken too but I was able to repair it from backup. It stoped work after I cleared modification cache when I...

Jump to post
  • Thu Oct 22, 2020 4:06 pm
  • Replies 4
  • Views 512
[SOLVED] Missing spaces in HTML class tag

Hello there, I got very strange issue. After I load my web page, the style of page is broken (header and footer). I found out its caused of missing spaces beetwen values in class, for ex. <nav id="header-navigation" class="hide-on-small-only pin-topblue-grey darken-2 pin-top" style="top: 0px;"> . As...

Jump to post
  • Thu Oct 22, 2020 4:43 am
  • Replies 4
  • Views 512

Page 1 of 1

Search found 9 matches