Search found 25 matches

Search found 25 matches

Re: version 1.5.6.1 or 2.0

MarketInSG wrote:go with v1.5.5.1 if you need a store now
Agreed

Jump to post
  • Wed Jan 08, 2014 8:50 am
  • Replies 22
  • Views 5166
Re: Unable to Add (Additional) Images after 1.5.6 upgrade

OK, it turns out the problem is something to do with 1.5.6 reading a 1.5.4 database. After several attempts to solve the problem, I decided to go back to a fresh 1.5.4 installation, drop the new tables that were created, then uploaded a copy of the existing database (which was originally created in ...

Jump to post
  • Wed Sep 25, 2013 11:52 pm
  • Replies 8
  • Views 1584
Images & Downloads - lost after re-install?

Hi, I'm having a slight challenge (posted here http://forum.opencart.com/viewtopic.php?f=20&t=109497 ). I have someone helping to solve the issue, but this seems to involve a great deal of searching to find the cause. I have a simple solution (based on my electrical background). Simply 'rip it out' ...

Jump to post
  • Wed Sep 25, 2013 10:49 am
  • Replies 1
  • Views 280
Re: Unable to Add (Additional) Images to products

It appears the problem has been caused after upgrading from 1.5.4 to 1.5.6. Products that had images associated with them prior to the upgrade have retained the 'image holder(?)' but the image is missing. These products will allow for images to be added to the original 'image holder', but will not a...

Jump to post
  • Mon Sep 23, 2013 7:57 pm
  • Replies 8
  • Views 1584
Re: Unable to Add (Additional) Images to products

Not yet, but I've got someone looking into it, so i'll post the details asap (might be next week though)

Jump to post
  • Sat Sep 21, 2013 1:48 am
  • Replies 8
  • Views 1584
Re: Unable to Add Image to products

Hi Michel, glad to see someone else has the same problem ;D (sorry). I have just disabled ALL my additional modules and ALL vqmods (as someone suggested), but still makes no difference, still I am unable to add images. I can add the main product image no problem, but that's all. I think I will be po...

Jump to post
  • Fri Sep 20, 2013 9:23 pm
  • Replies 8
  • Views 1584
Unable to Add (Additional) Images after 1.5.6 upgrade

Hi, I am having problems adding images to my products. Some times it works, most times it doesn't. I'm using 1.5.6 with up to date vqmod. Any ideas please?

Jump to post
  • Fri Sep 06, 2013 5:25 am
  • Replies 8
  • Views 1584
Re: Change Table CSS

Thanks Joel, I found it :)

I think coffee and biscuits are needed before I 'fiddle' though.

Cheers, Richard

Jump to post
  • Fri Aug 30, 2013 11:09 pm
  • Replies 4
  • Views 1099
Re: Change Table CSS

Hi Joel, thanks for that. So I'm guessing the change needs to be put in the stylesheet4 ?

Jump to post
  • Fri Aug 30, 2013 10:44 pm
  • Replies 4
  • Views 1099
Change Table CSS

Hi, can someone tell me how I go about changing or adding CSS to a table please. I went to tablestyler.com and designed / styled my table, then I downloaded the HTML and the CSS files. I'm not to bothered about the HTML (or should I be?), because all I really wanted was the CSS (I think) so that I c...

Jump to post
  • Fri Aug 30, 2013 10:19 pm
  • Replies 4
  • Views 1099
Re: Name of Card holder missing

Hi MarketInSG, Thanks for the info and suggestion, I did as you suggested, all very interesting ...and complicated lol, I think I should stick to electrical work :) Anyway, I got an email from Qphoria this morning which solved the issue completely ok here's the problem in 1.5.6 it was removed from t...

Jump to post
  • Tue Aug 27, 2013 9:05 pm
  • Replies 3
  • Views 996
Re: Sofalicious install & files to move

:ponder: I wish I'd spoken to you sooner lol Anyway, the good news is that everything is now working properly. Point taken about Softaculous, so I went back to the 'usual' way. It turned out that the original vqmod was causing all the problems. As soon as I deleted the vqmod folder and installed a f...

Jump to post
  • Mon Aug 26, 2013 10:34 pm
  • Replies 7
  • Views 1950
Name of Card holder missing

Hi, The "Name on Card" seems to be missing from my PayPal pro checkout.

I've used firebug (or something) and found where to put the text so it shows up (see the screenshots), but where do I go from there?

How do I find out which file to look at to add the missing text please?

Cheers for your help

Jump to post
  • Mon Aug 26, 2013 10:16 pm
  • Replies 3
  • Views 996
Re: Sofalicious install & files to move

??? Well Market, 8 hours later.... I wish I'd checked back sooner and seen your advice lol. My host did the job in the end, I kept having a problem with it 'sort of' upgrading. They did a fresh install of Softaculous, copied the files and database over then ran the upgrade, all worked fine, until it...

Jump to post
  • Mon Aug 26, 2013 4:07 am
  • Replies 7
  • Views 1950
Re: Sofalicious install & files to move

Hi, thanks for that tip, A few more coffees then I'll give it a go. I'd been putting that idea off because last time I tried an upgrade I managed to (in my mind) loose everything, thankfully my host 'Siteground' came to the rescue and got it all working again (a very patient and helpful host that I'...

Jump to post
  • Sun Aug 25, 2013 6:36 pm
  • Replies 7
  • Views 1950
Sofalicious install & files to move

Hi. I'd like to move my current OC1.5.4 site over to a 'Softaculous' 1.5.6 installation. My host did it for me yesterday, but there seems to have been some issue and after 2 hours it stopped working and reverted back to the 'old' site. Most odd and been a pain for tech support and they've still draw...

Jump to post
  • Sun Aug 25, 2013 6:41 am
  • Replies 7
  • Views 1950
Re: Best Opencart Hosting

I can recommend Siteground, they are really helpful. I can also warn you of uk2.net, never again :(

Hope that helps

Jump to post
  • Sat Mar 16, 2013 12:33 am
  • Replies 10
  • Views 3482
Excel - matching product code to price.

Hi, not quite an Opencart issue, but i'm hoping someone can point me in the right direction. I have just had 2000+ products transferred to my site from one of my distributers. All went well thanks to the service of 'privatemtx' who i'm very happy to recommend. Now, I've downloaded an Excel file of a...

Jump to post
  • Wed Nov 07, 2012 11:42 pm
  • Replies 0
  • Views 95
Re: £4.40 inc VAT - £1 ex VAT ??

After looking at the 'Tax Rates' I noticed that the 20% was entered as 20.0000 (20%). I deleted the 0's, saved and now it works fine. How strange ???

Jump to post
  • Thu Nov 01, 2012 5:49 am
  • Replies 1
  • Views 75

Search found 25 matches