Search found 20 matches

Page 1 of 1

Search found 20 matches

UPS Access Point Shipping Extension (UK)

Hi, UPS Access Point ( https://www.ups.com/content/gb/en/resources/service/access-point-receiver.html?WT.svl=BnrMsg ) does not appear to be built into Opencart. Does anyone know if an extension exists for it? I can't seem to find one. I'm sure such an extension would be useful for many store owners ...

Jump to post
  • Fri Nov 06, 2015 6:03 pm
  • Replies 2
  • Views 1193
Re: SSL Problem - css / js not loading

Forgot to add, the site is version 1.5.6
and the theme installed is called SImplegreat:
http://forum.opencart.com/viewtopic.php?f=125&t=102800

Jump to post
  • Sun Mar 30, 2014 3:59 am
  • Replies 2
  • Views 3271
SSL Problem - css / js not loading

Hi all, This is the site url: http://sportsavenue.co.uk/ If you go to a secure page you'll see it loads but css etc does not: https://sportsavenue.co.uk/index.php?route=account/login I have 'use ssl' in admin enabled. Config file is set as follows: // HTTP define('HTTP_SERVER', 'http://sportsavenue....

Jump to post
  • Sat Mar 29, 2014 6:04 pm
  • Replies 2
  • Views 3271
Re: [!] Paypal Transaction Info Not Showing In Order Comment

Please can some kind person help with this?! I wish I could post this in the General section where there is much more activity, but alas my post is confined to the dusty payment sub forum!!! Anyway, this still isn't working - I just can't seem to get any paypal transaction info stamped into the ord...

Jump to post
  • Mon Sep 10, 2012 9:37 pm
  • Replies 5
  • Views 1839
Install with register_globals set to ON ?

Hi all, I realise I'll probably be castigated for even suggesting this, but would it be simple to modify the Opencart code to allow it to be installed on a server with register_globals set to ON? My boss wants me to install Opencart on his server, but he has another site on there that needs register...

Jump to post
  • Wed Sep 05, 2012 10:25 pm
  • Replies 0
  • Views 261
Re: How to get Paypal Transaction ID ? (1.5.2.1)

Just wanted to add I also have the Worldpay module set up and this does stamp transaction info into the order comments. I just need to get paypal to do the same now.

Jump to post
  • Tue Sep 04, 2012 4:53 pm
  • Replies 5
  • Views 1839
[!] Paypal Transaction Info Not Showing In Order Comments?

Hi all, I have 'Paypal Standard' payment set up with our paypal account. I followed the Opencart guide to adjusting the settings so all should be Ok from that respect: http://www.opencart.com/index.php?route=documentation/documentation&path=32_35_60 When I place an order on the site and pay with Pay...

Jump to post
  • Mon Sep 03, 2012 10:37 pm
  • Replies 5
  • Views 1839
PHP Notice: Undefined index in account/register (New Field)

Hi All, So I'm getting this error on the account register page and I can't work out why: PHP Notice: Undefined index business_activity_XXXXXX XXXXXXX changes depending on the variable in question. On my account register page, I have added some new input fields. You can see them on the reg page here:...

Jump to post
  • Wed Aug 22, 2012 9:34 pm
  • Replies 2
  • Views 370
Admin Order Edit (1.5.2.1) - Can't Add Product

Hey all, I have v1.5.2.1 and in admin>sales>orders if I try to insert a new order or edit an existing one, it won't allow me to add a product. When I click on the product field nothing happens. Reading this thread: http://forum.opencart.com/viewtopic.php?f=20&t=55846&start=20 It says this has been f...

Jump to post
  • Mon Aug 06, 2012 11:46 pm
  • Replies 1
  • Views 194
Re: Carousel Manufacturers Banner Logos Will Not Update!

Hi Merry, Thanks for your reply. I have create the template myself. I followed the offical opencart instructions i.e. create a new template folder and just put the modified template files into it, so the system will just use the standard default files if there is not a replacement file in the custom...

Jump to post
  • Thu Jul 19, 2012 8:22 pm
  • Replies 2
  • Views 875
Carousel Manufacturers Banner Logos Will Not Update!

Hi all, I found a old post on here with the same problem, but the solution didn't work for me. I'm on 1.5.2.1 I'm trying to replace the manufacturer logos in the carousel module. These are the ones that appear at the bottom of the home page with the default opencart template. So, I deleted all the d...

Jump to post
  • Wed Jul 18, 2012 1:10 am
  • Replies 2
  • Views 875
Re: Minicart - Changed cart.tpl & now it does not auto updat

Thanks opcrat! You helped me solve this issue. In controller/checkout/cart.php function add() ----- is was reloading the language file... $this->language->load('checkout/cart'); ... meaning the vqmod was being bypassed. So although I didn't want to modify this language file directly, I have has to c...

Jump to post
  • Tue Jul 03, 2012 9:55 pm
  • Replies 7
  • Views 4167
Re: Minicart - Changed cart.tpl & now it does not auto updat

Hi, The vqmod is working, but as you say, on hitting add to cart, the ajax replaces the contents between the '#cart-total' element. I think the part that deals with updating the text of the mini cart is highlighted below (second last line from bottom '$('#cart-total').html(json['total']); '): functi...

Jump to post
  • Thu Jun 28, 2012 6:35 pm
  • Replies 7
  • Views 4167
Re: Shipping Prices Showing Way Too Low (by 35.6%)

Ah, yes that seems to have done the trick. How embarrassing! The boss wants this website done ASAP so I have spent much more time figuring out the code than exploring admin. Thank you very much for your help on this. I guess I should have a look at every admin section to make sure there isn't anythi...

Jump to post
  • Thu Jun 28, 2012 4:54 pm
  • Replies 3
  • Views 177
Re: Shipping Prices Showing Way Too Low (by 35.6%)

I should say that the same thing happens on other shipping methods too. For example I have written a custom module for pallet shipping. The same happens with this too. I thought maybe my custom module was causing the problem, but it remains if I disable pallet shipping and just leave falt rate in pl...

Jump to post
  • Thu Jun 28, 2012 12:07 am
  • Replies 3
  • Views 177
Shipping Prices Showing Way Too Low (by 35.6%)

Hi, I'm not sure what is causing this, but the shipping prices on the opencart site I'm customizing (1.5.2.1) are showing at the checkout at a figure of 35.6% lower than the price they are set to in admin. I can't work out why. For example, if it set flat rate to £5.00 in admin, at the checkout it s...

Jump to post
  • Wed Jun 27, 2012 11:57 pm
  • Replies 3
  • Views 177
Re: Minicart - Changed cart.tpl & now it does not auto updat

Thanks for your reply. I wrapped '<span id="cart-total">' around my code and now it updates, however it is causing another problem. On clicking 'add to cart' both the css styles applied and the text are changed. As I mentioned, I changed the language variable $_['text_items'] using VqMod. After clic...

Jump to post
  • Tue Jun 26, 2012 12:11 am
  • Replies 7
  • Views 4167
Minicart - Changed cart.tpl & now it does not auto update!

Hi all, I didn't need the minicart module loaded in header.tpl to be so complicated, so I have replaced cart.tpl with a much simpler version which just displays like this: Cart(0) - £0.00 >> which just shows the number of items in the cart , the total and links to the cart page. The code in cart.tpl...

Jump to post
  • Mon Jun 25, 2012 10:45 pm
  • Replies 7
  • Views 4167
Fix For V1.5.2

================== FIX FOR VERSION 1.5.2 ================== open: oc_remove_wishlist_compare_rewardpoint.xml Do the following FIND/REPLACE operations: find 'compare_total', replace with 'compare-total' find '$text_cart', replace with '$text_shopping_cart' find '$cart', replace with '$shopping_cart' ...

Jump to post
  • Thu Jun 14, 2012 6:09 pm
  • Replies 16
  • Views 10514

Page 1 of 1

Search found 20 matches