Search found 10 matches

Page 1 of 1

Search found 10 matches

Re: Gateway error (Invalid Card) not displaying in 1.5.5.1

It appears to be a jquery issue, and the invalid card pop-up is not appearing. What is strange is that the Declined card pop-up is working. Not sure how one would work and not the other. Any suggestions you jquery .js gurus?

Jump to post
  • Fri Apr 08, 2016 4:36 am
  • Replies 2
  • Views 350
Re: Gateway error (Invalid Card) not displaying in 1.5.5.1

I have run across an issue where an invalid card error will not display in OC. Declined errors display just fine, but if the card is just invalid, the "order processing' message appears, runs for a few seconds, and then disappears and the page just sits there like nothing happened. I have made seve...

Jump to post
  • Thu Dec 17, 2015 7:35 am
  • Replies 2
  • Views 350
Gateway error (Invalid Card) not displaying in 1.5.5.1

I have run across an issue where an invalid card error will not display in OC. Declined errors display just fine, but if the card is just invalid, the "order processing' message appears, runs for a few seconds, and then disappears and the page just sits there like nothing happened. I have made sever...

Jump to post
  • Sat Dec 12, 2015 7:45 am
  • Replies 2
  • Views 350
Re: No order history for customer

I am having the same problem. One of my customers has placed 3 orders and the first 2 are in there, but the 3rd is not. The only thing I can see is that his last order is still editable in the Admin/Orders (which goes away after X days). I can check the database to see if the entry is in there, but ...

Jump to post
  • Fri Jun 12, 2015 1:57 am
  • Replies 1
  • Views 240
Re: [Contrib] Master Password Override

I know this thread is a bit old, but I was wondering if this would work with 1.5.5.1. I installed the vqmod .xml file and It is giving me the error Warning: No match for E-Mail Address and/or Password. I want to log in as the customer during the checkout phase. I usually do not ask the customer on t...

Jump to post
  • Sat Apr 12, 2014 5:00 am
  • Replies 36
  • Views 18748
Callback Error (Authorize.net AIM emulator)

I have been beating my head against the wall on this one. I read just about every post regarding these types of issues and still could not find an answer. Perhaps @Qphoria could help. I see you have a vast knowledge on this subject. Running 1.5.5.1, I am using the Authorize.net(AIM) with a company c...

Jump to post
  • Thu Apr 03, 2014 5:34 am
  • Replies 3
  • Views 1137
Re: [Patch] "Please Wait" for Authnet, PP Pro, Sagepay, Perp

I am also having this issue in version 1.5.5.1 I am using the Authorize.net payment gateway (AIM). The payment is going through, but the order is not being emailed, and it is ending up in the Missing Orders area. The error is a cURL 28 message. I am considering contacting my host and see if they wil...

Jump to post
  • Fri Mar 21, 2014 10:03 pm
  • Replies 44
  • Views 41827
Re: URL issue

I have this same problem. The link should be directing to a category page, but seems to be truncated. http://www.nativeoutdoors.com/index.php?route=product/category&path= It should be http://www.nativeoutdoors.com/index.php?route=product/category&path=38 if it is going to use that URL. I do have SEO...

Jump to post
  • Wed Jul 31, 2013 9:56 pm
  • Replies 13
  • Views 9363
Re: Checkout page Country and State

I am having the same problem, but I am using Simple Cart. I thought I could just 'plug-in' United States since that is where all of my orders are going to come from. Have not found a solution to it yet.

Jump to post
  • Sat Mar 02, 2013 8:22 am
  • Replies 1
  • Views 179
Re: Special price will replace discount setting

I am having the same problem. It seems there is no way to give priority to the discounted price over the special price.

Jump to post
  • Thu Sep 20, 2012 10:52 pm
  • Replies 3
  • Views 825

Page 1 of 1

Search found 10 matches