Search found 98 matches

Search found 98 matches

Re: Cannot delete Product from menu

Hey Everyone I solved the problem. It was my own STUPID MISTAKE. I created a category and product with the same name and put the category in the menu. So when I deleted the product the category remained and left be thinking the product was still there. Problem when away when I deleted the category. ...

Jump to post
  • Mon Feb 08, 2016 11:42 pm
  • Replies 3
  • Views 453
Warning Message & Incomplete Home Page

Hi I get This mesage on my back end Warning: vsprintf(): Too few arguments in /home/sunnylane/public_html/admin/controller/dashboard/activity.php on line 19Warning: vsprintf(): Too few arguments in /home/sunnylane/public_html/admin/controller/dashboard/activity.php on line 19Warning: vsprintf(): Too...

Jump to post
  • Mon Feb 08, 2016 11:32 pm
  • Replies 0
  • Views 97
Re: Cannot delete Product from menu

I had did the refresh and I just did the button 1 and 2 but not working.
I cleared out my VqMod-Cache Files But no luck I also cleared my browser cache

Jump to post
  • Sat Feb 06, 2016 9:27 am
  • Replies 3
  • Views 453
Cannot delete Product from menu (Solved)

I deleted a product and it still appears on my menu. All of the other products in that category are working fine.When I
click on the product I get page cannot be found. Is there another place I can go to stop the product from being displayed on the menu?

Embarrassed

Jump to post
  • Sat Feb 06, 2016 1:13 am
  • Replies 3
  • Views 453
Re: Do Not Show $0.00 When Product Is Free or redirected

This is no longer working I have up graded to Opencart 2.0.3.1 and I checked everything but it still will not work. Any ideas?

Jump to post
  • Thu Feb 04, 2016 1:22 am
  • Replies 7
  • Views 545
Re: No Picture Upload to product & add product problem

I went back to a month ago and reinstalled an old back up an it seems to be working.
I don not know what happened but this is working for now

Jump to post
  • Wed Jan 27, 2016 9:01 am
  • Replies 18
  • Views 504
Re: No Picture Upload to product & add product problem

I just did that as a test it's the Toys product that I cannot get a picture in. I placed in the shopping category

Jump to post
  • Wed Jan 27, 2016 8:27 am
  • Replies 18
  • Views 504
Re: No Picture Upload to product & add product problem

I created a category named Shopping and another category named computers using Shopping as a parent. Then put a Test product Fake into the Computer category

Jump to post
  • Wed Jan 27, 2016 8:19 am
  • Replies 18
  • Views 504
Re: No Picture Upload to product & add product problem

OK can you tell me where to go and where to look. Should I change it to 100?

Jump to post
  • Wed Jan 27, 2016 7:42 am
  • Replies 18
  • Views 504
Re: No Picture Upload to product & add product problem

Ok go here http://realestateagenthelp.info/shopping/Computers-accesories Then go here http://realestateagenthelp.info/shopping/Computers-accesories?limit=50 On the second one you get a product. All I did was on the first link was show 50 then the second product showed up ( that's the second link)

Jump to post
  • Wed Jan 27, 2016 6:18 am
  • Replies 18
  • Views 504
Re: No Picture Upload to product & add product problem

Hi If you look at Best Computer Products you will see only 1 item, but if you show more pages the second item appears. My point i that both should be there from the start. It should show more than one product. As far as the other link no matter how hard I try I cannot get any picture to show in the ...

Jump to post
  • Wed Jan 27, 2016 5:37 am
  • Replies 18
  • Views 504
Re: No Picture Upload to product & add product problem

I am using the standard layout that came with Opencart. I am having some weird stuff going on. I was able to get a picture in today on the toys product but not on all search engines at least for now. Try these links on Chrome - Firefox & Explorer Once on change the Show amount to 25 or 50 and please...

Jump to post
  • Tue Jan 26, 2016 12:58 am
  • Replies 18
  • Views 504
Re: No Picture Upload & add product problem

Hi
I am actually have a problem getting the picture into the product, I should have made myself clear on that. I can upload the pictures int the file but I cannot get them into the product.They how up in the back end but not in the front end of the site

Jump to post
  • Mon Jan 25, 2016 6:21 am
  • Replies 18
  • Views 504
No Picture Upload to product & add product problem

Hi everyone I am running Opencart 2.0.3.1 and I cannot upload a picture of a product most of the time. Picture size does not matter. Along with that when I add a product to any category it will not show up on the front end unless I change the product count view to 25 items or more. Very strange. Eve...

Jump to post
  • Mon Jan 25, 2016 5:30 am
  • Replies 18
  • Views 504
Re: Picture Upload

Yep - It looks like that did it. thank you very much for your help!

Jump to post
  • Wed Dec 02, 2015 6:54 am
  • Replies 5
  • Views 618
Re: Picture Upload

I opened the php.ini And it looks lie it is 64m Please see below magic_quotes_gpc = Off; register_globals = Off; default_charset = UTF-8; memory_limit = 64M; max_execution_time = 36000; upload_max_filesize = 999M; safe_mode = Off; mysql.connect_timeout = 20; session.use_only_cookies = On; session.us...

Jump to post
  • Mon Nov 30, 2015 8:38 am
  • Replies 5
  • Views 618
Picture Upload

I am having a problem uploading some pictures for Opencart products and even when I succeed it will not assign to a product. I also have a problem with the number 3 selection for pictures, it just kicks me out of the photos. I get this error at at times. Fatal error: Allowed memory size of 67108864 ...

Jump to post
  • Mon Nov 30, 2015 3:10 am
  • Replies 5
  • Views 618
Re: Do Not Show $0.00 When Product Is Free or redirected

Hi Yes it is the original Opencart Theme. I have a redirect button module so I emailed them and they sent me a file to put in the vqmod/xml/ which I did. Now I do not show a price on my redirects and that's good. It would be great to replace the $0.00 with free if possible. I was thinking could the ...

Jump to post
  • Tue Nov 17, 2015 2:37 am
  • Replies 7
  • Views 545
Re: Do Not Show $0.00 When Product Is Free or redirected

I refreshed the modifications and still no change. I am using version 2.0.3.1 Please see a small selection of where I put it. Does this look right to you? ?></li> <?php } ?> <li><?php echo $text_stock; ?> <?php echo $stock; ?></li> </ul> <?php if ($price && ((float) filter_var( $price, FILTER_SANITI...

Jump to post
  • Mon Nov 16, 2015 11:02 pm
  • Replies 7
  • Views 545

Search found 98 matches