Search found 28 matches

Search found 28 matches

Having some unknown errors after upgrading to 1.5.5.1

Hi guys! I have some strange things going on after I upgraded from 1.5.3.1. Some orders turns up as canceled orders. I have had the problem with Paypal for a long time. That doesn'n bother me too much since I can just change the status again and everything is ok. Now after I did the upgrade it has s...

Jump to post
  • Tue May 07, 2013 9:57 pm
  • Replies 1
  • Views 161
Norsk Opencart utvikler?

Hei, jeg ønsker å komme i kontakt med en norsk person som har god nok greie på Opencart til å ta på seg oppdrag innen problemløsing for andre. Jeg har problemer med "missing orders", både ved bruk av paypal standard, nets og klarna, og jeg har også problemer med en cart som ikke tømmes etter checkou...

Jump to post
  • Thu May 02, 2013 7:19 pm
  • Replies 1
  • Views 1544
Re: Can't login after upgrade (Somehow solved)

Its still working here, so I guess it was mostly about updating theme, language and mods. Thanks for all help! :)

Jump to post
  • Wed Mar 06, 2013 7:44 pm
  • Replies 10
  • Views 1630
Re: Can't login after upgrade

Here are the errors I get now, the top one I had also befor upgrading: 2013-03-05 12:04:48 - PHP Notice: session_start() [<a href='function.session-start'>function.session-start</a>]: ps_files_cleanup_dir: opendir(/var/lib/php5) failed: Permission denied (13) in /home/3/n/mypage/www/system/library/s...

Jump to post
  • Tue Mar 05, 2013 9:29 pm
  • Replies 10
  • Views 1630
Re: Can't login after upgrade

I really have no idea. Today it seems to work, for now...it has "come and gone" before, so I'm not ashured yet. I'm not shure what to do now, I guess I just have to wait and see if it happens again.

Jump to post
  • Tue Mar 05, 2013 9:04 pm
  • Replies 10
  • Views 1630
Re: Can't login after upgrade

Still getting this error:
Fatal error: Call to a member function get() on a non-object in /home/3/n/mypage/www/index.php on line 105

Jump to post
  • Tue Mar 05, 2013 3:12 am
  • Replies 10
  • Views 1630
Re: Can't login after upgrade

I bought a languagepack for 10 dollars, but still the same problem :)

Jump to post
  • Tue Mar 05, 2013 3:10 am
  • Replies 10
  • Views 1630
Re: Can't login after upgrade

Thanks for your answer. But I get the "wrong username or password"-message when I enter another password, that makes me think it recognizes my password as correct.....?

Jump to post
  • Tue Mar 05, 2013 2:56 am
  • Replies 10
  • Views 1630
Re: Can't login after upgrade

Strange things happen...yesterday I upgraded vqmod to latest version, and after that I managed to log in both in shop and admin. I thought I had fixed it, but when I tried to login at work today it didn't work again. Then I tested different things all day, and when I changed to use default template ...

Jump to post
  • Tue Mar 05, 2013 2:15 am
  • Replies 10
  • Views 1630
Re: Can't login after upgrade

I dowloaded the error.txt via ftp. and I find more errors: 2013-03-04 5:26:34 - PHP Notice: session_start() [<a href='function.session-start'>function.session-start</a>]: ps_files_cleanup_dir: opendir(/var/lib/php5) failed: Permission denied (13) in /home/3/n/netzoo/www/system/library/session.php on...

Jump to post
  • Tue Mar 05, 2013 12:31 am
  • Replies 10
  • Views 1630
Can't login after upgrade (Somehow solved)

Hi guys! I have recently upgraded my page from 1.5.3.1 to 1.5.5.1, and now I can't login either to the page or to admin. When i try I just get an empty login page again. If I try a different password I get the "wrong password"-message, so it seems it is not my password that is wrong. It is also impo...

Jump to post
  • Mon Mar 04, 2013 10:42 pm
  • Replies 10
  • Views 1630
Re: Anybody knows what causes these error-codes?

It did not work eighter, I still get the same errors. They seem to be connected in some way, since they all show up in the same second. Today they look like this: 2012-07-24 13:05:08 - PHP Notice: session_start() [<a href='function.session-start'>function.session-start</a>]: ps_files_cleanup_dir: op...

Jump to post
  • Tue Jul 24, 2012 10:55 pm
  • Replies 8
  • Views 1184
Re: Anybody knows what causes these error-codes?

I still get the same errors after cmoding those folders I mentioned above, so now I've tried to chmod them all to 777. I'll see tomorrow if it helps. Thanks alot for all help so far! :)

Jump to post
  • Mon Jul 23, 2012 10:28 am
  • Replies 8
  • Views 1184
Re: Anybody knows what causes these error-codes?

Thanks! :) I chmoded the system and library folders to 777. Schould I do this with all folders then, or schould I keep them 755 as long as I dont get more errors?

Jump to post
  • Mon Jul 23, 2012 5:07 am
  • Replies 8
  • Views 1184
Re: Anybody knows what causes these error-codes?

Hi, Thanks for your answer. Chmod to what? That file has 640 now, and folders to it has 755.

Jump to post
  • Sun Jul 22, 2012 11:09 pm
  • Replies 8
  • Views 1184
Anybody knows what causes these error-codes?

Hi guys! I have some error-codes that appears every day in my shop, and I'm too green still to understand what causes them. Does anyone know and want to share how to fix them? :) Here they are: 2012-07-18 19:28:21 - PHP Notice: session_start() [<a href='function.session-start'>function.session-start...

Jump to post
  • Fri Jul 20, 2012 7:37 am
  • Replies 8
  • Views 1184
Re: [RELEASED] Export/Import tool for OpenCart 1.5.3.x

For example: I have 470 products now. What happens if I import a file now with 50 products, where id's and model are new and unique. Will I have 520 or 50 products in my shop? To say it in other words: do I need to import all products every time, or only the once I want to add? :)

Jump to post
  • Sat Jul 14, 2012 8:09 am
  • Replies 174
  • Views 65575
Re: [RELEASED] Export/Import tool for OpenCart 1.5.3.x

I got answer today, they could not set the memory higher for me. :( Is there no other way to make it use less memory? The file is only 400kb, I don't understand how it can use up 64M. How high does your host let you set the memory?

Jump to post
  • Thu Jul 12, 2012 7:27 pm
  • Replies 174
  • Views 65575
Re: [RELEASED] Export/Import tool for OpenCart 1.5.3.x

Ok, I'll write to support and see if they can set it higher. Thanks for superfast answers! :)

Jump to post
  • Thu Jul 12, 2012 1:46 am
  • Replies 174
  • Views 65575
Re: [RELEASED] Export/Import tool for OpenCart 1.5.3.x

Hi again! I tryed to increase the memory in the php.ini file, first to 128M, then 256, 512, 1024 and 2048M, still get the same message every time, only with small changes in the numbers of bytes. Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 5 bytes) in /home/3/n/ne...

Jump to post
  • Thu Jul 12, 2012 12:29 am
  • Replies 174
  • Views 65575

Search found 28 matches