Search found 47 matches

Search found 47 matches

How to insert a category description at the bottom

I would like to insert a separate category field where i can insert SEO text at the bottom. Due to UI, i think it is not feasible to insert it on the default category description field. Any chance i can insert a vqmod to insert this category field to be placed at the bottom of the category? Please a...

Jump to post
  • Sun Oct 26, 2014 11:55 am
  • Replies 3
  • Views 585
Re: [Released] Free Extra Product Tabs Extension

Having the following error in vq log files. SEARCH NOT FOUND (SKIPPED): <div id="tab-description" class="tab-content"><?php echo $description; ?></div> 1. Open Cart Version :1.5.4.1 2. Vqmod Version :2.3.2 3. Extension Version (you should be using "TEST_VERSION_extra_product_tabs_v1.0.4_b6.zip") ext...

Jump to post
  • Wed Aug 21, 2013 8:05 pm
  • Replies 186
  • Views 58285
Re: [MOD/vQmod] - Only Generate Single Temp Order Id

work great in 1.5.4.1

Just upload the file to vqmod/xml

Jump to post
  • Mon Aug 19, 2013 9:51 pm
  • Replies 122
  • Views 91720
Re: Add Favicon ???

The current Opencart release doesn't have layout.tpl. To change the favicon, go to the admin panel and click the picture shown below. Your new favicon must be a . png and not an .ico file. favicon.png Tip: check that your image manager still works after you've uploaded the favicon. It should be OK,...

Jump to post
  • Mon Aug 12, 2013 2:02 pm
  • Replies 7
  • Views 1712
Problem with SSL for editing products

I have followed every steps as mentioned here: http://www.inmotionhosting.com/support/edu/opencart/setting-up-payment-gateways/how-to-enable-ssl-connection-in-opencart But when I tried to edit any products, and save, it gives an error : The page you requested cannot be found.'' If i remove the https...

Jump to post
  • Mon Aug 12, 2013 12:11 pm
  • Replies 0
  • Views 524
Re: Add to Cart (Manufactures and Categories page)

<form action="<?php echo $action; ?>" method="post" enctype="multipart/form-data" id="product_<?php echo $j;?>"> <input type="hidden" name="quantity" size="3" value="1" /> <a onclick="$('#product_<?php echo $j;?>').submit();"id="add_to_cart" class="button"><span>Add to Cart</span></a> <input type="...

Jump to post
  • Sun Aug 04, 2013 2:09 pm
  • Replies 19
  • Views 20852
Re: [vQmod] - Best Offer Price Field (v1.5.x) (FREE)

using 1.5.4.1

It doesnt appear on my product page at ALL.

Is there some modifications required for customized theme? of which doesn't conflict with core opencart files

Jump to post
  • Fri Jul 19, 2013 11:35 am
  • Replies 39
  • Views 17381
Re: [vQmod] - Price by Lowest Qty Discount "As Low As..."

Thank you WilliamBD and Qphoria for this free contribution.

Is there anyway or in which line i can insert html text and tables such as

Buy more, save more
Quantity xxxx
Price /Unit xxxxx

(html code is also welcomed ;D ) (not a coder ):]

Much help appreciated :)

Jump to post
  • Fri Jul 19, 2013 10:52 am
  • Replies 12
  • Views 5867
Re: [RELEASED] Show order invoice to guests with order key

straightlight wrote:Upon a completed checkout, an email is being sent to the customer with a generated URL link to the order.

Thank you for the free file.

But i'm running 1.5.4.1 , uploaded xml file and ran sql query but there was nothing of a generated URL link to the new order.

Any help appreciated.

Jump to post
  • Fri Jul 19, 2013 10:17 am
  • Replies 21
  • Views 25120
Re: Image subdomain help

Hi , i need help too.

Even though i have created an image subdomain , it is still looking

for .....image/data/cache/(file).jpg and not http://www.images123.mysite.com


how can the cache subdomain be updated in parallel with the image call to the subdomain?

Jump to post
  • Thu Jul 18, 2013 3:29 pm
  • Replies 7
  • Views 934
Re: Speed Up OC 1.5.4.1 FREE!

Problem fix :) I set permissions to 777 for config.php - index.php and admin/config.php and index.php while I visit the 2nd store didn't see error so I reset them to the right permission and went back to the 2nd site still no error ;) But I will check often just to make sure Cleo Cleo, what exactly...

Jump to post
  • Mon May 27, 2013 10:30 pm
  • Replies 61
  • Views 33786
Re: Speed Up OC 1.5.4.1 FREE!

Do you mean the cache folder in the smartoptimiser folder or the system folder? Sorry to ask just want to make sure :) This really made me look closer at how i installed. Silly me, i uploaded the individual files of smartoptimiser to the root, instead of the entire folder O0 But after editing the h...

Jump to post
  • Mon May 27, 2013 6:04 pm
  • Replies 61
  • Views 33786
Re: Speed Up OC 1.5.4.1 FREE!

Cleo wrote:Did you upload the smartoptimizer folder and set permission to 775 or 777 to it's cache folder?

Also delete the .htaccess in that folder

Cleo

Hi cleo, appreciate the reply.

I have set 777 permission to cache folder.

Also deleted the .htacess in that folder as well.

Jump to post
  • Mon May 27, 2013 4:38 pm
  • Replies 61
  • Views 33786
Re: Speed Up OC 1.5.4.1 FREE!

why do i have an error of smartoptimizer error;Invalid file name () ???

Jump to post
  • Mon May 27, 2013 4:28 pm
  • Replies 61
  • Views 33786
Re: [Solved] SmartOptimizer with no Admin access

You are free to use this of course, but you should rename your original .htaccess before you upload this one. what do you mean by renaming the original .htaccess before uploading your version? Why is there a need to rename? I have read from a post that said ''Warning! If you set a far future expiry...

Jump to post
  • Mon May 27, 2013 12:16 pm
  • Replies 61
  • Views 33786
Re: OpenCart 1.6.0 Roadmap

1.full configuration of some of the field options of sales order from the back-end admin panel. Currently , there's no function to change of payment options for example - some options may even require a charge, eg paypal charge and hence the total amount doesn't reflect the appropriate changes an id...

Jump to post
  • Mon May 27, 2013 12:35 am
  • Replies 538
  • Views 228899
Re: Special discounts not showing for wholesale customers

how do i get discount to precede over special for default customers?

what are the codes to replace in opencart 1.5.4.1?

thanks

Jump to post
  • Fri May 17, 2013 3:07 pm
  • Replies 21
  • Views 4928
Re: Google analytics not working

daik01 wrote:Why did you not insert your Google code in the admin panel?

why do you mean?

I inserted in the admin panel via the server tab>google analytics

Jump to post
  • Tue May 14, 2013 10:53 pm
  • Replies 3
  • Views 455
Google analytics not working

Am using opencart 1.5.4.1 have paste the entire script in the server google analytics tab... but status is still Tracking Not Installed I have googled and inserted manually to footer.tpl file just before the </body> tag in catalog/view/theme/YOURTHEME/template/common/footer.tpl but still not working...

Jump to post
  • Tue May 14, 2013 1:22 pm
  • Replies 3
  • Views 455

Search found 47 matches