Search found 4 matches

Page 1 of 1

Search found 4 matches

Re: Payment error when returning from SagePay

** Update - fixed - a few hours later - looking through the site files I found that the admin/model/payment/amazon_checkout.php file was in place and correct but the catalog /model/payment/amazon_checkout.php file was zero bytes and empty. Going back to the original Opencart download files and re-up...

Jump to post
  • Wed Aug 06, 2014 8:21 pm
  • Replies 1
  • Views 314
Payment error when returning from SagePay

I have a site running opencart v1.5.6 and using SagePay for payment processing (currently in Test Mode). The payment transfer goes through correctly but when returning to the site from SagePay I see this error on the index.php?route=payment/sagepay/success&order_id=xx page: Fatal error: Class 'Model...

Jump to post
  • Wed Aug 06, 2014 3:50 pm
  • Replies 1
  • Views 314
Re: Error Messages At the Top of the store

I have posted in another thread as well and this fix worked for me... I had the same problem on my server and already had the Safe Mode set to off in my PHP.INI file but continued to receive the error. My fix was to delete the image/cache/data folder and re-create and then re-set the permissions to ...

Jump to post
  • Mon May 28, 2012 8:46 pm
  • Replies 2
  • Views 1129
Re: SAFE MODE Restriction in effect

I had the same problem on my server and already had the Safe Mode set to off in my PHP.INI file but continued to receive the error. My fix was to delete the image/cache/data folder and re-create and then re-set the permissions to 777. On my server it was not initially possible to set the permission ...

Jump to post
  • Mon May 28, 2012 8:45 pm
  • Replies 7
  • Views 4612

Page 1 of 1

Search found 4 matches