Search found 13 matches

Page 1 of 1

Search found 13 matches

Re: Help with Vanilla Forums Embed and same use login

I think it's either a problem with OpenCart, or a problem with your server. It might be a problem with the CKeditor in OpenCart. You might could try to update the CKeditor by following these instructions http://www.immense.net/update-version-c ... -opencart/ and see if it would work then. this did ...

Jump to post
  • Fri Jul 13, 2012 11:54 am
  • Replies 21
  • Views 8356
Re: Help with Vanilla Forums Embed and same use login

that's the bottom of the page, what you show me just isn't there.

no-option.jpg

no-option.jpg (69.78 KiB) Viewed 6852 times

Jump to post
  • Fri Jul 13, 2012 11:00 am
  • Replies 21
  • Views 8356
Re: Help with Vanilla Forums Embed and same use login

this is all I see in embed plugin area

no-option.jpg

no-option.jpg (53 KiB) Viewed 6856 times

Jump to post
  • Fri Jul 13, 2012 10:41 am
  • Replies 21
  • Views 8356
Re: Help with Vanilla Forums Embed and same use login

bigchili wrote:Did you list the support-forum page in your Vanilla admin as where the Embedded forum is located?
I just noticed this question and no I did not- where is this option in vanilla?

sorry for being so dense :crazy:

Jump to post
  • Fri Jul 13, 2012 10:30 am
  • Replies 21
  • Views 8356
Re: Help with Vanilla Forums Embed and same use login

could the template I'm using for opencart be setup to block the javascript code?

because It won't parse it for some reason, it just displays the text on the page.

Jump to post
  • Fri Jul 13, 2012 10:28 am
  • Replies 21
  • Views 8356
Re: Help with Vanilla Forums Embed and same use login

vanilla is installed in /forum directory on my server

I copied the javascript code from the vanilla embed plugin and clicked on source, pasted it and then click save.

the seo link I made on the page is support-forum

Jump to post
  • Fri Jul 13, 2012 10:25 am
  • Replies 21
  • Views 8356
Re: Help with Vanilla Forums Embed and same use login

In your Vanilla admin panel, go the the <embed> vanilla plugin and you will find the snippet there. You copy that into your OpenCart page (create an Information page and name it Forum or something). I did that, but the forum is not showing up - I clicked on source and pasted the code, but it doesn'...

Jump to post
  • Fri Jul 13, 2012 10:10 am
  • Replies 21
  • Views 8356
Re: Help with Vanilla Forums Embed and same use login

lui-g wrote:Ok! I found html snippet extensions. I'm so silly. Hopefully its simple. Trying out now. Still need help with same user log-in. Thanks.
can someone let me know what snippet this is? I'm having problems embedding vanilla as wel.

Jump to post
  • Fri Jul 13, 2012 9:42 am
  • Replies 21
  • Views 8356
Re: Gauging Interest : phpBB3 style fully integrated OC foru

how is this coming along, I could really use this - what has been done so far by the screenshots look great!

Jump to post
  • Thu Jul 12, 2012 9:21 pm
  • Replies 40
  • Views 23345
Disable Billing Details/Shipping

My store is 100% digital downloads and I can't seem to find anything that will allow me to remove these steps during checkout, my customers do not need to enter or select any billing info when going through the checkout process.

Jump to post
  • Thu Jul 12, 2012 1:35 am
  • Replies 0
  • Views 284
Does this exist?

I need to be able to add info to products that show up when you are viewing products by category. Example: http://demo.opencart.com/index.php?route=product/category&path=18 When viewing that link in list mode I need to show info between the Name and Description. I need to list 2 "values", one would ...

Jump to post
  • Thu May 24, 2012 9:39 pm
  • Replies 1
  • Views 359

Page 1 of 1

Search found 13 matches