Search found 11 matches

Page 1 of 1

Search found 11 matches

Re: OpenCart 2.0.2.0 Available Now

Checkout Step 2 not working on a fresh install of 2.0.2.0.
The continue button just doest move forward. Please help. I have double check the the address are correct

http://www.lifedisrupted.com/index.php
account fabio@demelos.com
pass: temp

Thanks.
FD

Jump to post
  • Tue Apr 07, 2015 11:52 am
  • Replies 231
  • Views 228152
Extension Installer Invalid file type!

I have just install a fresh copy of 2.0.1.1 and I purchased 4 extensions to be installed via Extension installer but I can't get anything installed because I keep getting this error. Invalid file type!

The extensions are zip files.

Any suggestions?

Thank you.

Jump to post
  • Wed Jan 14, 2015 12:57 pm
  • Replies 1
  • Views 8901
New installation 2.0 - Login multiple stores

I am using a multiple store installation. how do I stop users from one store to login into another store?
Thank you.

Jump to post
  • Fri Dec 12, 2014 12:37 pm
  • Replies 4
  • Views 473
Re: New installation 2.0

Thank you the issues was indeed with the mail server. I just changed to a google account the solved the problem.

Jump to post
  • Fri Dec 12, 2014 12:35 pm
  • Replies 4
  • Views 473
Re: New installation 2.0

I don't think it is, I am using sendmail on centos and I have many other opencart sites running on the same server with no issues.

Jump to post
  • Fri Dec 05, 2014 11:36 am
  • Replies 4
  • Views 473
Search 2.0

Search is not working properly on 2.0 if I search for the any word or product title or anything from the home page I get no results at all, but when searching from the search page all works well. Any suggestions

http://www.sheilasselect.com

Jump to post
  • Fri Dec 05, 2014 11:33 am
  • Replies 0
  • Views 146
New installation 2.0

I have installed the latest version of OP 2.0 and I have not yet installed any 3rd party plugins. The site seem to work really well with exception all two things. As soon as the button is pressed "Confirm Order" it takes a few minutes to complete the orders. I even get the emails confirmation within...

Jump to post
  • Fri Dec 05, 2014 11:27 am
  • Replies 4
  • Views 473
Re: How to add banners?

I have installed 2.0 and I am having issues with the banner and carousel model. it is not showing my images. it just shows a black module about 15px tall. I looked at the html and I can see the images and path and it all looks good but it does not show any suggestions? http://www.ziptation.com/suppo...

Jump to post
  • Mon Nov 24, 2014 3:01 pm
  • Replies 5
  • Views 6118
Re: SEO url on my opencart website is not working

I need some help I just can't get the SEO URL to work on my server here is what I have done so far: 1)I have verified that my server is running url rewrite with a php function: http://www.shoparue.com/test.php) 2)I have the seo enable in the admin 3)I have upload the .htaccess from this example: htt...

Jump to post
  • Thu Jan 02, 2014 3:12 pm
  • Replies 8
  • Views 7998
Re: Search

Here is the link: http://www.augasonfarms.com/
Yes I am using a few Vqmod extensions.
Thanks.

Jump to post
  • Fri Aug 16, 2013 12:31 am
  • Replies 4
  • Views 463
Search

my search box only works if I press 'enter'. if I click on the button I get the following: [object HTMLDivElement]
and the url shows ?route=product/search&search=[object HTMLDivElement]

Any ideias?

Thank you.

Jump to post
  • Wed Aug 14, 2013 11:33 pm
  • Replies 4
  • Views 463

Page 1 of 1

Search found 11 matches