Search found 7 matches

Page 1 of 1

Search found 7 matches

Re: OpenCart 1.5.2 Released

Love that Klarna is in core now. Any thoughts on when it will be ready, as you released before it was done? Would be great to know kinda when it can be expected.

Jump to post
  • Sun Jul 01, 2012 5:57 pm
  • Replies 180
  • Views 84449
Payers betalningsmodul - jsonfel - 1.5.1.3

Försöker få igång payers betalningsmodul för opencart 1.5.1.3 men det har inte gått så bra. Initialt var det extremt tokigt då en installation av modulen havererade systemet pga saknade översättningsfiler för svenska, men det var lätt fixat. Det räckte dock inte. Det sakna(de)s 'payer.php' på divers...

Jump to post
  • Wed Jun 27, 2012 4:36 am
  • Replies 0
  • Views 503
Re: 1.5.1.3 - Editing header.tpl - no changes shown

So, apparently it was necessary to clear the vqmod cache and/or log.

Jump to post
  • Thu Jun 07, 2012 6:33 am
  • Replies 5
  • Views 662
Re: 1.5.1.3 - Editing header.tpl - no changes shown

ok, everything is just fine and dandy on localhost, but once uploaded to the server it's the same. The code I've added in the .tpl is not rendered at all. Only css works.

Jump to post
  • Thu Jun 07, 2012 4:47 am
  • Replies 5
  • Views 662
Re: 1.5.1.3 - Editing header.tpl - no changes shown

I installed xampp now and everything's fine on localhost, so I guess I'll just do it here and upload it later.

Jump to post
  • Wed Jun 06, 2012 10:07 pm
  • Replies 5
  • Views 662
Re: 1.5.1.3 - Editing header.tpl - no changes shown

I'm doing it online, not from localhost.

Just to be sure I also switched theme, saved, and then switched back again and saved. Still, no changes. I just don't get it. It works just fine while doing it on 1.5.2. Is there some weird cache somewhere?

Jump to post
  • Wed Jun 06, 2012 8:44 pm
  • Replies 5
  • Views 662
[SOLVED]1.5.1.3 - Editing header.tpl - no changes shown

I'm using 1.5.1.3 and am currently creating a theme. I've followed what instructions I've been able to find which means that I've basically created a new themefolder, copied the css and images and started working on header.tpl. Now, when I've done this in 1.5.2 the changes I've made in header.tpl ha...

Jump to post
  • Wed Jun 06, 2012 4:40 pm
  • Replies 5
  • Views 662

Page 1 of 1

Search found 7 matches