Search found 62 matches

Search found 62 matches

Re: Is there a list of webhost providers that KNOW OC?

Perfect example of the BS I've had to deal with on an hourly/daily basis:
Given the link that they gave me I logged into the Mojo thus the OC login page and the OC control panel was seen. I then clicked on the Catalog button to see if any of my files were installed and this is all I see. :-[

Jump to post
  • Thu Sep 19, 2019 7:21 am
  • Replies 10
  • Views 604
Is there a list of webhost providers that KNOW OC?

My current web host keeps screwing up the install of OC on their server and my website. In the last 2 weeks we have created 8 different databases and installed OC 10 different times and they still cannot figure out how to get OC and my website installed and working. We spent 6 hours last night TRYIN...

Jump to post
  • Thu Sep 19, 2019 1:30 am
  • Replies 10
  • Views 604
Pointing my domain to the new website doesn't load site

My current domain is pointing to the root directory on the server and my existing html site. When I pointed it to the sub directory where the new OC files are the OC website didn't display any images and the links did work. If I leave the domain name pointed at my old html side and simply type in th...

Jump to post
  • Fri Sep 13, 2019 9:18 am
  • Replies 4
  • Views 280
Re: Images don't show up after uploading to server

Update: While Mona was reviewing the issues and sending me some things to read the website all of a sudden started working. Neither one of us did anything so it must be my website provider fixing it. But here's the changes they did and I'll let you experts figure out why they did it. But First I hav...

Jump to post
  • Thu Sep 12, 2019 10:40 am
  • Replies 5
  • Views 232
Re: Images don't show up after uploading to server

by mona wrote:
Thu Sep 12, 2019 8:41 am
they are supposed to be taking the cached files, but I have not managed to get to any product pages ..
could you post a webpage please

and is this right?
define('DIR_IMAGE', '/hermes/bosnaweb18a/b2973/ipg.kdslaby/baseline19/image/');
Sent you a PM..

Kevin

Jump to post
  • Thu Sep 12, 2019 9:07 am
  • Replies 5
  • Views 232
Re: Images don't show up after uploading to server

You slider is looking for the images http://baselinesuspensions.com/baseline19/expl.jpg and it should be looking for them http://baselinesuspensions.com/baseline19/image/catalog/expl.jpg Even the product pages don't show the images. I agree, the location of the images are here: /baseline19/image/ca...

Jump to post
  • Thu Sep 12, 2019 8:29 am
  • Replies 5
  • Views 232
Images don't show up after uploading to server

My website is done and works great on my home computer. default template - Ver 3.0.3.2 I helped my web service provider get a new database installed on the server, uploaded my files and the .sql file - OpenCart is working too. The issue I have is that none of the images are showing up on the website...

Jump to post
  • Thu Sep 12, 2019 7:29 am
  • Replies 5
  • Views 232
Re: UPS shipping OC 3.0

After struggling getting a second computer up and running with the default template I got OC installed and made a few product mods that I can test with, ie weight, length etc. The only thing that I wanted to test was to see if I can get UPS shipping to work. With the default template UPS did not wor...

Jump to post
  • Sun Sep 08, 2019 7:21 am
  • Replies 29
  • Views 1147
Re: OC won't install on TWO different computers

Unfriggen believable! I come back an hour later and try it one more time on my 2nd computer out of pure desperation and it friggen installed right off the bat! The only thing I changed was the User Name, I left it as the default "root", which I've tried before with no luck. Then I went to my first c...

Jump to post
  • Sun Sep 08, 2019 6:31 am
  • Replies 1
  • Views 138
[solved] OC won't install on TWO different computers

I can't get OC installed on my second computer (Win10) with a fresh database/OC install so I went back to my original computer (Win7) and am starting with a brand new database and directory and OC won't install there either. I've deleted the new databases on both computers and tried fresh installs t...

Jump to post
  • Sun Sep 08, 2019 3:57 am
  • Replies 1
  • Views 138
Re: UPS shipping OC 3.0

Obviously I have something really screwed since none of the proven suggestions work so I decided that I will start completely over from scratch. I have another computer that I will do a fresh install/download of a database and OC and I will use all the defaults from OC as-is and simply get UPS to wo...

Jump to post
  • Sun Sep 08, 2019 1:29 am
  • Replies 29
  • Views 1147
Re: UPS shipping OC 3.0

Hi In the thread below, this person got this working by contacting opencart support .. and receiving the solution I prepared in the OCMOD earlier in this thread, but if this is not working for you, you should contact OC support. https://forum.opencart.com/viewtopic.php?f=199&t=213396 https://www.op...

Jump to post
  • Sat Sep 07, 2019 11:57 pm
  • Replies 29
  • Views 1147
Re: UPS shipping OC 3.0

Anybody working on this issue? Updates?

ks

Jump to post
  • Sat Sep 07, 2019 10:56 pm
  • Replies 29
  • Views 1147
FedEx Shipping Service deselects upon saving

I gave up on the UPS shipping extension and I'm now trying the FedEx extension but having issues with it also. OC 3.0 default template. I registered a new FedEx account and have all the new credentials typed in. The issue I'm having now is when I choose any Shipping Service (Ground, 2-day, All, etc)...

Jump to post
  • Sat Sep 07, 2019 10:27 pm
  • Replies 1
  • Views 157
Re: UPS shipping OC 3.0

Any other suggestions?
Is this issue being looked into on the OC end?

If it is being looked into I'll just wait to hear something in this thread. I'm ready to help if I can.

Regards
Kevin

Jump to post
  • Thu Sep 05, 2019 7:57 pm
  • Replies 29
  • Views 1147
Which folders/files need zipped to upload to server?

I've been on a chat for the last 4 hours with my server host trying to get my webpages uploaded but keep having issues. My first step is to zip up the necessary files so they can be imported to my database on the server. I have put a screenshot of what the folders are on my computer. Can someone ple...

Jump to post
  • Wed Sep 04, 2019 6:25 am
  • Replies 1
  • Views 133
Re: UPS shipping OC 3.0

FYI,
I just called UPS and they offered a few suggestions on my end, typing the access code vs pasting it, click all shipping services that UPS offers, etc, but otherwise I have done everything correctly: Access Code, Password, etc. so hopefully we can get this figured out.

ks

Jump to post
  • Wed Sep 04, 2019 4:27 am
  • Replies 29
  • Views 1147
Re: UPS shipping OC 3.0

Just copy the code because I have removed Openbay from 3.0.3.1, added 2-3 options from Master Branch and you will have errors if you copy entire admin folder, catalog. I just finished a few minutes ago copying every single file..about 12 hours of time. I saw the new dates on the UPS files, too. But...

Jump to post
  • Wed Sep 04, 2019 2:32 am
  • Replies 29
  • Views 1147
Re: UPS shipping OC 3.0

You can try with all code from here I have updated to Master Branch. From admin copy all code from: controller, model, twig From catalog copy all code from: model. Dumb question: Is there anyway to copy those folders directly from that website then paste the folders into my directories? The only wa...

Jump to post
  • Tue Sep 03, 2019 5:46 am
  • Replies 29
  • Views 1147
Re: Not my day.. OC admin panel won't even start on local machine

I GOT IT!! I was planning on doing a complete reinstall of everything so I was re-reading how to install XAMPP and noticed that the control panel would still open up. After visually following the directions from the the webpage I noticed that Apache was turned off and the settings were blank. I clic...

Jump to post
  • Tue Sep 03, 2019 3:24 am
  • Replies 7
  • Views 233

Search found 62 matches