Search found 12 matches

Page 1 of 1

Search found 12 matches

Re: Orders not showing up

I had a reply to my PayPal Merchant Technical Support ticket the other day saying that a PayPal site update had fixed my problem. I was pleased, however when I tested my shop it had NOT fixed the problem. I quickly told PayPal this and told them about the response I'd had from my host (above). They ...

Jump to post
  • Fri May 03, 2013 6:13 pm
  • Replies 64
  • Views 23678
Re: PayPal and missing orders again

It's possible that the problem is not with OpenCart or with PayPal. My investigations have led me to believing that the IP address of the server where my shop is hosted is being blocked elsewhere i the Internet. Please see around page three of this post for more info that I've posted, including some...

Jump to post
  • Fri May 03, 2013 6:06 pm
  • Replies 28
  • Views 8043
Re: Orders not showing up

I've had a reply from my host about the issue. They said: I'm afraid this is proving very difficult to resolve as it's not us or Paypal who are doing the blocking. The traffic passes through several peers before it gets to a Company called Sprint, they then attempt to connect to a company called AT&...

Jump to post
  • Fri Apr 26, 2013 11:56 pm
  • Replies 64
  • Views 23678
Re: Orders not showing up

From what I've read, I can't help feeling that my problem is also with my host. They are very pro-active about security so could easliy have closed ports or made some other change that is causing my problem. I'm sure I've installed version 1.5.4.1, however in the footer it only says 1.5.4. Is that n...

Jump to post
  • Fri Apr 26, 2013 5:43 am
  • Replies 64
  • Views 23678
Re: Orders not showing up

I have already written to my host, but they told me that they do not block IPN's from PayPal.

What was it that you host changed to make it work again?

Jump to post
  • Fri Apr 26, 2013 2:18 am
  • Replies 64
  • Views 23678
Re: v1.5.3.1 Paypal Standard not completing orders

I have a similar problem to redmond, although I'm using OpenCart 1.5.4 and not the Joomla port. I also contacted PayPal and am waiting for a proper response. All they've said so far is "We are aware of this issue and we are working to resolve it." My shop has been working fine for months and I did N...

Jump to post
  • Tue Apr 16, 2013 12:06 am
  • Replies 18
  • Views 4165
Re: Orders not showing up

I am yet another who is suffering with "missing orders". I had 1.5.2 working fine and then sometime between 18 March and 1 April I stopped getting new order emails and the orders started to become "missing". I've now upgraded to 1.5.4, but a test order did the same thing. Read lots of other topics l...

Jump to post
  • Sun Apr 14, 2013 11:28 pm
  • Replies 64
  • Views 23678
Re: PayPal and missing orders again

I've had OpenCart 1.5.2 working fine for many months, then I started to get PayPal payment notification, but no OpenCart order notification. I had to find the orders in "missing orders" and manual set them to complete before my customers can download. This system sucks as both my customer and I don'...

Jump to post
  • Sun Apr 14, 2013 8:06 pm
  • Replies 28
  • Views 8043
Re: Sage Pay Failure Message

I have found a very basic answer to the problem. Using the method and code from http://forum.opencart.com/viewtopic.php?t=59542 , I created a static page. I then edited /catalog/controller/payment/sagepay.php Replace: $data['FailureURL'] = str_replace('&', '&', $this->url->link('checkout/checkout', ...

Jump to post
  • Tue Nov 20, 2012 6:36 am
  • Replies 1
  • Views 821
Sage Pay Failure Message

Hi, I am in the process of setting up an OpenCart shop using version 1.5.4.1 and will be using Sage Pay for processing payments. I have set-up the Sage Pay Simulator and when using the "OK" response it takes me to the success page and adds the order to the OpenCart database. However if I select the ...

Jump to post
  • Mon Nov 19, 2012 12:34 am
  • Replies 1
  • Views 821
Re: All Shopping Cart options showing before radio selected

I've done more searching, but still can't find a solution.

Anyone any ideas?

Thanks.

Jump to post
  • Fri Jun 01, 2012 10:48 pm
  • Replies 1
  • Views 121
All Shopping Cart options showing before radio selected

When I visit my Shopping Cart page all of the options, i.e. "Enter your coupon here:", "Enter your destination to get a shipping estimate." are displayed BEFORE I select one of the radio options above. Once I make a selection then only the div related to the option I have chosen is displayed and the...

Jump to post
  • Wed May 30, 2012 12:06 am
  • Replies 1
  • Views 121

Page 1 of 1

Search found 12 matches