Search found 5 matches

Page 1 of 1

Search found 5 matches

Re: Warning: The file you uploaded was empty!

I am also having this error when I try to restore the database. I am using OC 1.5.3.1. Fortunately, I can do backups and restores through phpmyadmin, but I really would love it if my site was working properly. I'm affraid it may point to a larger issue and, if so, I don't know what else could go wro...

Jump to post
  • Sun Dec 09, 2012 9:30 pm
  • Replies 7
  • Views 4251
Re: i can't restore the backup (solved)

I would love to know how this issue was solved...I am having the same problem.

Jump to post
  • Sun Dec 09, 2012 9:22 pm
  • Replies 10
  • Views 4283
Re: Need help with images

Due to a lack of any knowledge about this I tried the sugestion above with the following results. I went back to the original images and used an imagemagick script to convert them to .png, reduce them to 600x600 exactly and padded the edges as transparent where necessary. My image sizes went from ar...

Jump to post
  • Wed Jul 25, 2012 1:20 pm
  • Replies 3
  • Views 601
Re: Need help with images

Thanks for the reply. I understand what your saying, but I think there has to be a better way. All of the original images are different sizes, but much bigger (3000x3000 and up). I've already reduced them all to 500X500 with an imagemagick script...but they always wind up 500xY or Yx500. Still, ther...

Jump to post
  • Tue Jul 24, 2012 5:37 am
  • Replies 3
  • Views 601
Need help with images

I am working on my site and the problem I have is that my product images are of various sizes. When I set the product images in the admin panel and they are automatically resized, I wind up with white areas on any of two opposing sides. I figured an easy fix was to set a new CSS background color pro...

Jump to post
  • Mon Jul 23, 2012 8:14 pm
  • Replies 3
  • Views 601

Page 1 of 1

Search found 5 matches