Search found 51 matches

Search found 51 matches

Re: Need Fixes, Will Pay: Total Import Pro, Toolbar, Mods

I FOUND THE SOLUTION TO THE BUG IN THE TOTAL IMPORT PRO!!! :P Just replying on the note of Total Import PRO we are not aware of any issues with the recent versions causing product updates or new product imports to fail. Yes you are I have told you several times in emails that you have a bug! For ove...

Jump to post
  • Tue Feb 26, 2013 2:56 am
  • Replies 4
  • Views 1042
Re: Total Import PRO not importing images of existing produc

Justin FINALLY I found the solution to your bug in your Total Import Pro!!! If a product exists and there is NO image... The Total Import Pro will NOT update a product with an image. So if you want to add images to products that do NOT have images, You MUST delete the product. Then when updating a p...

Jump to post
  • Tue Feb 26, 2013 2:46 am
  • Replies 6
  • Views 4731
Re: Total Import PRO not importing images of existing produc

Hi shanni73

You are incorrect.

Justin please respond.

Jump to post
  • Fri Feb 22, 2013 12:52 pm
  • Replies 6
  • Views 4731
Re: Modules "Disappeared" On Home Page

In the SETTING, some of my multi-stores use DEFAULT and some use HOME. The other stores display fine.
I tried both HOME and DEFAULT (and cleared the cache) but that didn't work.

Any other ideas?

Jump to post
  • Thu Feb 21, 2013 2:59 am
  • Replies 4
  • Views 585
Modules "Disappeared" On Home Page

Hi Everyone,

Very strange on my main store page http://4favors.com the modules are not showing (carousel, homepage, social toolbar, social sliders) but the top header info showing.

On my other pages they are showing: http://4favors.com/store/favors/bubbles

Any ideas?
Thanks!
Gail

Jump to post
  • Thu Feb 21, 2013 2:11 am
  • Replies 4
  • Views 585
Total Import PRO not importing images of existing products

Hi, The Total Import PRO is not importing images of the current products (that do NOT have images). MORE INFO The images that need to be copied onto my store are located on a remote server. In the past, I uploaded some products that didn't have images. Now the images are available. The Total Import ...

Jump to post
  • Wed Feb 20, 2013 5:46 am
  • Replies 6
  • Views 4731
Re: Need Fixes, Will Pay: Total Import Pro, Toolbar, Mods

My images are on a remote server. The Total Import PRO is not adding the images onto my server to the products that already exist but don't have images.

Please advise.

Jump to post
  • Tue Feb 19, 2013 10:28 am
  • Replies 4
  • Views 1042
Need Fixes, Will Pay: Total Import Pro, Toolbar, Mods

Hi, I will pay someone to help me fix issues with a few of the modules. 1. TOTAL IMPORT PRO I have this and only part is working. It use to work great until I had it updated. I need it working right again: a. Product Update b. New Products Import c. All image update I can give you all the info. Thes...

Jump to post
  • Tue Feb 19, 2013 6:12 am
  • Replies 4
  • Views 1042
SSL Security Certificate Installation Config File

Hi, My host installed a security certificate SSL on my server. What do I need to do to get it to show on my Opencart site? I saw under SYSTEM > SETTINGS > DEFAULT > SERVER To use SSL check with your host if a SSL certificate is installed and added the SSL URL to the catalog and admin config files. C...

Jump to post
  • Fri Feb 08, 2013 3:13 pm
  • Replies 1
  • Views 486
Re: Google Analytics code visible on-screen in 1.5.2.1

Lou...

I am using this FREE extension 8) for the Multistore Google Anayltics:
http://www.opencart.com/index.php?route ... on_id=6571

Gail

Jump to post
  • Tue Nov 13, 2012 12:55 am
  • Replies 20
  • Views 32378
Re: Multiple Stores DIFFERENT Domains (same IP) cPanel

The key to which method (addon vs symlinks) used is the url file layout. The shopping cart was added to my old content sites that had no cart therefore the cart was placed into a folder called store. all the old domains would also have the cart in a folder called store. Mydomain1.com/store Mydomain2...

Jump to post
  • Sat Sep 22, 2012 12:17 am
  • Replies 19
  • Views 7510
Re: Multiple Stores DIFFERENT Domains (same IP) cPanel

Thanks SEOMARIN
In my case the actual solution was to use SYMLINKS

Jump to post
  • Fri Sep 21, 2012 3:35 am
  • Replies 19
  • Views 7510
Image Path Config "Catch 22" HELP!

For multi-store I want the product images coming from that stores URL (Very important SEO) Root config file: // HTTP define('HTTP_IMAGE', '/store/image/'); // HTTPS define('HTTPS_IMAGE', '/store/image/'); That works great BUT then the image does NOT show in the order email confirmations (amongst oth...

Jump to post
  • Sat Sep 15, 2012 5:27 am
  • Replies 0
  • Views 405
Re: Problem with USAePay module continuous approval

I have had a similar issue and the mod creator Ajith (ajith@schogini.com, gayatri@schogini.com) is usually very good about fixing the mod.

Jump to post
  • Tue Sep 11, 2012 7:30 am
  • Replies 1
  • Views 722
Re: VQmod not working

I am using the version 1.5.3 Opencart. (And yes I'm on a new host.) My shopping cart is in a directory called STORE. So should my config files include store/ before each library/ ??? Here is the PART of the Error log ---------- Date: 2012-09-05 01:03:16 ~ IP : 72.53.73.91 ---------- REQUEST URI : /s...

Jump to post
  • Sat Sep 08, 2012 12:16 am
  • Replies 7
  • Views 8411
VQmod not working

I am re-setting up my store - my host lost everything :'(

Anyway VQmods are installed WITH PERMISSIONS (we tried both 777 and 755) but the qvmods are still not working.

Can someone please help :(

Jump to post
  • Fri Sep 07, 2012 3:42 pm
  • Replies 7
  • Views 8411
Re: URL Paths

oh wow - thanks!

Jump to post
  • Thu Sep 06, 2012 11:21 pm
  • Replies 4
  • Views 692
Re: URL Paths

HTTP_IMAGe and HTTPS_IMAGE both need to have the full URL to the image folder
? Are u sure about that??? I think if you are using multi-store, u don't want to use the full path for SEO to have each store appear to have the images coming from that store.

Jump to post
  • Thu Sep 06, 2012 10:35 pm
  • Replies 4
  • Views 692
Re: Error on ADMIN page Warning

is that the same as 777?

Jump to post
  • Thu Sep 06, 2012 12:27 pm
  • Replies 3
  • Views 898

Search found 51 matches