Search found 25 matches

Search found 25 matches

Re: disabling zoom

Hi folks - any body know answer to this?

Jump to post
  • Sat May 12, 2012 11:58 pm
  • Replies 4
  • Views 2260
Editing Products Model Filter Not Working

Hi

When editing products, all filters work except model - when I choose a model it put a number in when I click filter but says 'No Results!' - we've only got four models, they are there but just don't display any products when filtered.

Is this a db issue?

Any ideas would be greatly appreciated.

Jump to post
  • Sun May 06, 2012 5:41 pm
  • Replies 1
  • Views 204
Re: Google Base Improved v1.5b for OpenCart 1.5.x

Hi re brand (as it doesnt work as standard) and google product category (as its not included and google flags it): mooded google_base_improved.php as follows and all is well: // Add brand, condition, id, mpn, quantity and weight $item->appendChild($this->_c('g:brand', 'just put your brand name here'...

Jump to post
  • Fri May 04, 2012 8:13 pm
  • Replies 23
  • Views 27111
Re: Stopping OC Optimizing Images

Anybody know how to do this, its doing my head in now and am unable to find a solution - thanks, K

Jump to post
  • Wed May 02, 2012 7:45 pm
  • Replies 3
  • Views 316
Re: Stopping OC Optimizing Images

hi thanks for that but its about file sizes being uploaded - what i want is for opencart not to reduce the quality of the image being displayed ie turn off its internal optimization. any ideas?

Jump to post
  • Tue May 01, 2012 4:07 pm
  • Replies 3
  • Views 316
Stopping OC Optimizing Images

Is this possible? Some images are quite detailed and we will clarity, 40k image but on cart is 10k - can we turn image optimization off.

Note: we already optimize images before putting on.

K

Jump to post
  • Tue May 01, 2012 5:51 am
  • Replies 3
  • Views 316
Re: VQMOD not working

it - yep but sorted it - reset admins back to original, deleted all vqmod and reinstalled. all aok now.

Jump to post
  • Mon Apr 30, 2012 6:23 am
  • Replies 4
  • Views 1584
VQMOD not working

Hi - hope someone can help. Installed vqmod - all aok, but no xml scripts work. Have tried setting directory and cache to both 755 and 777 as a note log file does not increase in size nor is there any files created in cache. Have also installed vqmod manager, says modules are there but they just don...

Jump to post
  • Sat Apr 28, 2012 8:24 pm
  • Replies 4
  • Views 1584
Re: Problem with eWAY Australia Payment Extension For OC 1.5

Hi

same issue, turnned off errors and all ok when uploading.

however, how do we kill this error and so be able to turn errors back on.

Anyone know?

Jump to post
  • Sat Apr 28, 2012 12:06 am
  • Replies 2
  • Views 665
Product Tags, Order Changed after Saving

Hi

Is this right or is there something wrong?

product tags all in on all products, however when editing product the product tags order they were put in has changed - cant work out why, not alphabetical, not size of word, no logic to it.

Is this normal? Karl

Jump to post
  • Tue Apr 24, 2012 4:38 am
  • Replies 2
  • Views 151
Re: disabling zoom

hi - anyone know how to do this on current version?

things must have changed, line 15 not the same

ta folks

Jump to post
  • Mon Apr 23, 2012 7:27 am
  • Replies 4
  • Views 2260
Re: Paid For Support

thanks folks - if we stuck again well b in contact.

just wish forum was better supported...

Jump to post
  • Sat Apr 21, 2012 10:50 pm
  • Replies 8
  • Views 1119
Re: SOLVED Category Text Display Width

Hi - yep defo - just edited fields and made them not so wordy so all is ok.

As a note, did as above again and made no difference, very weird.

Jump to post
  • Wed Apr 18, 2012 5:50 pm
  • Replies 6
  • Views 955
Paid For Support

Is there such a thing? We have been using OC for about a week, really nice, easy to use etc. However, forum support is very lacking and can only presume that this is due to the number of users - we also use Actinic (commercial) and have also used zen cart - forum support on both is brilliant. Are we...

Jump to post
  • Wed Apr 18, 2012 5:40 pm
  • Replies 8
  • Views 1119
Uninstall magiczoom

Gawd knows, and cant be bothered with it now - need to remove. After install if I click on modules says:

Notice: Error: Could not load language module/magiczoom! in /var/www/vhosts/kid5.co.uk/httpdocs/vqmod/vqcache/vq2-system_library_language.php on line 41

Help!!!!!

Jump to post
  • Wed Apr 18, 2012 9:12 am
  • Replies 1
  • Views 497
Re: after upgrade everything missing?

Hi - this happened to us the other day, will monitor this as we couldnt solve either.

However, we did back up sql database and site beforehand, so we were ok. Hope u did??? If not, good luck.

Jump to post
  • Wed Apr 18, 2012 6:43 am
  • Replies 5
  • Views 1202
Secure Server / Capture Card Details

Hi Ive looked on forums and cant seam to find an answer. We process via a card terminal, yes we are authorised to do this. However, is there a module so that at checkout user goes to https and enters credit/debit card details in? We did find one module but it sends half by email or something, not wh...

Jump to post
  • Wed Apr 18, 2012 6:40 am
  • Replies 0
  • Views 198
Re: Different font size for sub categories

Hi

Am using latest version of OC - have tried as above but not changing size of font in the menu below the catagoies.

Using default theme.

Am I doing something wrong here?

Jump to post
  • Wed Apr 18, 2012 5:58 am
  • Replies 6
  • Views 1715
Category Text Display Width

Hi - thanks for above info, on latest version of OC - need to get width of categories wider, removed as above but hasn't made any difference?

Am I doing something wrong???

Jump to post
  • Wed Apr 18, 2012 5:51 am
  • Replies 6
  • Views 955

Search found 25 matches