Search found 16 matches

Page 1 of 1

Search found 16 matches

Re: Help! How do I change language in database?

I get this message when I try to go to admin page: Notice: Error: Could not load language swedish! in /hsphere/local/home/josignart/josign.se/vqmod/vqcache/vq2-system_library_language.php on line 41 So I guess that means that Swedish should be enabled but in the database it says that the only langua...

Jump to post
  • Thu Oct 04, 2012 4:58 am
  • Replies 11
  • Views 13998
Re: Help! How do I change language in database?

Thank you, I checked that and it seems to be "en" already. But What can be wrong then? All I changed yesterday was what I have written above, and then admin was unable to access. What can else can I try to change to fix this?

Thank you!

Jump to post
  • Thu Oct 04, 2012 4:50 am
  • Replies 11
  • Views 13998
Help! How do I change language in database?

Yesterday I logged into my admin and added Swedish as language, and enabled that and disabled English and after that I could not go to my page or log in to admin anymore. I downloaded Swedish language files and uploaded into my server and I can access my page but I still cannot enter the adminpage. ...

Jump to post
  • Wed Oct 03, 2012 9:24 pm
  • Replies 11
  • Views 13998
Re: How too change Buttons/Text?

Accually it is correct that even if you upload the new images in the directory, it wont change.
I tried it too but it just doesnt work, the only thing I can get to work is to change the color background on the buttons in CSS.

Has someone found out why this is happening?

Jump to post
  • Mon May 14, 2012 3:21 pm
  • Replies 24
  • Views 12199
Re: Opencart v1.5.2.1 Options disappearing

Not a soul that can help me with that?

Jump to post
  • Tue May 08, 2012 2:30 pm
  • Replies 1
  • Views 247
Re: Options Don't Load In Admin

I have the same problem with that version of Opencart and no one seems to have any answer yet? I have tried to get someone to help me....

Jump to post
  • Tue May 08, 2012 2:28 pm
  • Replies 7
  • Views 827
Opencart v1.5.2.1 Options disappearing

Hi, I have read about this problem that the options are dissapearing from nowhere, but I have this problem with the latest version of Opencart and I use Theme Global as theme and I have no vQmod or anything. I have only added 4 options in "Size" and they all are not showing now when I add a new prod...

Jump to post
  • Fri May 04, 2012 1:37 am
  • Replies 1
  • Views 247
Re: Options keep vanishing

Anyone? :)

Jump to post
  • Thu May 03, 2012 6:12 pm
  • Replies 23
  • Views 6750
Re: Options keep vanishing

Hi, I got this problem yesterday but I cannot follow your answers on how to do. I dont think I have vQmod - this is something that you have to add to your Opencart, right? Otherwise, how do I know if I have that? I have Opencart 1.5.2.1 and use Theme Global as theme. I have a very simple shop and ha...

Jump to post
  • Wed May 02, 2012 4:22 pm
  • Replies 23
  • Views 6750
Re: Change order in shipping address?

Never mind I fixed it :) Thank you!

Jump to post
  • Tue Apr 24, 2012 1:21 am
  • Replies 3
  • Views 640
Re: Change order in shipping address?

Thank you
I dont really know what I can do in there? Can you tell me how I will change the order in there?

Jump to post
  • Tue Apr 24, 2012 1:07 am
  • Replies 3
  • Views 640
Change order in shipping address?

Hi,
Is it possible to change the order how the shipping displays?
Now it shows City and then Postcode, but here in Sweden we always write Postcode first and then City so I have to change it manually for the shippinglabel, but it would be easier if I could only change order of these two?

Thank you :)

Jump to post
  • Mon Apr 23, 2012 11:49 pm
  • Replies 3
  • Views 640
Error in welcome.php

I uploaded Swedish language into my store at www.josignart.se and I get this message in the top when you choose Swedish as language in the store: Notice: Undefined index: 2 in /hsphere/local/home/josignart/josignart.se/catalog/controller/module/welcome.php on line 8 I use Opencart 1.5.2.1 and ThemeG...

Jump to post
  • Fri Apr 20, 2012 10:18 pm
  • Replies 4
  • Views 2561
Re: /account/return is blank?

No I am logged in on the account and still gets blank.

Jump to post
  • Wed Apr 11, 2012 2:40 pm
  • Replies 4
  • Views 405
/account/return is blank?

Hi, Im having some problems with my site and the link to Returns in the account part. When you are logged in there is a link to Returns on the right side and it is blank, I get here: http://www.josignart.se/index.php?route=account/return The site is www.josignart.se and I have Opencart v 1.5.2.1 and...

Jump to post
  • Wed Apr 11, 2012 1:45 pm
  • Replies 4
  • Views 405
Re: Table 'address' already exists?

Im having this problem now and I cannot shake it.
I erased everything on the server so it was totally blank and then uploaded Opencart and when I have done the installation steps this message comes up again. I dont know how to fix this? Please help!

Jump to post
  • Mon Apr 09, 2012 7:02 pm
  • Replies 5
  • Views 3154

Page 1 of 1

Search found 16 matches