Search found 7 matches

Page 1 of 1

Search found 7 matches

Re: Fatal error: Call to a member function - on New Server

Hi, did you ever find a fix for this?

I am having a very similar problem after moving my cart onto a new server. Thanks.

Jump to post
  • Sun Jan 27, 2013 9:27 am
  • Replies 1
  • Views 758
Re: home layout not showing for multi-store

Thanks for your reply, however I've already made sure that all of my layouts have the 2nd store added with the appropriate route. The other layouts seems to be working correctly, it's only the common/home route that doesn't display (I think perhaps it's displaying the default (blank) layout instead ...

Jump to post
  • Mon Apr 09, 2012 4:06 pm
  • Replies 6
  • Views 3696
home layout not showing for multi-store

Hi, I'm using v1.5.1.3 with 2 stores. Both stores have their default layout set to 'default' and are using the same theme. My main store shows the home layout for index.php?route=common/home, however my 2nd store does not. It only shows the header and footer. If I set the default layout of my 2nd st...

Jump to post
  • Mon Apr 09, 2012 12:17 pm
  • Replies 6
  • Views 3696
Re: [NOW AVAILABLE] Multi-Vendor for OC 1.5.1

sorry to explain better - what I think is happening is it lets me create a folder (when logged in as store manager), but it doesn't let me select it. If I create one, then try to upload a file, it tells me 'error - please select a directory'. If I click on the parent 'image' folder, then back on the...

Jump to post
  • Thu Apr 05, 2012 11:41 am
  • Replies 116
  • Views 46548
Re: [NOW AVAILABLE] Multi-Vendor for OC 1.5.1

Hi Fido-X, I'm currently using your extension, but have run into a problem when uploading pictures. If I'm logged in as a store manager, when I upload an image to a directory, it places it in the root directory instead. Even if I create a new folder, it sees the new folder as a copy of the root dire...

Jump to post
  • Thu Apr 05, 2012 11:05 am
  • Replies 116
  • Views 46548
Re: Error On Dashboard

Hi, did you get this fixed? I have the same problem. Thanks

Jump to post
  • Thu Apr 05, 2012 10:05 am
  • Replies 3
  • Views 1140
Re: Order confirmation email to store owner

Hi, I'm sorry but I don't understand how to replace the variables? I've tried few different things but nothing seems to work, are you able to post the code?
Thanks very much

Jump to post
  • Wed Apr 04, 2012 3:29 am
  • Replies 15
  • Views 13218

Page 1 of 1

Search found 7 matches