Search found 47 matches

Search found 47 matches

Re: g-recaptcha-response issue V2.3.0.2

Hi
Did anyone have solved this? because I am still getting this error and have tried all above.

Jump to post
  • Sat Feb 24, 2018 1:42 am
  • Replies 19
  • Views 7907
Re: Product Comparison Image Errors Size 0x0 Please Help

Yes I seen this post already, the problem I am having is the images for Comparison are not generating or size 0x0 when in template its set to 90x90. Problem with image generator, the errors that I am getting is to images not found on server but how to fix it? I have tried to uninstall bunch extensio...

Jump to post
  • Wed Sep 20, 2017 3:43 am
  • Replies 2
  • Views 236
Product Comparison Image Errors Size 0x0 Please Help

Hi I am getting image errors in product comparison only, please let me know what would be a fix for it. Warning: imagecreatetruecolor(): Invalid image dimensions in /var/www/ftaelectronics.com/vqmod/vqcache/vq2-system_storage_modification_system_library_image.php on line 105 Warning: imagecoloralloc...

Jump to post
  • Tue Sep 19, 2017 7:22 am
  • Replies 2
  • Views 236
SOLVED Uncaught Exception: Error: Could not load model total

One of your module is the culprit, I think. Error is triggring from system_storage_modification_catalog_model_checkout_order.php so any of your module is still refering the old coupon module location that has been changed on OC 2.3.0.2. Try disabling suspecting module (those have possible to modify...

Jump to post
  • Thu Dec 29, 2016 2:36 pm
  • Replies 2
  • Views 1026
Re: Contact Page will not work with SSL

I had a problem with server rewrite rule for SSL The fix was to add directory under SSL: <Directory /var/www/DOMAIN.com> <VirtualHost *:80> <Directory /var/www/DOMAIN.com> Options Indexes FollowSymLinks MultiViews AllowOverride All Order allow,deny allow from all </Directory> DocumentRoot /var/www/D...

Jump to post
  • Thu Dec 29, 2016 1:15 pm
  • Replies 8
  • Views 1145
Uncaught Exception: Error: Could not load model total/coupon

Hi I have installed Opencart 2.3.0.2 and I have setup 10% coupon. At checkout I am able to get to Step 6 "Confirm Order", but every time I press "Confirm Order" button new same order will get generated in Admin/Sales/Order and it will not go over to Success Page. There are no errors in Opencart Err...

Jump to post
  • Thu Dec 29, 2016 1:04 pm
  • Replies 2
  • Views 1026
Re: Contact Page will not work with SSL

Hi Thank you for your reply. I did not find: $this->data['action'] = $this->url->link('information/contact'); But I found: $data['action'] = $this->url->link('information/contact', '', true); and changed to: $data['action'] = $this->url->link('information/contact', '', 'SSL'); Same problem so I have...

Jump to post
  • Wed Nov 30, 2016 11:05 am
  • Replies 8
  • Views 1145
SOLVED Contact Page will not work with SSL

Hi I need help. I have installed new server with SSL and opencart 2.3.0.2 All links work great but when I try to complete contact us page to send email I get 404 error after page rewrites to https://domain.com/contact domain name ftaelectronicsDOTcom Please let me know what could be the problem I am...

Jump to post
  • Wed Nov 30, 2016 8:01 am
  • Replies 8
  • Views 1145
Re: Opencart 2.2.0.0 Fedex shipping module not working

The problem is with location under setting in Admin Panel.
If you are drop shipping from USA but Located in Canada in order to get the module work make sure to select store location to same as country where you are shipping from. This is the only way I was able to make it work.

Jump to post
  • Fri Oct 21, 2016 12:38 pm
  • Replies 2
  • Views 1517
Re: Too many 'index.php' processes - '500 Internal Server Er

Make sure your images are not large because I was getting same problem on shared hosting when all my images were over 3000px

Jump to post
  • Wed Jan 13, 2016 6:33 am
  • Replies 7
  • Views 1463
Re: How to Remove this Extra Link Text from Product Page?

After hours found solution You need to remove "> in smart_microdata.xml <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="<?php echo $mbreadcrumb['href']; ?>" alt="<?php echo $mbreadcrumb['text']; ?> "> </a></span> Because its causing extra link near near compare in product details...

Jump to post
  • Thu May 07, 2015 4:10 pm
  • Replies 1
  • Views 313
Re: Opencart 2.0 PayPal Express Maximum Order Limits

Found this solution VQMOD XML FILE
If you edit the file you can change to any $ ammount

Jump to post
  • Thu May 07, 2015 2:53 pm
  • Replies 1
  • Views 669
How to Remove this Extra Link Text from Product Page?

Hi I have tried to figure this out for hours but gave up since I am not an expert HTML, please help if you can. On the product page beside Add to Wish List and Compare this product I get a link text "> How to remove it, or what file to edit? I am unable to locate the HTML file that generates it. Ple...

Jump to post
  • Thu May 07, 2015 2:41 pm
  • Replies 1
  • Views 313
Opencart 2.0 PayPal Express Maximum Order Limits

Hi
Is there a way to setup PayPal payment order limitation so for example if total of the cart goes over 50USD PayPal will not be available as method of payment or will not show at all.

Please let me know how to make it happen in Opencart 2.0 PayPal Express

Jump to post
  • Tue Dec 23, 2014 11:23 am
  • Replies 1
  • Views 669
Re: Category colomn would disapear when usign IE11 Bershka T

The problem was Intel2000 video card driver. I have updated the driver and now its showing correctly, also fixed other problems at same time.

Jump to post
  • Sat Oct 25, 2014 2:16 pm
  • Replies 1
  • Views 278
Bershka Template Theme Errors Help Please!

Hi I am getting this error. Does any one know how to fix it? Thank you for your help. Line 82 in vq2-system_engine_controller.php require(VQMod::modCheck(DIR_TEMPLATE . $this->template)) 2014-10-24 18:32:21 - PHP Warning: require(/home/content/25/12888225/html/store/catalog/view/theme) [<a href='fun...

Jump to post
  • Sat Oct 25, 2014 2:09 pm
  • Replies 0
  • Views 212
[SOLVED] Category colomn would disapear when usign IE11

Category column would disappear when using IE11 I am getting a problem when using IE11 to display my site. When I enter in to any product and slide my mouse cursor over top category bar the color of the bar would disappear and reappear. I have this problem only with IE11 any other browser would disp...

Jump to post
  • Mon Aug 04, 2014 1:22 pm
  • Replies 1
  • Views 278
Re: How to Change Delivery time USPS 1.5.6.1

Edit the associated language file...done. catalog\language\english\shipping\usps.php This is all I can Edit: <?php // Text $_['text_title'] = 'United States Postal Service'; $_['text_weight'] = 'Weight:'; $_['text_eta'] = 'Estimated Time:'; ?> There are no preset times, I think it takes it from USP...

Jump to post
  • Tue Jul 08, 2014 1:48 am
  • Replies 2
  • Views 887
How to Change Delivery time USPS 1.5.6.1

I am looking for a way to change in USPS extension that comes with Opencart 1.5.6.1

From:
Priority Mail 3-Day
Change to:
Priority Mail 3-5Days

Is there any way to do that?

Thank you!

Jump to post
  • Fri Jul 04, 2014 4:25 am
  • Replies 2
  • Views 887
Re: Empty Field Under Description Text <p>&nbsp;</p>

I found a solution, its only does it in FireFox, when I use IE11 No Problem.

Jump to post
  • Fri Jul 04, 2014 3:57 am
  • Replies 10
  • Views 2864

Search found 47 matches