Search found 16 matches

Page 1 of 1

Search found 16 matches

Re: Edit customer goes to default

Thanks for your reply
You nailed it!
For some reason Firefox was auto filling the fields.
It works fine on Chrome

Jump to post
  • Fri Aug 07, 2020 4:46 am
  • Replies 3
  • Views 116
Edit customer goes to default

Hi all! Hope you are doing well and safe during this crazy time! I am having issue.... Every time I try to edit a customer's data on Homes> Customers I see that his info shows the default John Doe one but with the store's admin email https://i.imgur.com/YWi1ckh.png Have cleared cache, cookies, etc b...

Jump to post
  • Fri Aug 07, 2020 4:16 am
  • Replies 3
  • Views 116
Re: Fraudlabs pro error

Thanks a lot for your help!
Really appreciate it.
Any suggestion regarding an anti fraud extension?
Cheers

Jump to post
  • Mon May 11, 2020 11:25 pm
  • Replies 6
  • Views 150
[SOLVED] - Fraudlabs pro error

Hi!
I updated to latest OC version.
Haven't changed anything on server like php version, etc
Now seeing this error on admin on orders page.

Code: Select all

Unknown: Function create_function() is deprecated in public_html/domain.com/admin/controller/extension/fraud/fraudlabspro.php on line 328
Any ideas?
thanks!

Jump to post
  • Mon May 11, 2020 3:48 am
  • Replies 6
  • Views 150
Open cart cloudflare and security

Hi all! Hope you are very well! Regarding security I have a couple of questions: 1. Is this optimal and up to date? If not any suggestions? http://docs.opencart.com/en-gb/administration/security/ 2. I was reading this article about using cloudflare firewall rules to protect wordpress. https://blog.r...

Jump to post
  • Fri May 08, 2020 6:01 am
  • Replies 1
  • Views 490
Make videos responsive

Hi all Happy Friday
I am new to OC .
How can I make responsive the embedded YouTube videos on the product description?
thanks!

Jump to post
  • Sat May 11, 2019 3:10 am
  • Replies 2
  • Views 261
Re: Sorting not working

I am using basel theme and I think it includes some sort of https://www.opencart.com/index.php?rout ... n_id=33710
not sure what version.
But for me that ajax filter is not working and the native sorting filter is not working either.

Jump to post
  • Wed Apr 24, 2019 7:33 am
  • Replies 7
  • Views 362
Re: Sorting not working

Hi
thanks for your reply!
Basically it is showing but not sorting.
When a select Sort by: nothing happens
https://i.imgur.com/Mb4Vy3v.png

Jump to post
  • Wed Apr 24, 2019 4:27 am
  • Replies 7
  • Views 362
Sorting not working

Hi all! Hope you had a great weekend! I am new to OC. Giving it a try afer using woocommerce for many years. I have latest OC version Using basel theme Just noticed that native opencart is not workig also I am also using the ajax filter included in the theme which doesn't work either. I think theme ...

Jump to post
  • Wed Apr 24, 2019 2:19 am
  • Replies 7
  • Views 362
Re: ocmod and/or vqmod

thanks a lot for taking the time to explain in detail
Really appreciate it!

Jump to post
  • Mon Apr 22, 2019 1:07 pm
  • Replies 12
  • Views 1510
Re: Every order lands in the missing orders after the first one

Not sure if related..
I have been using a MAIL API extension to use mailgun
I disable it an when using the native email engine of opencart I placed a demo/test order and everything worked out fine.
any ideas?
thanks

Jump to post
  • Mon Apr 22, 2019 12:51 pm
  • Replies 10
  • Views 436
Re: Every order lands in the missing orders after the first one

Not sure if related..
I have been using a MAIL API extension to use mailgun
I disable it an when using the native email engine of opencart I placed a demo/test order and everything worked out fine.
any ideas?
thanks

Jump to post
  • Mon Apr 22, 2019 12:48 pm
  • Replies 10
  • Views 436
Re: Every order lands in the missing orders after the first one

Hi all!
I am new to OC. Have latest version and having the same issue.
Using square payment module. Payment/credit card is authorized by square but all orders are going to missing orders and customer is not getting order confirmation email
Any sugestions?
thanks!

Jump to post
  • Mon Apr 22, 2019 12:38 pm
  • Replies 10
  • Views 436
Taxes issues?

Hi all! I am a newbie. Ex woocommerce user that is giving a try to opencart. So far very happy. I have 2 questions: 1. How can I prevent taxes from applying automatically when a non signed in customer adds a product to the shopping cart? I would like taxes to apply when the potential customer uses t...

Jump to post
  • Sat Apr 13, 2019 9:11 am
  • Replies 1
  • Views 212
ocmod and/or vqmod

Hi guys and gals! I am a complete newbie. I was using woocommerce and giving opencart a chance for a new site. So far the experience has been good but to be honest I am very confused with the ocmod and/or vqmod situation. I have read many different things and seems to be a lot of confusion. - Would ...

Jump to post
  • Sat Apr 13, 2019 1:15 am
  • Replies 12
  • Views 1510

Page 1 of 1

Search found 16 matches