Search found 26 matches

Search found 26 matches

Template System Not Working!!!

Hi, I am currently using opencart 1.2.8 and I have created one template for myself. I upload the template to ../catalog/view/theme/ folder. However, when I make the change at admin setting, the new template seem like not working. Anyone face this issues before ? Or anyone there have any solution ? T...

Jump to post
  • Wed Jul 15, 2009 12:53 am
  • Replies 5
  • Views 1551
Step to add new module at admin site?

Hi,

Anyone here know what is the basic requirement/steps to add new module at admin site?


Thanks.

Jump to post
  • Mon Jun 15, 2009 1:55 pm
  • Replies 1
  • Views 902
Re: How to clear product view count?

Do you have any idea of edit customer order at backend?
Or update which table if I want to cancel/edit customer order?

Thanks.

Jump to post
  • Fri Jun 12, 2009 10:09 am
  • Replies 5
  • Views 1692
How to clear product view count?

Hi,

Anyone here have any idea on how to clear the product viewed count at admin page?

Thanks and Regards,
Andric

Jump to post
  • Tue Jun 09, 2009 12:02 pm
  • Replies 5
  • Views 1692
Backend edit customer order.

Hi,

Anyone here know how to edit customer order at backend or anyone here know how to do that?
I looking a way to so. Can anyone help on this?

Thanks and Regards,
Andric

Jump to post
  • Sun Jun 07, 2009 12:15 am
  • Replies 4
  • Views 1034
Re: debug opencart using Nusphere PHP Editor

Thanks. Now still in office, will try after at home.

Really thanks a lot.


Regards,
Andric

Jump to post
  • Thu Jun 04, 2009 8:18 pm
  • Replies 4
  • Views 2143
Re: debug opencart using Nusphere PHP Editor

Thanks for willing to share.
I will wait for you.

Regards,
Andric

Jump to post
  • Thu Jun 04, 2009 8:01 pm
  • Replies 4
  • Views 2143
debug opencart using Nusphere PHP Editor

Hi,

I am facing problem of debugging open cart admin function with Nusphere PHP Editor.
The debugger seem to stop after login page.
Do any one of you know how to use the debugger to debug admin function?
If yes, please let me know.

Thanks in advanced.

Regards,
Andric

Jump to post
  • Thu Jun 04, 2009 4:35 pm
  • Replies 4
  • Views 2143
Re: Multi Language Bug at Infomation Box

Hi,

I am using opencart 1.2.8.
Beside, me I know which IDE you use for coding and debug.
What AMP tool your are using? XAMPP or WAMP or others?

Thanks.

Jump to post
  • Thu May 28, 2009 10:09 pm
  • Replies 3
  • Views 1020
WAMP or XAMPP

Hi all, May I know what kind of "AMP" your guy using for open cart testing? Cause I just found something very interesting. When I just XAMPP for testing, I always hit error such as header could not sent, ***_id not found and etc. But using WAMP with the same file, there are no error at all. Beside t...

Jump to post
  • Thu May 28, 2009 5:53 pm
  • Replies 5
  • Views 2101
Multi Language Bug at Infomation Box

Hi, I have such problem when I create new information page with dual language but when swiching another lang on the infomation page. I hit below errors: Notice: Undefined index: information_id in xxx\catalog\controller\information\information.php on line 42 Warning: Cannot modify header information ...

Jump to post
  • Wed May 27, 2009 9:50 am
  • Replies 3
  • Views 1020
Re: Documentation Writers Required

Hi,

Sorry for late reply. What exactly I need to put in the documentation?
It is just like the overall documentation about open cart ?

Thanks.

Jump to post
  • Mon Apr 27, 2009 10:47 pm
  • Replies 17
  • Views 6880
send mail related file/module

Hi, Could anyone know which files are related to the mailing module in open cart. The mailing module I mentioned is the one that send mail to customer where they registered with the shop, after order confirmation, update order order, request password and etc. I need this because I would like to do e...

Jump to post
  • Fri Apr 24, 2009 4:18 pm
  • Replies 1
  • Views 689
Re: Problem on different language

Now I manage to write chinese word in the language file display it out buy at the top it shows below errors: Warning: Cannot modify header information - headers already sent by (output started at K:\xampp\htdocs\opencart126_1\catalog\language\chinese\common\header.php:1) in K:\xampp\htdocs\opencart1...

Jump to post
  • Thu Apr 23, 2009 12:14 am
  • Replies 27
  • Views 7187
Re: Problem on different language

Hi,

I have same problem of putting chinese language as well. I follow all the step available but the problem still occur.
Last time when I try out the 1.1.x version, it is ok to write chinese language.
I hope solution will be provided soon.

Thanks.

Jump to post
  • Wed Apr 22, 2009 11:55 pm
  • Replies 27
  • Views 7187
Re: Error: Undefined variable: search in

Hi, How can I make the page/component have administrator right. I believe if we simply move those page/tpl around or some other module will cause error "Could not load module!". Please kindly tell me more cause I really want to understand how all of this work around. Eg: put special offer (catalog\v...

Jump to post
  • Wed Apr 22, 2009 11:44 am
  • Replies 12
  • Views 5636
Re: Documentation Writers Required

daniel, I might able to help you out cause I am going thru the code now.
However, I still need your guidance cause I still cant understand some of the logic behind.

anything you can email me personally.

thanks.

Jump to post
  • Tue Apr 21, 2009 9:17 am
  • Replies 17
  • Views 6880
Re: Error: Undefined variable: search in

hi fido-x,

How can I make search.tpl as an administrative component? And why search.tpl file in the "catalog/view/theme/default/template/common" directory does not have administrative component? Can you teach me or tell me in detail.

Thanks.

Jump to post
  • Mon Apr 20, 2009 11:14 pm
  • Replies 12
  • Views 5636
Re: Question on layout.php

thanks a lot.

I found that also and now understand how opencart load some configuration value when it call startup.php.

Thanks

Jump to post
  • Mon Apr 20, 2009 5:48 pm
  • Replies 2
  • Views 1168

Search found 26 matches