Search found 479 matches

Search found 479 matches

Re: opencart 3.x remove the currency symbol in product price

Admin - System - Localisation - Currencies - Edit Currency - Symbol Left or Symbol Right (depending on your currency) set empty.

Jump to post
  • Tue Jun 18, 2019 11:01 pm
  • Replies 1
  • Views 167
Re: Customer Approval

Set "Approve New Customers" to Yes in Customers - Customer Groups.

Jump to post
  • Fri Jun 14, 2019 1:47 am
  • Replies 2
  • Views 121
Re: Cannot add Google Analytics Code

In openCart 3 it's not in settings, it's in admin - Extensions - Extensions - Analytics - Google Analytics.

Jump to post
  • Fri Jun 14, 2019 1:30 am
  • Replies 1
  • Views 105
Re: After SSL installation I cant find my admin page!

Also try replacing this line:

Code: Select all

define('DIR_TEMPLATE', DIR_APPLICATION . 'view/theme/');
with this line:

Code: Select all

define('DIR_TEMPLATE', DIR_APPLICATION . 'view/template/');

Jump to post
  • Thu Jun 13, 2019 5:40 pm
  • Replies 10
  • Views 243
Re: After SSL installation I cant find my admin page!

What i posted is correct. But is "/var/www/web/" actual path or some example too? Can be wrong permission or some other error in admin/config.php or something, impossible to say having information you provided.

Jump to post
  • Thu Jun 13, 2019 5:36 pm
  • Replies 10
  • Views 243
Re: After SSL installation I cant find my admin page!

No, it's not right. DIR_APPLICATION is wrong, DIR_CATALOG is missing, and HTTP_IMAGE shouldn't be there. It's supposed to be this: <?php // HTTP define('HTTP_SERVER', 'http://www.wallace-berg.com/admin/'); define('HTTP_CATALOG', 'http://www.wallace-berg.com/'); // HTTPS define('HTTPS_SERVER', 'https...

Jump to post
  • Thu Jun 13, 2019 5:09 pm
  • Replies 10
  • Views 243
Re: After SSL installation I cant find my admin page!

Looks like your admin/config.php is messed up. Make sure that DIR_APPLICATION, HTTP_SERVER and HTTPS_SERVER point to admin in admin/config.php .

Jump to post
  • Thu Jun 13, 2019 4:15 pm
  • Replies 10
  • Views 243
Re: Having some issues with the Affiliate system Undefined property: Affiliate::$load

This is all wrong and can't work with system/library/affiliate.php . You should either remove this whole section from xml (from <file name="system/library/affiliate.php"> to </file>) , or contact extension developer to fix it.

Jump to post
  • Fri May 31, 2019 6:39 pm
  • Replies 3
  • Views 263
Re: Having some issues with the Affiliate system Undefined property: Affiliate::$load

It for sure is caused by some vqmod modification that you have, error message shows that there is a code that modifies system/library/affiliate.php and introduces the error. You should look for "system/library/affiliate.php" in your vqmod/xml files.

Jump to post
  • Fri May 31, 2019 6:01 pm
  • Replies 3
  • Views 263
Re: Changing Discount Price Break Price

Need2Clean Admin wrote:
Tue Apr 02, 2019 3:28 pm
but Opencart only displays it including tax.
No, it shows excluding tax too, see my first reply.

Jump to post
  • Tue Apr 02, 2019 3:51 pm
  • Replies 4
  • Views 285
Re: Changing Discount Price Break Price

But if you want to copy price without tax into special price you can do the following in catalog/controller/product/product.php (using vqmod or otherwise): find this block: if ($this->config->get('config_tax')) { $data['tax'] = $this->currency->format((float)$product_info['special'] ? $product_info[...

Jump to post
  • Tue Apr 02, 2019 1:53 pm
  • Replies 4
  • Views 285
Re: 2.3.0.2 SSL ISSUE

Elevate wrote:
Mon Apr 01, 2019 1:39 am
Steps 3 and 4 are not correct.
Second that. Don't know if it's hardcoded URL or something else, but base href doesn't need to be changed for it to work, that's for sure.

Jump to post
  • Tue Apr 02, 2019 1:44 pm
  • Replies 6
  • Views 424
Re: Changing Discount Price Break Price

In default theme it already shows price without taxes here:

Code: Select all

 <?php if ($product['tax']) { ?>
                <span class="price-tax"><?php echo $text_tax; ?> <?php echo $product['tax']; ?></span>
 <?php } ?>
Needs "Display Prices With Tax" enabled in settings.

Jump to post
  • Tue Apr 02, 2019 1:39 pm
  • Replies 4
  • Views 285
Re: adding microdata

What are those errors / warnings?

Jump to post
  • Tue Apr 02, 2019 1:22 pm
  • Replies 4
  • Views 735
Re: 2.3.0.2 SSL ISSUE

Did you change both HTTP_SERVER and HTTPS_SERVER to https URLs?

Jump to post
  • Sat Mar 30, 2019 10:17 pm
  • Replies 6
  • Views 424
Re: error when click product in 3.0.3.1

admin/controller/extension/product_extra.php belongs to some extension that you have, it's not openCart's core file. You should ask for support from that extension's developers.

Jump to post
  • Sun Mar 24, 2019 4:48 am
  • Replies 6
  • Views 462

Search found 479 matches