Search found 15 matches

Page 1 of 1

Search found 15 matches

Re: Options updating but not available for selection

Not sure how, but it has resolved itself. The options are now available when prompted for on the product page.

Thanks for the reply though!

Amanda

Jump to post
  • Sun Oct 06, 2013 9:51 pm
  • Replies 2
  • Views 358
Options updating but not available for selection

Hi I did a clean install of 1.5.6. and am busy testing it. Everything looks good but I cannot select options that I've added to a product. I'm not sure what the lingo is but I would like to check if the database is updating with the new options. If I change the name of an existing option then I cann...

Jump to post
  • Sat Oct 05, 2013 8:45 pm
  • Replies 2
  • Views 358
Re: Variables for Pinterest Pin It button

Thanks @labeshops. Works perfectly.

Jump to post
  • Tue Jul 16, 2013 5:39 pm
  • Replies 32
  • Views 7773
z-index affecting font styling of drop down menu

Hi. Was wondering if anyone could explain how changing the z-index of a div on my template would affect the font of my drop down menus in my header? If I set the z-index so that the div is in front of (overlaps) the menu then the menu formatting stays the same. If I set the z-index so that the div i...

Jump to post
  • Wed Jun 27, 2012 7:13 pm
  • Replies 1
  • Views 433
Re: Remove choices from "Sort By" drop-down?

Hi
Was wondering if one could easily change the drop down box to two links. I only want to sort by Price so a drop down box isn't really required. Two links, price ascending, price descending with a default sort of date added?
Tx! :)

Jump to post
  • Wed Jun 06, 2012 1:11 am
  • Replies 9
  • Views 1946
Re: Link to select a tab

Hi,

Did you ever figure this out? Been battling with this for a good while now.

Jump to post
  • Fri May 25, 2012 4:54 pm
  • Replies 5
  • Views 1414
Re: Internet Explorer "Operation aborted” Error

I'm indeed tempted to say blast it. But I think it may be something relatively simple, just outside of my knowledge base. It's only happening on the product page. If I just new which code to wrap...

Jump to post
  • Thu May 17, 2012 6:53 pm
  • Replies 7
  • Views 1137
Re: Internet Explorer "Operation aborted” Error on 1.5.2.1

Hi

Currently running 1.5.2.1
I'm getting this error on the product pages when testing internet explorer 6. IE 7 is fine.

SEO URLs enabled.

Any ideas on what to do?

AmandaLeighOC

Jump to post
  • Thu May 17, 2012 3:38 pm
  • Replies 7
  • Views 1137
VQMOD Error - Order information link from email

Hi Opencart 1.5.2.1 I'm testing getting the following error when clicking on an order confirmation mail in my inbox: Notice: Undefined variable: order_id in /usr/www/users/matchmzypu/catalog/controller/account/order.php on line 149Warning: Cannot modify header information - headers already sent by (...

Jump to post
  • Wed May 02, 2012 11:51 pm
  • Replies 1
  • Views 152
Re: Affiliate reflects on order but no commission. 1.5.2.1

Figured it out! You add the commission manually on the view page not the edit page. Hoorah!

Jump to post
  • Wed May 02, 2012 10:56 pm
  • Replies 1
  • Views 139
Affiliate reflects on order but no commission. 1.5.2.1

Hi Everything re: affiliates seems to be working. Affiliates are approved, orders marked as complete. Orders are reflecting the correct affiliate on the Totals tab but the affiliate commission remain at zero. I've tried clearing out cookies, using different computers and browsers to run the affiliat...

Jump to post
  • Wed May 02, 2012 9:52 pm
  • Replies 1
  • Views 139
Maintenance Mode - admin can't see store

Hi Not sure if moving directories caused this problem but if my store is in maintenance mode I still get the maintenance mode message even though I'm logged in as admin. Not on the front page though, but on the category/info etc. pages. Am totally at a loss! This is a new problem and short of doing ...

Jump to post
  • Sat Apr 28, 2012 8:35 pm
  • Replies 6
  • Views 2021

Page 1 of 1

Search found 15 matches