Search found 31 matches

Search found 31 matches

Re: How did you hear about us (vQmod)

Hi,

Does this work with 1.5.3.1? I have purchased it and made the changes in sql and checked that it is in vqmod.
When I go to create a new user, the 'how did you hear about us' option isnt there.
When I look into customer details the option isnt there either?

PLease help?

Jump to post
  • Wed Aug 15, 2012 1:54 pm
  • Replies 14
  • Views 4902
Re: The best Blog/NEWS extension for opencart

Hello, I upgraded to the latest opencart 1.5.3.1 and the news articles disappeared from the frontend and the news menu item disappeared from the backend. I re-uploaded the news folder download, ran the install, disabled and reenabled the vqmod items and still no go? What else can I try? I have reins...

Jump to post
  • Wed May 30, 2012 4:03 pm
  • Replies 132
  • Views 31157
Re: The best Blog/NEWS extension for opencart

Thanks! awesome :)

My next question or maybe feature request is, it is great that we can link other articles to an article, how can i link or associate a product?

Jump to post
  • Thu May 24, 2012 8:58 pm
  • Replies 132
  • Views 31157
Re: The best Blog/NEWS extension for opencart

Hi,
How do I get it to not show read times or comment count on the actual article?

Jump to post
  • Thu May 24, 2012 7:10 pm
  • Replies 132
  • Views 31157
Re: The best Blog/NEWS extension for opencart

OK, So I have downloaded the new version. In settings there are the checkboxes to remove the image and the comments and read times which are already unchecked. However, this doesn't seem to change what appears on the page? Intro text is still there, read x times and comments is still there. The imag...

Jump to post
  • Wed May 23, 2012 8:04 pm
  • Replies 132
  • Views 31157
Re: The best Blog/NEWS extension for opencart

Hello!

How do I get the new version?
Also I would like to be able to put the articles/pages in a top menu that is seperate from the shop menu. I will be using vqmod to add the changes so that it won't interfere with updates etc but what short code do I use for menu items?
(*not* using shoppica)

Jump to post
  • Wed May 23, 2012 2:09 pm
  • Replies 132
  • Views 31157
Re: Module needed - find a stockist

I am also interested in this :)
(Edit:Australian also)

Jump to post
  • Tue May 15, 2012 3:22 pm
  • Replies 15
  • Views 3521
Approve New Customers?

Hi, I am a little confused with the wording in admin/settings/options. When I see approve new customers with radio buttons yes/no I assumed that this meant yes approve, or no disapprove. The description says: Don't allow new customer to login until their account has been approved. Which makes sense ...

Jump to post
  • Sun Mar 25, 2012 2:02 pm
  • Replies 1
  • Views 874
Re: Powered by in order confirmation email

Just curious, If I make changes to the order.tpl and move it into my template rather than default, when I upgrade this change is permanent, right? If I make changes to the order.php in the languages folder, any upgrade will overwrite this, yes?

Jump to post
  • Wed Mar 21, 2012 2:30 pm
  • Replies 8
  • Views 3563
Re: order processed .tpl where ?

I understand, I'm sorry!
I guess I am used to the community on another cart forum and I have an urgent cart to complete asap.

Anyway with your help I was able to compile my very first vqmod to remove downloads from the success page!
Thanks :)

Jump to post
  • Mon Mar 19, 2012 3:25 pm
  • Replies 8
  • Views 2009
Re: SecurePay XML API (AU) token error

So, Ive had to remove this as a payment option as I could not get it to go live.

Jump to post
  • Mon Mar 19, 2012 9:59 am
  • Replies 7
  • Views 2133
Re: order processed .tpl where ?

Does anyone know the answer to this?

I probably shouldn't be saying this out loud, I'm starting to get really frustrated with the lack of support from the opencart community!

Jump to post
  • Mon Mar 19, 2012 9:04 am
  • Replies 8
  • Views 2009
Re: SecurePay XML API (AU) token error

Now that I'm ready to test this Live I am having another problem.
In Extensions/payment if I try to edit the securepay module (like change it from test to live) it goes to the dashboard and does not save any changes.
There are no associated errors.
What can this mean? And What can I do to fix this?

Jump to post
  • Sat Mar 17, 2012 5:27 pm
  • Replies 7
  • Views 2133
Re: order processed .tpl where ?

Hi,

I have removed the line as suggested and now the "store managers' link is the link for downloads.
My very basic understanding of PHP is that there are 4 %s strings in order and deleting the link for one, doesn't remove it.

Where so I remove the extra %s that refers to downloads?

Jump to post
  • Fri Mar 16, 2012 5:35 pm
  • Replies 8
  • Views 2009
Re: home.tpl setup content left, content right

ok, i changed the stylesheet.css for #content_right, I deleted the width parameter and everything is appearing to work as I want it to.
The problem will be how alternative browsers read it I guess.

Is there another way to do this?

Jump to post
  • Fri Mar 16, 2012 5:27 pm
  • Replies 1
  • Views 765
home.tpl setup content left, content right

Hi, I am working on home.tpl in 1.5.2.1 I am using the default template and have renamed it as per the tutes. I have the slideshow in content top. I'd like featured and specials to share the 'row' ie content left, content right. What happens is featured becomes a vertical list so the design looks re...

Jump to post
  • Fri Mar 16, 2012 4:55 pm
  • Replies 1
  • Views 765
After upgrade - demo images?

Hi,

I noticed when I upgraded from 1.5.2 to 1.5.2.1 that all the demo images for computers and cameras were back in my images folder and cache folder. I upgrading by using installatron on cpanel.
I this going to happen every time I upgrade? What can I do to prevent this?

Thanks,
M

Jump to post
  • Thu Mar 15, 2012 12:27 pm
  • Replies 1
  • Views 286
Re: How to enable HTML in product attribute

I'd also like this feature as well as be able to add an image of the attribute.

Jump to post
  • Thu Mar 15, 2012 12:23 pm
  • Replies 15
  • Views 9069
Re: out of stock warning

haha, thanks :)
Not quite what i was expecting but it will do the trick as long as we never have to worry about stock levels!

Jump to post
  • Wed Mar 14, 2012 12:09 pm
  • Replies 3
  • Views 1029
Re: SecurePay XML API (AU) token error

Yes!

I found the json reference in catalog/controller/payment/sxml.php and changed as you suggested and it works now.
thanks qphoria

Jump to post
  • Tue Mar 13, 2012 1:13 pm
  • Replies 7
  • Views 2133

Search found 31 matches