Search found 9 matches

Page 1 of 1

Search found 9 matches

Re: Warning: session_start() [function.session-start]

@wcraft, I also have my OC running in a cluster environment for load balancing. Now i'm facing an issue during the checkout, cause most of the time when switching from http to https, the server also changes. And then it's not possible to complete the checkout. Is this also a solution for my situatio...

Jump to post
  • Sat Jul 14, 2012 10:11 pm
  • Replies 9
  • Views 21811
Re: SSL configuratie probleem

@willem, heb een ssl check gedaan: 'Het certificaat kon worden gecontroleerd en is op de juiste wijze geïnstalleerd.'

ik stuur je via een pm een link naar de shop.

Jump to post
  • Tue Jun 26, 2012 5:04 am
  • Replies 12
  • Views 1645
Re: SSL configuratie probleem

Nope heb ik niet draaien, enkel een template, maar ookzonder zelfde issue.

Jump to post
  • Sun Jun 24, 2012 6:43 am
  • Replies 12
  • Views 1645
Re: SSL configuratie probleem

Ik heb een eigen IP.

k2tec wrote:Heb je ook een eigen IP of zit je shared op de server?

Jump to post
  • Tue Jun 19, 2012 2:15 am
  • Replies 12
  • Views 1645
Re: SSL configuratie probleem

Hoi, het is een dedicated SSL. Ik zal rens proberen of het met htaccess.txt wel werkt. Je hoort van me. Heb je al een test gedaan zonder de .htaccess . Probeer eens htaccess.txt en kijk of hij dan wel correct loopt. Is het een shared SSL of Dedicated http://forum.opencart.com/viewtopic.php?f=138&t=6...

Jump to post
  • Mon Jun 18, 2012 8:25 pm
  • Replies 12
  • Views 1645
Re: SSL Problem with Comodo SSL

Hi, did you already fixed the issue with SSL? I have the same issue with EV Comodo on my shop as well. Hope to hear from you....:) i have still this same problem as i am using not shared ssl all is working only the checkout page is not working. What steps did you take to turn on SSL? There's only 3 ...

Jump to post
  • Sun Jun 17, 2012 2:37 am
  • Replies 33
  • Views 9071
Re: SSL configuratie probleem

Ja dat heb ik ook aangevinkt, zie stap 2 in mijn eerdere post. Heb ik verder nog iets over het hoofd gezien? :S

Jump to post
  • Thu Jun 14, 2012 11:42 pm
  • Replies 12
  • Views 1645
SSL configuratie probleem

Hoi, Op het moment ben ik bezig met het configureren van SSL voor mijn Opencart 1.5.2.1 webshop. Helaas functioneert het nog niet helemaal correct. :( Dit zijn de stappen/ acties die zijn uitgevoerd: 1) via mijn hosting provider EV certificaat geïnstalleerd. 2) via admin: system => settings => serve...

Jump to post
  • Wed Jun 13, 2012 4:08 am
  • Replies 12
  • Views 1645

Page 1 of 1

Search found 9 matches