Search found 18 matches

Page 1 of 1

Search found 18 matches

Re: Require various support

your website seems to be on the default theme, slightly modified, so I believe it can be upgraded easily. I won't recommend v1.5.6 though if you wish to upgrade. drop us a mail if you would like to work with us :) I like your clean SEO URL's module, however don't have VQMod installed Could you plea...

Jump to post
  • Tue Aug 27, 2013 12:39 pm
  • Replies 6
  • Views 821
Re: Require various support

Thank you heaps for reading over my post carefully, good to see I didn't do such a bad job.

Speak whenever - I'm not on any particular timezone, so let me know when is good for you (I'm GMT+10)

Jump to post
  • Mon Aug 26, 2013 2:29 pm
  • Replies 6
  • Views 821
Require various support

Hi, I am in the process of taking my site/business from a hobby, to something people might take seriously. My website is http://www.ozvape.com.au I will list a few things I need fixed, but here are my requirements, personality wise - 1. You must know opencart well, access my FTP, and understand a ti...

Jump to post
  • Mon Aug 26, 2013 10:56 am
  • Replies 6
  • Views 821
Re: 99% there.. :)

Also really strange, saw someone visiting this URL from google analytics, looks like my site's had some spam added somehow, any suggestions? It's from a page which doesn't apparently exist, http://ozvape.com.au/grocery.php?q=black-bedspread for example, can anyone shed some light on this? or PM me i...

Jump to post
  • Sun Jun 23, 2013 8:26 pm
  • Replies 1
  • Views 795
99% there.. :)

So, I've been using OpenCart and building my store for a while now. First time doing anything web related really, and I've gotten so close to having my site 'perfect' but there's some small things which are bugging me.. excuse the bad pun, http://www.ozvape.com.au is my store, It's OpenCart 1.5.5.1 ...

Jump to post
  • Sun Jun 23, 2013 12:57 pm
  • Replies 1
  • Views 795
ozvape.com.au live for a while,

been playing around with opencart, never run a website before, or designed a page, so this is a first attempt, been live for around 12 months now but everythings working good finally, on opencart 1.5.5 with no mods, problems i'm having? some template errors in my log, ie; 2013-06-18 18:01:21 - PHP N...

Jump to post
  • Sat Jun 22, 2013 7:33 pm
  • Replies 1
  • Views 1290
Re: Top Menu Bar

Can you be a little bit more specific? Is this a paid for mod?

Jump to post
  • Sat Nov 24, 2012 9:32 pm
  • Replies 3
  • Views 617
Top Menu Bar

I am trying to get a top menu bar, like in http://support.mywork.com.au/opencart-1-5-menus I have just upgraded to 1.5.4 (or whatever is latest) & this was successful, I am using the default theme and basic layouts, but I can't see those options. I am guessing this is custom doco based on a mod? Any...

Jump to post
  • Sat Nov 24, 2012 4:58 pm
  • Replies 3
  • Views 617
Need Help..not exactly sure.

I have a website, http://www.ozvape.com.au As you can see, the functionality is there but I want to make the design/layouts better, the homepage has nothing either I am happy with the template but am open to suggestions, I do need a few template modifications done, possibly a few mods installed, and...

Jump to post
  • Tue Oct 09, 2012 10:32 am
  • Replies 2
  • Views 729
Re: Errors after 1.4.x --> 1.5.1.3 upgrade

I updated the module. I can't find one similar to the old one. The one I installed was "Flat Rate + Free" which works, however the problem which exists now is I can only choose either 1 shipping method + free, I can't select multiple shipping methods. ie; 1. 'Standard post, $x' 2. 'Express post, $x'...

Jump to post
  • Mon Mar 12, 2012 11:10 pm
  • Replies 4
  • Views 878
Re: Errors after 1.4.x --> 1.5.1.3 upgrade

http://forum.opencart.com/viewtopic.php?f=19&t=50292 Followed that to a T. Everything else works. Can you offer any suggestions what I should do now? My shop is basically a 'skeleton' still, so if I have to re-do anything forceful it's not a problem. Thanks. I had a feeling my module was out of date...

Jump to post
  • Fri Mar 09, 2012 7:08 am
  • Replies 4
  • Views 878
Errors after 1.4.x --> 1.5.1.3 upgrade

Had a problem with imageuploader in 1.4, so I bit the bullet did a full version upgrade and installed a new theme. I'm happy with the results, but I can no longer change my shipping methods which means people can't checkout - major showstopper. I am using 'Flat Rate Shipping', also 'Free Shipping' d...

Jump to post
  • Thu Mar 08, 2012 2:56 pm
  • Replies 4
  • Views 878
Re: problem upgrade the last version

delete the install folder, the one you uploaded when doing the install.

Jump to post
  • Thu Mar 08, 2012 2:51 pm
  • Replies 14
  • Views 1544
Re: Image manager problem

I'm uploading to rapidshare now but it's going to take a while. I'll post a link in about 12 hours :) My EoP connection sucks until I cable my office out.. thank you for this.

I tried Imageuploader+ and it made no difference,

Jump to post
  • Thu Mar 01, 2012 1:09 am
  • Replies 84
  • Views 41957
Re: Image manager problem

I'm not running VQMod at all on my site. I just double checked.

Jump to post
  • Thu Mar 01, 2012 12:50 am
  • Replies 84
  • Views 41957
Re: Image manager problem

Thanks, I'll have to do this another day for you. I've generated a full backup. I did hope to go live Monday but this won't be happening. Speak to you after the weekend & thank you - any idea what I can check in the mean time?

Jump to post
  • Thu Mar 01, 2012 12:17 am
  • Replies 84
  • Views 41957
Re: Image manager problem

What info do you require? I'm not sure how I feel about giving all my hosting/ftp etc details to someone on the internet. :) I've read your posts and it seems you are legit, but what level of access do you actually require? Let me run a full backup, etc first. And sleep on it. It's 3 am here in Aus ...

Jump to post
  • Thu Mar 01, 2012 12:09 am
  • Replies 84
  • Views 41957
Re: Image manager problem

Hi Daniel, you seem to be an expert on this issue, I am having this same problem unfortunately, I don't believe it's a problem with the host (I use RackServers) it's not a free host, and they support everything I have -- 1. Changed everything in images to CHMOD777 2. Checked that I can upload a file...

Jump to post
  • Wed Feb 29, 2012 11:41 pm
  • Replies 84
  • Views 41957

Page 1 of 1

Search found 18 matches