Search found 37 matches

Search found 37 matches

V2.0 Email problem

First I am suprised over how well V.2.0 works. I have tried most functions and just found a few bugs. Now, 1. I have one email address added to the shops email. When an order arrive, I received an order copy correct to the extra email address, but no one arrive to the shops email address. 2. The cus...

Jump to post
  • Fri Nov 07, 2014 12:03 am
  • Replies 0
  • Views 276
Re: New shipping gateways

Should be fine if Swedish post also was included. Mypack, Business pack and letter. No zones but under order total "Postförskott" (You pay when you pick up the parcel at the post office). This is an extra amount for parcels AND letters.

Jump to post
  • Tue Nov 04, 2014 11:41 pm
  • Replies 18
  • Views 28222
V2.0 and iPad

I installed the new 2.0 version, add a few records and looked at i on an iPad.
I then noted that the prise was showed as i.e $99.75 instead of Skr 100!
("Skr" was of course the correct value on my normal computer).

Jump to post
  • Sun Oct 26, 2014 7:06 pm
  • Replies 1
  • Views 521
V2.0 Register customer

1. After the new installation I put in some products for test and find that the "Bold" buttom in product Info does not work. 2, When I added a product to the basket and then tried to register me as a customer I get this message: Warning: fsockopen(): php_network_getaddresses: getaddrinfo failed: Nam...

Jump to post
  • Sun Oct 26, 2014 6:41 pm
  • Replies 1
  • Views 341
Re: New installation V 2.0 problem

Many thanks to both of you for a correct reply! It was an upload error. I compared the files in my computer and on the Web and found that all code at the end, after "foreach ($product_option_value_query" was lost! I also find another file "catalog/model/catalog/product.php" which also was corrupt th...

Jump to post
  • Tue Oct 14, 2014 4:18 pm
  • Replies 3
  • Views 836
[Solved] New installation V 2.0 problem

When installation was made and one click on "Goto your online shop" or "Admin" the following error came up:
"Parse error: syntax error, unexpected end of file in /storage/content/27/148127/linux6.sisaco.eu/public_html/test20/system/library/openbay.php on line 373"
What kind of fault is this?

Jump to post
  • Tue Oct 14, 2014 1:07 am
  • Replies 3
  • Views 836
Re: V1.5.4.1 Eutopa, Change password problem

Many thanks indeed to "nec2" for your kind help. It was no problems and it works fine after your information!
Also thanks to "Daniel" for your suggestion.

Jump to post
  • Thu Dec 06, 2012 5:37 am
  • Replies 5
  • Views 1118
Re: V1.5.4.1 Eutopa, Change password problem

Many thanks for your quick reply! However, I have looked at your link but I can unfortunatelly not understand how to fix this. It seems to be both update of the sql file and some other files. I downloaded both opencart v_1.5.4.1.zip and opencart-master.zip from the "link site" but both seems to over...

Jump to post
  • Wed Dec 05, 2012 1:51 am
  • Replies 5
  • Views 1118
V1.5.4.1 Eutopa, Change password problem

pass1.jpg I can not change password. We do like this: 1. Press Forgotten Password 2. Fill in your email address, press Reset 3. You come back to admin login, with green square with: "an email with a confirmation link ... has been sent to your admin email address". 4. Email received with a link, cli...

Jump to post
  • Wed Nov 28, 2012 10:32 pm
  • Replies 5
  • Views 1118
Re: OpenCart Europa 1.5.4.1 - Language issues

P.S
I forget to inform you that when a customer have ordered i.e 3 times, Orderhistory shall be updated for every order,
but if one look at orderhistory, Orderhistory is empty, with a message "you have no previous order".

Jump to post
  • Thu Nov 22, 2012 12:13 am
  • Replies 11
  • Views 4655
Re: OpenCart Europa 1.5.4.1 - Language issues

Fine, thanks!

1. Fungerade ej vid ankomst
2. Felaktig, v.v ange defekt
3. Felbeställt
4. Annat, v.v ange detaljer
5. Mottagit fel vara

(v.v short for "var vänlig" = be kind to)
By the way, the faulty "heading_title_customer" shall be replaced with "Tack för din order!"
Best regards

Jump to post
  • Wed Nov 21, 2012 11:40 pm
  • Replies 11
  • Views 4655
Re: OpenCart Europa 1.5.4.1 - Language issues

entrycustomer.jpg

Fault under System/settings/alternativ - entrycustomer.jpg (28.11 KiB) Viewed 4135 times

Best regards!

Jump to post
  • Wed Nov 21, 2012 1:10 am
  • Replies 11
  • Views 4655
Remove IP address in 1.5.4.1 Europa

Would anyone be kind to help me how to remove the IP address in order confirmations (html) of
Opencart 1.5.4.1 Europa

Jump to post
  • Wed Nov 07, 2012 6:34 am
  • Replies 2
  • Views 1376
Re: OpenCart Europa 1.5.4.1 - Language issues

Sorry, Swedish. We also find that the forth line in "..swedish/mail/order.php" was not translated. We have translated that line to: Tack för ditt intresse för våra produkter i vår butik Your Store. Vi har tacksamt mottagit din order som kommer att behandlas snarast. Your question translated: Din ord...

Jump to post
  • Wed Oct 24, 2012 10:17 pm
  • Replies 11
  • Views 4655
Re: OpenCart Europa 1.5.4.1 - Language issues

Hi, I found this:
when an order have been sent:
xxxxx.xxxxx./butik1/index.php?route=checkout/success

heading_title_customer

Jump to post
  • Wed Oct 24, 2012 1:31 am
  • Replies 11
  • Views 4655
Re: Return Products Form Broken

Hi I have got the same problem with "Returns" in our version 1.5.1.3. When sending a return message or opening return in administration: Notice: Error: Table 'xxxxxx-xxxxxxx.return_product' doesn't exist Error No: 1146 etc. Looking at MySQL there is no return_product field and there is no return_pro...

Jump to post
  • Tue Oct 16, 2012 1:41 am
  • Replies 11
  • Views 1101
Re: Problem with new installation 1.5.2 (Images etc)

My special thanks to "mc49285" who have great efforts to help us! However, we have now solved it. How? Unfortunately we do not know. I saw there was an sql bug in installation program, maybe something there. (in 1.5.3 "FIXED:SQL error in install"). We downloaded OC again from another place and we de...

Jump to post
  • Thu May 24, 2012 2:44 am
  • Replies 16
  • Views 2535
Re: Problem with new installation 1.5.2 (Images etc)

Thanks for your quick reply! image, image/cache, image/cache/data and image/data all have 777 permission. However, I still note that some jpeg files in image/cache/data have 644 while the other are 777 and they can not be changed to 777. All jpegs in image/data are 777. I have checked the store agai...

Jump to post
  • Fri May 18, 2012 6:19 am
  • Replies 16
  • Views 2535
Re: Problem with new installation 1.5.2 (Images etc)

Sorry, maybe I should mention that there is 21 "objects" in "image/cache/data" and 87 "objects" in "image/data" dir.

Jump to post
  • Fri May 18, 2012 3:08 am
  • Replies 16
  • Views 2535

Search found 37 matches