Search found 8 matches

Page 1 of 1

Search found 8 matches

Registration Spam

Hello all, I am a long time Opencart user. Thanks for all the great work. After the recent upgrade to 3.0 we started experiencing Customer registration Spam. Mostly Russian addresses. I get about 50 every day. There doesn't seem to be anything else going on, just the registration. We tried Captcha a...

Jump to post
  • Mon Dec 11, 2017 8:11 pm
  • Replies 36
  • Views 9570
Re: "Internal Server Error" when emailing customer

Hello , I am having exactly the same issue. We have tried to use many different combinations and cannot ge the mail notifications or mail marketing to work. We are getting Internal Server Error . We recently updated to 3.0.0 . Prior too this for many years it as fine.

Jump to post
  • Thu Oct 19, 2017 6:16 pm
  • Replies 1
  • Views 757
Re: Can not edit order in Opencart 2.0.1.1

Hello sfaragy Will this "FIX" the Syntax Error when editing Order History? Will it ALSO fix the "No Payment" and NO Shipping" encountered when inputting orders? I am getting the error messages below We have tried many of the fixes here but cannot seem to get it to function correctly I have contacted...

Jump to post
  • Mon Jan 04, 2016 10:42 pm
  • Replies 42
  • Views 11406
Looking for Extension to change OPTIONS price

I Have an Extension to Bulk Add Options , But I have about 400 Items on my website and I want to add the Price for the Options Which is the same for every model. Rather than doing it 1 by 1 . I can add the Option , But then have to go back one by one and add the price? Is there a VQMOD that anyone c...

Jump to post
  • Fri May 01, 2015 10:12 am
  • Replies 1
  • Views 268
Option Values In Admin Drop downs Broken

Hello We are having a Problem on 1.5.5 The Option values were working when listed and then they seemed to ALL break on over 300 items I See that this seemed to be a Bug on earlier versions . It seems to have reared its head again. I cannot access the Drop down boxes defining the Option values. It is...

Jump to post
  • Thu Jul 18, 2013 3:23 am
  • Replies 2
  • Views 329
Re: [SOLVED] Problems with options value after modifying pro

Hello

We are having this Same Problem , I see you solved it but the Ling on the posting to the VQMOD extension that you used is not working and you do not name it. Can you tell me or post the complete link here? That would be greatly appreciated

Jump to post
  • Thu Jul 18, 2013 12:47 am
  • Replies 2
  • Views 1042
Re: Options Titles are Inverting

Thanks for that , was away yesterday and seems to have corrected itself

Jump to post
  • Mon Aug 13, 2012 8:59 pm
  • Replies 2
  • Views 446
Options Titles are Inverting

HI Any Ideas , would be appreciated. It seeems to be a Bug in OC But I am not that advanced ! My Options are Correctly entered and Appear Correct in my Admin But On the Website the Titles are changing Places ! In Other words If Option Title is Cat And Selections are below it Felix Boots Then the Nex...

Jump to post
  • Sun Aug 12, 2012 3:25 am
  • Replies 2
  • Views 446

Page 1 of 1

Search found 8 matches