Search found 8 matches

Page 1 of 1

Search found 8 matches

Re: Image manager OC 1562

Thanks for the temp solution webitbz, I too had the same problem with the Image Manager after upgrading both my OpenCart sites to v1.5.6.2 this morning.

Jump to post
  • Sat Apr 12, 2014 10:22 pm
  • Replies 11
  • Views 2542
Re: OpenCart 1.5.1.3 Bug Thread

Not sure if this is a bug or not, but when I add my Meta Tag Description in the Admin it does not show up on the home page. I using 1.5.1.3.1. The category tags show up on the category pages no problem.

Jump to post
  • Wed Feb 29, 2012 7:52 pm
  • Replies 599
  • Views 242117
Re: Can't checkout since upgrade

Ooh, hold on! Re-uploaded the Checkout language file, after reading something Daniel said in another thread, and it seems to have fixed it, I have now moved to Step 4! Hurrah! Thanks for your help Q.

Jump to post
  • Wed Feb 15, 2012 4:11 am
  • Replies 6
  • Views 659
Re: Can't checkout since upgrade

OK, thanks, done that now, and absolutely nothing happens. No error message appears, it still just sits there on Step 3.

Jump to post
  • Wed Feb 15, 2012 4:08 am
  • Replies 6
  • Views 659
Re: Can't checkout since upgrade

Thank you Qphoria, but I am not using either UPS or USPS, I am based in the UK. I have free shipping set up for UK customers and flat rate shipping for all non-UK customers.

Jump to post
  • Wed Feb 15, 2012 3:25 am
  • Replies 6
  • Views 659
Can't checkout since upgrade

Hi, I have just upgraded my store from v.1.5.0.3 to v.1.5.1.3.1 and I am now unable to complete the checkout process. I get as far as Step 3 to select my delivery address, press the Continue button to go to Step 4 but nothing happens, it just sits there and I can't get any further. I've tried as bot...

Jump to post
  • Wed Feb 15, 2012 3:09 am
  • Replies 6
  • Views 659
Re: Error when upgrading from 1.5.0.3 to 1.5.1.3.1

Phew! That seems to have fixed it. Thank you so much Nec2.

Jump to post
  • Tue Feb 14, 2012 5:20 pm
  • Replies 2
  • Views 434
Error when upgrading from 1.5.0.3 to 1.5.1.3.1

Hello, I have just upgraded my store from v.1.5.0.3 to v.1.5.1.3.1 and I am getting the following error message appearing at the top of every page: Warning: Invalid argument supplied for foreach() in /home/mydirectory/public_html/mydomain/catalog/controller/common/column_left.php on line 49Warning: ...

Jump to post
  • Tue Feb 14, 2012 6:00 am
  • Replies 2
  • Views 434

Page 1 of 1

Search found 8 matches