Search found 19 matches

Page 1 of 1

Search found 19 matches

Re: Latest.twig filter for particular category - Solved

Ooops, this was working in default theme, just something wrong in my custom theme. :laugh:

Jump to post
  • Mon Oct 30, 2017 2:47 pm
  • Replies 4
  • Views 328
Latest.twig filter for particular category

Hi everyone, Need some help for latest.twig. I want to show particular category in latest model. I edited controller/extension/module/latest.php and add 'filter_category_id' => 70 in line #12 like this: $filter_data = array( 'filter_category_id' => 70, 'sort' => 'p.date_added', 'order' => 'DESC', 's...

Jump to post
  • Mon Oct 30, 2017 12:08 pm
  • Replies 4
  • Views 328
Re: Upgrade path from 1.5.1 to 3.0

Maybe you should check your MySQL user is administrator(root) and got all the privileges.

Jump to post
  • Sat Sep 30, 2017 1:06 pm
  • Replies 11
  • Views 6209
Re: Upgrade path from 1.5.1 to 3.0

This is what I did. 1. Fulll backup existing database by export by SQL. 2. Create a new database(e.g. Upgrade) and import by SQL. 3. Make a copy of your existing Opencart folder and copy to new location(e.g. Upgrade). 4. Open config.php and admin/config.php from your new location and change the loca...

Jump to post
  • Sat Sep 16, 2017 12:02 pm
  • Replies 11
  • Views 6209
Catalogue Viewer plugin

Hi there, I need help to create a catalogue viewer plugin similar to http://www.lasoo.com.au/catalogue/shop-until-midnight-june-30/5b0znrb9b.html. The viewer has to be responsive in different size of screen. When user clicked on a product, it will show product's detail on popup window. If you can he...

Jump to post
  • Sun Jun 25, 2017 2:40 pm
  • Replies 2
  • Views 429
Re: Font Awesome Icons Not Displaying In Firefox

Hi Selective555,

I restarted my computer and it works fine now. It looks like something cached in my Firefox. Thank you for your help anyway.

Cheers,

Jump to post
  • Wed Dec 17, 2014 11:40 pm
  • Replies 4
  • Views 3190
Font Awesome Icons Not Displaying In Firefox

Hi there, I just install Opencart 2.0.1.1 on my site but font awesome icons(e.g. fa-phone, fa-user, fa-search) not display in Firefox but it works on IE and Chrome. I tried the suggestion on http://wpvkp.com/font-awesome-doesnt-display-in-firefox-maxcdn/ to add the following lines in .htaccess but s...

Jump to post
  • Wed Dec 17, 2014 6:45 am
  • Replies 4
  • Views 3190
Re: PayPal Website Payments Pro Help Please

I get the same problem as well, as far as I notice. If you are using a production API details and set to test mode in Opencart you will get this error. Once I turn off test mode, I won't get the error message. I think for Opencart to work with test mode, you need to request a new test API key from w...

Jump to post
  • Wed Oct 09, 2013 7:46 pm
  • Replies 31
  • Views 25188
Re: Show only step 6 when checkout

I managed to show only step 6 when checkout but I failed to verify the following values in confirm.php. I'm using one address only, shipping and payment address is the same. I only have one shipping method which is "Flat Shipping Rate" and only accept "Cash On Delivery" payment method. What values s...

Jump to post
  • Sun May 20, 2012 10:13 pm
  • Replies 3
  • Views 368
Re: Show only step 6 when checkout

Thanks Bingo, can you hide step 1 - step 5? I only want to show confirm order.

Any other cheaper solution?

Jump to post
  • Fri May 18, 2012 9:48 am
  • Replies 3
  • Views 368
Re: bulk edit order status

logon to phpMyAdmin and execute the following SQL

update `order`
set order_status_id = 3
where order_status_id=5;

Jump to post
  • Thu May 17, 2012 10:50 pm
  • Replies 3
  • Views 479
Show only step 6 when checkout

Hi there, My site is only available for register customers and only local user. We don't ship oversea and only accept cash on delivery. So I just want to hide step 1 - step 5 completely and only want user to confirm the order(step 6). I tried to follow the steps in this thread http://forum.opencart....

Jump to post
  • Thu May 17, 2012 9:36 pm
  • Replies 3
  • Views 368
Re: "Add to Cart" button not aligned

OK, I found out from other thread in this forum, just add min-height: 30px; around line 910 like this.

.product-grid .name a {
color: #38B0E3;
font-weight: bold;
text-decoration: none;
display: block;
margin-bottom: 4px;
min-height: 30px;
}

Jump to post
  • Mon Mar 26, 2012 7:16 pm
  • Replies 1
  • Views 3123
[SLOVED] "Add to Cart" button not aligned

Hi guys, In product grid section, some product's name use 1 line and some of them using 2 lines, when it display "Add to Cart" button, it won't aligned horizontally. Just wonder anyone can help to change CSS to align all buttons? I tried to add bottom:0 in css but it won't works .product-grid .cart ...

Jump to post
  • Mon Mar 26, 2012 7:04 pm
  • Replies 1
  • Views 3123
Looking for advertising management module

Hi there,

I'm looking for advertising management module that I can schedule a banner and keep track of number of time displayed. If you know any of this module or you can develop one for me, please kindly let know.

Thanks
Puyo

Jump to post
  • Thu Mar 15, 2012 7:39 am
  • Replies 0
  • Views 395
Style and Images are missing on iPhne

Hi there,

I just tested on my newly created OpenCart website on my iPhone, all the style and images are missing, I can only see the text without formatting. But when I view it on my PC everything looks good. Any ideal what's cased this problem?

Thank you for your in advance.

Jump to post
  • Sat Mar 03, 2012 10:59 am
  • Replies 1
  • Views 112
Re: SEO URL with vqmod-2.1.5 and seo_mod.xml

Thank you very much gwp, you save me a lot of time. I think they should update the documentation to include your tricks. :) Use SEO URL's To use Search Engine Friendly SEO URL's with product or page names instead of page numbers, first Apache module mod-rewrite MUST be installed (ask your web host) ...

Jump to post
  • Sun Feb 12, 2012 8:33 am
  • Replies 3
  • Views 1279
Re: SEO URL with vqmod-2.1.5 and seo_mod.xml

After I put change RewriteBase to "RewriteBase /opencart" in .htaccess file, I got some links work as expected but some are not e.g. http://localhost:8081/opencart/desktops/mac http://localhost:8081/opencart/contact-us but some categories/products still showing like this: Monitors: http://localhost:...

Jump to post
  • Sat Feb 11, 2012 12:38 pm
  • Replies 3
  • Views 1279
[Solved]SEO URL with vqmod-2.1.5 and seo_mod.xml

Hi guys, I'm new to OpenCart. I just want to have SEO URLs. I installed new OpenCart 1.5.1.3 on wampserver 2.2 and enabled SEO URL(Settings->Server) and renamed htaccess.txt to .htaccess. I checked that mod-rewrite is enabled. Restarted the web server but still got the long URL like "index.php?route...

Jump to post
  • Sat Feb 11, 2012 11:29 am
  • Replies 3
  • Views 1279

Page 1 of 1

Search found 19 matches