Search found 1 match

Page 1 of 1

Search found 1 match

php 5.6 upgrade issues

Hello, I have upgraded my server to php 5.6 and I am getting errors regarding mysql vs mysqli. I have read through the forums and found a solution to change mysql to mysqli in the config.php files. After doing this, I receive the following error: Parse error: syntax error, unexpected 'else' (T_ELSE)...

Jump to post
  • Thu Jan 10, 2019 9:02 pm
  • Replies 4
  • Views 1508

Page 1 of 1

Search found 1 match