Search found 5 matches

Page 1 of 1

Search found 5 matches

Re: Product page not working

I upgraded all our old modules to updated version, but still no luck, whenever I click on the categories or products link it would take me to the wampserver homepage. I checked the apache error log but disapointed to find out it doesn't tell you any errors either. Anybody knows how to fix this? Than...

Jump to post
  • Wed Feb 29, 2012 11:46 pm
  • Replies 7
  • Views 2878
Re: Product page not working

Do I need to upgrade all the old ver extensions before doing an upgrade? or vice versa?

Thanks a lot for your help!

Jump to post
  • Thu Feb 23, 2012 11:56 pm
  • Replies 7
  • Views 2878
Re: Product page not working

This is the error I'm getting whenever I click on category/product link: [Wed Feb 15 16:05:54 2012] [error] [client ::1] PHP Fatal error: Call to undefined method ModelCatalogProduct::getfeaturedProducts() in C:\\wamp\\www\\web\\admin\\controller\\module\\featured01.php on line 171, referer: http://...

Jump to post
  • Tue Feb 21, 2012 10:42 pm
  • Replies 7
  • Views 2878
Product page not working

Hello, I successfully upgraded a copy of our website to latest opencart version using wampserver. I'm having trouble with setting up the storefront since the product & category page don't work. Whenever I click on it, it will take me to the localhost page of wampserver. Can anyone help me how to fix...

Jump to post
  • Mon Feb 20, 2012 10:11 pm
  • Replies 7
  • Views 2878

Page 1 of 1

Search found 5 matches