Search found 28 matches

Search found 28 matches

Opa

Re: Page Redirect Not Correct; When you click on either a product or Category Menu Item

grgr wrote:
Mon Jan 07, 2019 12:21 pm
If you use the same SEO keyword twice you will get a problem.

Have you got an .htaccess file doing some strange re-writes?
Thank you for the suggestion, I will go back and look. I have had to delete all SEO text as it was completely crashing any and all pages associated with it

Jump to post
  • Mon Feb 18, 2019 9:55 pm
  • Replies 2
  • Views 301

Opa

pdf viewer from the Homepage or Homepage Slideshow

Hi All, I am using 3.0.2.0 and am looking for help in loading pdf files with active links from my homepage or active links from a slide on the Slideshow to permit users to view technical data via pdf files. Any help or suggestions out there, the only thing I find searching is from the Product Page w...

Jump to post
  • Thu Feb 07, 2019 10:10 pm
  • Replies 1
  • Views 201

Opa

Product Options Radio/Checkbox not working

Hi All, using 3.0.2.0 with a Quick checkout and Stripe Payment extension. I am trying to set up the options for products; the attached screenshot shows that the options do show up on the product But the Radio Button nor the Check-Box DOES NOT work. Any thoughts or Suggestions on what I am missing or...

Jump to post
  • Thu Jan 17, 2019 10:58 am
  • Replies 1
  • Views 94

Opa

Gift Voucher working wtih Free Checkout Not deducting voucher balance and No Journal of the Order anywhere

STILL NO SUGGESTIONS???? Hi all, Yes I have an earlier post but the only suggestion offered was to assume the issue is due to the installed Quick Checkout Extension. Site is the current 3.0.2.0 with a Stripe Payment and Quick Checkout Extension installed. I have tested the Voucher Transaction with a...

Jump to post
  • Sun Jan 06, 2019 10:28 pm
  • Replies 0
  • Views 163

Opa

Re: Gift Voucher History not journaling STILL AN ISSUE

Hi all, I am using 3.0.2.0 with a Quick Checkout and a Stripe Payment extension installed. I have set up 2 tests to confirm Gift Vouchers will work for Full Payment of items in a customers Cart. it is letting the Transaction complete However: There is NO HISTORY, it does not journal anything for th...

Jump to post
  • Sat Jan 05, 2019 8:40 pm
  • Replies 4
  • Views 142

Opa

Re: Gift Voucher History not journaling

Contact the Quick Checkout extension developer! Okay, so before I reached out to the Quick Checkout Developer I disabled the QCK extension ( for a second time) and tested the Transaction again! It is NOT JOURNALING any type of the transaction using the Gift Voucher, I have also notice that is does ...

Jump to post
  • Fri Jan 04, 2019 9:43 pm
  • Replies 4
  • Views 142

Opa

Re: No Payment Option available after Gift Voucher Applied

xxvirusxx wrote:
Fri Jan 04, 2019 12:20 am
Opa wrote:
Thu Jan 03, 2019 1:47 am
Using 3.0.2.0 with a Quick Checkout Extension
Work with Default checkout?

FREE CHECKOUT installed and enabled fixed the issue

Jump to post
  • Fri Jan 04, 2019 10:36 am
  • Replies 6
  • Views 159

Opa

Gift Voucher History not journaling

Hi all, I am using 3.0.2.0 with a Quick Checkout and a Stripe Payment extension installed. I have set up 2 tests to confirm Gift Vouchers will work for Full Payment of items in a customers Cart. it is letting the Transaction complete However: There is NO HISTORY, it does not journal anything for tha...

Jump to post
  • Fri Jan 04, 2019 10:02 am
  • Replies 4
  • Views 142

Opa

Re: No Payment Option available after Gift Voucher Applied

You probably need to add a free checkout payment method that only becomes active if the balance is 0. So looking at the "FREE CHECKOUT" module I don't find a way to make it exclusive to a Balance of $0; So I assume I may have to add some scripting to the .twig? your help as to what Text to Add woul...

Jump to post
  • Thu Jan 03, 2019 11:23 pm
  • Replies 6
  • Views 159

Opa

Re: No Payment Option available after Gift Voucher Applied

You probably need to add a free checkout payment method that only becomes active if the balance is 0. So looking at the "FREE CHECKOUT" module I don't find a way to make it exclusive to a Balance of $0; So I assume I may have to add some scripting to the .twig? your help as to what Text to Add woul...

Jump to post
  • Thu Jan 03, 2019 11:17 pm
  • Replies 6
  • Views 159

Opa

No Payment Option available after Gift Voucher Applied

Hello All, Using 3.0.2.0 with a Quick Checkout Extension and Stripe Payment Extension I have found a problem when a Gift Voucher is applied Zeroing out the Balance. It still is looking for a Payment Option but NONE are Offered. What have I set up Wrong if anything. A customer should be able to use t...

Jump to post
  • Thu Jan 03, 2019 1:47 am
  • Replies 6
  • Views 159

Opa

Page Redirect Not Correct; When you click on either a product or Category Menu Item

Has anyone had this issue; it started on a site operating on 2.3.0.2 so I am building a FRESH Build using 3.0.2.0 and it is repeating. The Redirect Path currently on my Fresh Build does NOT use the required ".com/index.php?route=product/product&product_id=50" Instead it attempts to use the SEO. The ...

Jump to post
  • Sat Dec 29, 2018 3:04 am
  • Replies 2
  • Views 301

Opa

Re: error message information section

good morning, one of my clients told me that in the information section (at the bottom of the page on the left) About Us, Delivery Information, Payment information, Terms & Conditions are not displayed, it answers with this writing, What is the problem? :-( "Not Found The requested URL /about_us wa...

Jump to post
  • Fri Dec 28, 2018 1:24 am
  • Replies 4
  • Views 657

Opa

Re: Using my 2.3.0.2 database to build a new 3.0.2.0 store

chongshengdz wrote:
Tue Dec 18, 2018 5:27 am
you need to start over, old extensions (2.3+) cannot be used in opencart 3.0+
Exactly that is what I have STATED in my inquiry.
You have not answered my question just quoted me!

Jump to post
  • Wed Dec 19, 2018 10:18 pm
  • Replies 5
  • Views 351

Opa

Using my 2.3.0.2 database to build a new 3.0.2.0 store

Hello, Can anyone tell me if I can successfully import my Categorizes, Products, Registered Customers and previous orders from my 2.3.0.2 store into a fresh new 3.0.2.0 install. As I am running a couple of Extensions that do now support 3.0.2.0 and I will have to purchase new Extensions I figure it ...

Jump to post
  • Mon Dec 17, 2018 11:31 pm
  • Replies 5
  • Views 351

Opa

Re: Warning: You do not have permission to access the API! OC2

When going into sales and editing a sale I get "Warning: You do not have permission to access the API!". This is when I click continue on the customer details page of an order. Any ideas on what is going on? I am running Opencart 2 with default theme. Under user groups I have made the admin able to...

Jump to post
  • Sun Dec 16, 2018 1:37 am
  • Replies 64
  • Views 56651

Opa

Re: Warning: You do not have permission to access the API! OC2

Hi, so I am still running 2.3.0.2 and have tried the solutions posted via the Dashboard with NO SUCCESS. I have a second domain site using 3.2.0 and do NOT have this issue. I do believe this is an OC issue? Short of upgrading, which I am not in a real rush to do with the 2 extensions I have installe...

Jump to post
  • Sun Dec 16, 2018 1:35 am
  • Replies 64
  • Views 56651

Opa

Re: A customer follows an Affiliate Product link but the Affiliate linking breaks as soon as they browse the Store

the Affiliate Link not following a shopper (customer) through your store It doesn't have to. Once it sets a cookie then the link is no longer needed. I guess I didn't make myself clear. I want the Affiliate link to follow the customer through the site so as they purchase additional items the AFFILI...

Jump to post
  • Tue Dec 04, 2018 7:11 pm
  • Replies 3
  • Views 187

Opa

Re: Standard Manufacturers Banner is malfuctioning

MarketInSG wrote:
Mon Dec 03, 2018 11:58 pm
you are likely missing the javascript files, or those files were overwritten when you installed the theme
NO the Refreshing of THEME and SASS via the tool found on the Dashboard has resolve all of the Problems. Thank you xxVirusxx

Jump to post
  • Tue Dec 04, 2018 12:20 am
  • Replies 2
  • Views 154

Opa

Re: Centering Specials, Featured Product on the Home Page

Thank You xxvirusxx that resolved the issue, I wish I had asked the question days ago. It would have saved me hours; but not all is lost I have learned a lot about the current way of coding. I am a bit of old school, I understand the intent but did not keep up with the advancements of coding so not ...

Jump to post
  • Tue Dec 04, 2018 12:12 am
  • Replies 3
  • Views 199

Search found 28 matches