Search found 891 matches

Search found 891 matches

Re: Warning: Shipping method required!

There is a small chance that this is caused by the lack of cache control header in version 3. https://github.com/opencart/opencart/issues/7008

Try the changes here to see if it makes any difference.
viewtopic.php?f=201&t=207498#p737430

Jump to post
  • Wed Apr 24, 2019 11:05 pm
  • Replies 15
  • Views 1367
Re: "URL is not on Google"

Have you looked at you site and registered your sitemap with Google Search Console, to see if Google reports any errors? https://search.google.com/search-console/about

Jump to post
  • Sat Apr 20, 2019 12:43 am
  • Replies 2
  • Views 153
Re: vulnerable?

If you are using 1.5.6.0, you should definitely upgrade to 1.5.6.4, as some of the changes were security related.

Remember to backup everything and do a test upgrade before upgrading a live store.

Jump to post
  • Mon Mar 25, 2019 11:36 pm
  • Replies 3
  • Views 245
Re: v2.3.0.2 FTP TLS Error

Have you tried replacing the ftp_connect with ftp_ssl_connect? Is there any such function as ftp_ssl_login? You may also need to refresh your modifications cache.

Jump to post
  • Fri Mar 22, 2019 2:31 am
  • Replies 2
  • Views 143
Re: SSL and Categories

Are HTTP_SERVER and HTTPS_SERVER set the https version or your domain in your config.php?

Jump to post
  • Sun Mar 17, 2019 2:15 am
  • Replies 2
  • Views 210
Re: Dev Site Setup, Admin Login Error: Warning: htmlspecialchars(): charset `UTF-8;' not supported

In the php.ini and admin/php.ini files. You need remove the semicolon from the end of each line. So default_charset = UTF-8; To default_charset = UTF-8 If you are using cPanel with EasyApache 4 or similar. You may also need to login to your cPanel and go to Software -> MultiPHP INI Editor -> Editor ...

Jump to post
  • Sun Mar 17, 2019 2:12 am
  • Replies 2
  • Views 189
Re: Guest Checkout works. Registered Account fails at Payment Method

You can use both changes at the same time without any problems. Yes, that is the change I recommend.

Jump to post
  • Fri Mar 15, 2019 10:54 pm
  • Replies 8
  • Views 348
Re: Guest Checkout works. Registered Account fails at Payment Method

Thanks for posting the link to the other post.

Both methods should fix caching issues at checkout. However the one you linked to won't help in the case where a customer adds a product to the cart then goes 'back' in their web browser, only to see the shopping cart is now showing empty.

Jump to post
  • Fri Mar 15, 2019 12:17 am
  • Replies 8
  • Views 348
Re: iOS Safari error - Payment Method Required

Could be an effect of lack of cache control header in version 3. https://github.com/opencart/opencart/issues/7008 Try the changes here to see if it makes any difference. https://forum.opencart.com/viewtopic.php?f=201&t=207498#p737430 That did not work for me. I get an error. I guess I have to hire ...

Jump to post
  • Wed Mar 13, 2019 10:08 pm
  • Replies 11
  • Views 686
Re: PayPal Standard Hacked?

Thanks for the replies, they assume we are using v1.5x but we are not, we are using v2.3.0.2? https://prnt.sc/mv8ko7 The same advice applies to 2.3.0.2. Set the default Order Status setting something you are not using in the PayPal Standard module and that you will recognise as knowing that the ord...

Jump to post
  • Mon Mar 11, 2019 3:23 am
  • Replies 5
  • Views 237
Re: PayPal Standard Hacked?

OpenCart 1.5.x has always had the code in to detect the amount being changed in the payment form. It's just that there were never clear instructions on how to correctly configure the order statuses. The mistake often made is the standard OpenCart Order Status setting is not set to a clear value. I w...

Jump to post
  • Fri Mar 08, 2019 11:20 pm
  • Replies 5
  • Views 237
Re: 3.0.3.x Issues and Bugs

There is another report of the image upload issue here. viewtopic.php?f=190&t=210142#p747777

Jump to post
  • Wed Mar 06, 2019 7:51 pm
  • Replies 60
  • Views 5910
Re: iOS Safari error - Payment Method Required

Could be an effect of lack of cache control header in version 3. https://github.com/opencart/opencart/issues/7008

Try the changes here to see if it makes any difference.
viewtopic.php?f=201&t=207498#p737430

Jump to post
  • Wed Mar 06, 2019 2:03 am
  • Replies 11
  • Views 686
Re: PP_STANDARD :: TOTAL PAID MISMATCH!

I don't believe this has been fixed in the latest version. For version 2.2.x try (note for 2.3.x file will be catalog/controller/extension/payment/pp_standard.php). https://forum.opencart.com/viewtopic.php?f=113&t=51687&start=60#p668933 For version 1.5.x try. https://forum.opencart.com/viewtopic.php...

Jump to post
  • Thu Feb 28, 2019 11:21 pm
  • Replies 2
  • Views 182

Search found 891 matches