Search found 8 matches

Page 1 of 1

Search found 8 matches

Re: No mail is being sent to customer or to the seller

How do I do that? Isn't this a part of the basic 3.0.2.0 installation?
It seems that the upgrade from 1.5.6 to 3.x has some bugs.

Jump to post
  • Fri Dec 28, 2018 7:51 pm
  • Replies 7
  • Views 649
Re: No mail is being sent to customer or to the seller

In the event screen I can only see the 3 modules I installed on top of the default OC installation. Before that the page didn't display any options.

Jump to post
  • Thu Dec 27, 2018 5:43 pm
  • Replies 7
  • Views 649
No mail is being sent to customer or to the seller

I've upgraded Opencart from version 1.5.6 to 3.0.2.0. After the upgrade I've run in to some problems. When ordering no mail is being sent to the customer or to me as a seller. In OC 1.5.6. it worked fine. In 3.0.2.0 I've encoutered this problem for the first time. When looking at the shop settings, ...

Jump to post
  • Tue Dec 25, 2018 9:21 pm
  • Replies 7
  • Views 649
No tax in shopping cart or checkout.

I've upgraded Opencart from version 1.5.6 to 3.0.2.0. After the upgrade I've run in to some problems. In the old store the products where shown including tax when ordering, in the shopping cart and on checkout. Now only when ordering the price including tax is shown. As soon as the product enters th...

Jump to post
  • Tue Dec 25, 2018 9:19 pm
  • Replies 1
  • Views 316
Re: PHP problem upgrading from OC 1.5.6 to 3.0.2.0

Thank you, I checked all the lines, altered a few and it's working. Thanks!

Jump to post
  • Fri Nov 23, 2018 11:10 pm
  • Replies 4
  • Views 656
Re: PHP problem upgrading from OC 1.5.6 to 3.0.2.0

Thanks for the suggestion, but the define line allready has that address.

Jump to post
  • Sat Nov 10, 2018 9:00 pm
  • Replies 4
  • Views 656
PHP problem upgrading from OC 1.5.6 to 3.0.2.0

Hello, Because my domain provider doesn't support PHP below 7.1 at the end of this month (7.2 is the new standard at my domain provider), I chose for upgrading OC 1.5.6 to 3.0.2.0. There is an instruction how to do this. After upgrading I'm getting a few PHP errors which I can't seem to fix. Warning...

Jump to post
  • Thu Nov 08, 2018 8:53 pm
  • Replies 4
  • Views 656

Page 1 of 1

Search found 8 matches