Search found 2 matches

Page 1 of 1

Search found 2 matches

Re: Payment page is show USD when all my settings are Canadi

Hi there, Go to System>>Localisation>>Countries. Have a look at what is the ISO code (3) for Aussie, System>>Localisation>>Currency. Insert a new currency with the ISO code (3). Go to System>>Settings>>Edit (Your Store)>>Local. Change your Currency to the newly created one. Go back and disable/delet...

Jump to post
  • Fri Jan 06, 2012 8:32 am
  • Replies 9
  • Views 2517
Re: Payment page is show USD when all my settings are Canadi

Hi, same problem but with NZ$...

Where did you ensure that your Country financial code is set up properly?

Your help will be appreciated.

Thanks.

**Update**
Thanks got it sorted.

Jump to post
  • Fri Jan 06, 2012 7:54 am
  • Replies 9
  • Views 2517

Page 1 of 1

Search found 2 matches