Search found 7 matches

Page 1 of 1

Search found 7 matches

Errors upgrading from 1.5.1.3 to 2.0.1.1

Hi, im getting this erros when trying to upgrade from 1.5.1.3 to 2.0.1.1 Notice: Error: Column 'description' cannot be part of FULLTEXT index Error No: 1283 Error in: /home/lacasade/public_html/install/model/upgrade.php line 229 ALTER TABLE `product_description` CHANGE `name` `name` VARCHAR(255) NOT...

Jump to post
  • Sat Mar 21, 2015 6:35 am
  • Replies 0
  • Views 193
OC 1.5.1.3 error log being spammed by some products

Hi, my error log is growing fast with some apparent errors i dont know where they come. Here some sample: 2012-12-09 15:55:14 - BLACK HAWK DOWN: 0 2012-12-09 15:55:14 - RESIDENT EVIL DAMNATION: 35 2012-12-09 15:55:14 - THE FLY: 70 2012-12-09 15:55:14 - THE EXORCIST: 105 2012-12-09 15:55:14 - CHILD’S...

Jump to post
  • Mon Dec 10, 2012 4:41 am
  • Replies 0
  • Views 35
Re: image gallery doesnt show files with spanish characters

mmm well i cannot assure its my server but i have this behavior only with opencart. it is a dedicated server and i run several other websites on it without any problem with files using this characters. phpbb runs fine. subdreamer cms also works well in the same server with those files. can anyone tr...

Jump to post
  • Sat Jan 07, 2012 8:14 am
  • Replies 3
  • Views 828
Re: image gallery doesnt show files with spanish characters

sorry i forget to mention im using latest version 1.5.1.3

Jump to post
  • Fri Jan 06, 2012 4:29 am
  • Replies 3
  • Views 828
Re: payment COD address bug, using billing instead of shippi

sorry i forget to mention im using latest version 1.5.1.3

Jump to post
  • Fri Jan 06, 2012 4:29 am
  • Replies 8
  • Views 2299
image gallery doesnt show files with spanish characters

today i upload several files to my images folder. if one of the images filename contains characters like áéíúó´ñ or ' NONE of the images in the folder will display in the admin panel to be assigned to any product. Even the ones that doesnt contain any special character in their names. those are very...

Jump to post
  • Fri Jan 06, 2012 4:13 am
  • Replies 3
  • Views 828
payment COD address bug, using billing instead of shipping

hi, i think i detected a bug in the COD payment module. Ive set up 2 geo zones. first one the main capital of my country. Second one all other states. I want COD only be available to packages being shipped to my capital, so i set it up in the module configuration. The i realize the module is taking ...

Jump to post
  • Fri Jan 06, 2012 3:44 am
  • Replies 8
  • Views 2299

Page 1 of 1

Search found 7 matches